cpan-listchanges_0.07-1_all.deb


Advertisement

Description

cpan-listchanges - package change history notification tool

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: cpan-listchanges
Package version: 0.07
Package release: 1
Package architecture: all
Package type: deb
Installed size: 27 B
Download size: 9.26 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: cpan-listchanges

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install cpan-listchanges deb package:
      # sudo apt-get install cpan-listchanges

    Changelog

    2015-11-19 - Lucas Kanashiro <kanashiro.duarte@gmail.com> cpan-listchanges (0.07-1) unstable; urgency=medium * Team upload. [ gregor herrmann ] * Rename autopkgtest configuration file(s) as per new pkg-perl- autopkgtest schema. [ Lucas Kanashiro ] * Import upstream version 0.07 * Bump debhelper compatibility level to 9 * Update year of upstream copyright

    2015-06-01 - gregor herrmann <gregoa@debian.org> cpan-listchanges (0.06-2) unstable; urgency=medium * Team upload. [ gregor herrmann ] * Strip trailing slash from metacpan URLs. [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend [ gregor herrmann ] * debian/control: update Module::Build dependency. * Add debian/upstream/metadata * Declare compliance with Debian Policy 3.9.6. * Drop version from libmodule-build-perl build dependency. * Mark package as autopkgtest-able. * Move libmodule-build-perl to Build-Depends.

    2013-06-16 - Xavier Guimard <x.guimard@free.fr> cpan-listchanges (0.06-1) unstable; urgency=low [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ gregor herrmann ] * debian/control: update {versioned,alternative} (build) dependencies. [ Salvatore Bonaccorso ] * Change search.cpan.org based URIs to metacpan.org based URIs [ Xavier Guimard ] * Imported Upstream version 0.06 * Update debian/copyright: + bump format to 1.0 + update years + remove Module::Install license not included in upstream now * Bump Standards-Version to 3.9.4 * Add libmodule-build-perl in build dependencies

    2011-03-11 - Jonathan Yu <jawnsy@cpan.org> cpan-listchanges (0.05-1) unstable; urgency=low * Initial Release (Closes: #617788)

    Advertisement
    Advertisement