cortado_0.6.0-3_all.deb


Advertisement

Description

cortado - streaming applet for Ogg formats

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: cortado
Package version: 0.6.0
Package release: 3
Package architecture: all
Package type: deb
Installed size: 46 B
Download size: 25.44 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: cortado_0.6.0-3_all.deb
    Source package: cortado

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install cortado deb package:
      # sudo apt-get install cortado

    Changelog

    2016-01-23 - Markus Koschany <apo@debian.org> cortado (0.6.0-3) unstable; urgency=medium * Team upload. * Vcs-Browser: Use https. * Declare compliance with Debian Policy 3.9.6. * Remove Onkar Shinde from Uploaders. He is not active anymore. * Switch from cdbs to dh sequencer. * Make the build reproducible by using SOURCE_DATE_EPOCH and the latest changelog timestamp. Thanks to Dhole for the report and patch. (Closes: #794248)

    2013-09-22 - Markus Koschany <apo@gambaru.de> cortado (0.6.0-2) unstable; urgency=low * Team upload. * Adjust the packaging for the new Apache 2.4 web server. - Rename apache2 to cortado.conf and install the server configuration with cortado.install to /etc/apache2/conf-available. - Convert cortado.postinst and cortado.postrm to use apache2-maintscript-helper. Do not rely on files in /usr/share/doc/cortado anymore. Thanks to Andreas Beckmann for the report. (Closes: #710263) - Add cortado.maintscript to ensure the old web server configuration is preserved during an upgrade from Wheezy to Jessie and moved to the new conf-available directory. * Bump compat level to 9 and require debhelper >= 9. * debian/control: - Bump Standards-Version to 3.9.4, no changes. - Use canonical VCS-URI. - Use a different short description for libcortado-java. - Remove alternative apache2-mpm-worker dependency because it is obsolete. - Remove ucf dependency, not needed. - Downgrade dependency on apache2 | httpd to Recommends because web applications should not depend unconditionally on apache2. - cortado: Relax dependency on libcortado-java to (>= ${source:Version}) - Remove obsolete Replaces field for libcortado-java. * Fix lintian warning copyright-refers-to-symlink-license. * Remove destdir.diff patch. It was not applied anyway. * Add DEP3 headers to 01_fix_build.diff patch. * Update README.Debian. * Run wrap-and-sort -sa.

    2011-09-03 - Torsten Werner <twerner@debian.org> cortado (0.6.0-1) unstable; urgency=low * New upstream release * Switch to debhelper level 7. * Update Standards-Version: 3.9.1. * Remove Build-Depends: quilt. * Minor fixes for get-orig-source.

    2010-02-19 - Onkar Shinde <onkarshinde@ubuntu.com> cortado (0.5.2-1) unstable; urgency=low * New upstream release. * debian/control - Add a new package libcortado-java which other packages can use as dependency without pulling apache. (Closes: 564621) - Add appropriate depends/replaces for new package. - Update standards version to 3.8.4. * debian/rules, debian/libcortado-java.links - Install jar files and symlinks in libcortado-java package. * debian/cortado.postinst, debian/cortado.postrm - Rename old files so that they belong to cortado package only.

    2009-11-10 - Onkar Shinde <onkarshinde@ubuntu.com> cortado (0.5.1-1) unstable; urgency=low * New upstream release. (Closes: #553148) * debian/control - Add myself to uploaders. - Add Vcs-* headers. - Update standards version to 3.8.3. - Remove ${shlibs:Depends} dependency. - Update homepage. * debian/source/format - Add to specify source format 3.0. * debian/rules - Remove patchsys-quilt.mk. Not needed with source format 3.0. - Update argument prefix. Remove destdir. - Add real_version. * debian/patches/ - 01_fix_build.diff: New patch to fix various build problems. - destdir.diff: Remove. Not needed anymore. - series: Update for new patch. * debian/watch, debian/copyright - Update source website.

    2009-06-28 - Torsten Werner <twerner@debian.org> cortado (0.2.2-4) unstable; urgency=low * Change Maintainer: Debian Java Maintainers.

    2009-05-12 - Varun Hiremath <varun@debian.org> cortado (0.2.2-3) unstable; urgency=low * Drop jikes from Build-Depends (Closes: #528050) * Switch to default-jdk for building the package * Bump Standards-Version to 3.8.1 * Add Homepage header field

    Advertisement
    Advertisement