corebird_1.7.3-1_amd64.deb


Advertisement

Description

corebird - Native Gtk+ Twitter client for the Linux desktop

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: corebird
Package version: 1.7.3
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 1.68 KB
Download size: 511.81 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: corebird

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install corebird deb package:
      # sudo apt-get install corebird

    Changelog

    2017-11-21 - Philip Rinn <rinni@inventati.org> corebird (1.7.3-1) unstable; urgency=medium * New upstream release: - Drop patch to allow 280 chars per tweet, it's applied upstream

    2017-11-10 - Philip Rinn <rinni@inventati.org> corebird (1.7.2-2) unstable; urgency=medium * Allow 280 characters per tweet (closes: LP: #1730927)

    2017-11-05 - Philip Rinn <rinni@inventati.org> corebird (1.7.2-1) unstable; urgency=medium * New upstream release

    2017-11-01 - Philip Rinn <rinni@inventati.org> corebird (1.7.1-1) unstable; urgency=medium * New upstream release: - Recommend fonts-symbola for emojis * Simplify debian/rules * Bump Standards-Version to 4.1.1 (no changes necessary)

    2017-08-25 - Philip Rinn <rinni@inventati.org> corebird (1.6-1) unstable; urgency=medium * New upstream release: - Update build dependencies * Remove build dependency on dh-autoreconf: - debhelper >= 10 does the magic automatically

    2017-07-17 - Philip Rinn <rinni@inventati.org> corebird (1.5.1-1) unstable; urgency=medium * New upstream release (closes: #868136) * Bump Standards-Version to 4.0.0 (no changes necessary)

    2017-06-14 - Philip Rinn <rinni@inventati.org> corebird (1.5-1) unstable; urgency=medium * New upstream release (closes LP: #1695644)

    2017-01-09 - Philip Rinn <rinni@inventati.org> corebird (1.4.1-1) unstable; urgency=medium * New upstream release: - Update build dependencies * Move gstreamer1.0-plugins-bad from Depends to Recommends * Bump debhelper compat from 9 to 10 (no changes necessary)

    2016-10-05 - Philip Rinn <rinni@inventati.org> corebird (1.3.3-1) unstable; urgency=medium * New upstream release

    2016-09-26 - Philip Rinn <rinni@inventati.org> corebird (1.3.2-1) unstable; urgency=medium * New upstream release

    Advertisement
    Advertisement