compton_0.1~beta2+20150922-1_amd64.deb


Advertisement

Description

compton - compositor for X11, based on xcompmgr

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name compton
Package version 0.1~beta2+20150922
Package release 1
Package architecture amd64
Package type deb
Installed size 264 B
Download size 97.40 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
compton_0.1~beta2+20150922-1_i386.deb 0.1~beta2+20150922 i386 Debian Main
compton - - -

Requires

Name Value
libc6 >= 2.15
libconfig9 -
libdbus-1-3 >= 1.9.14
libgl1 -
libgl1-mesa-glx -
libpcre3 -
libx11-6 -
libxcomposite1 >= 1:0.3-1
libxdamage1 >= 1:1.1
libxext6 >= 2:1.3.0
libxfixes3 -
libxinerama1 -
libxrandr2 >= 4.3
libxrender1 -

Download

Type URL
Binary Package compton_0.1~beta2+20150922-1_amd64.deb
Source Package compton

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install compton deb package:
    # sudo apt-get install compton

Files

Path
/usr/bin/compton
/usr/bin/compton-trans
/usr/share/applications/compton.desktop
/usr/share/doc/compton/README.md.gz
/usr/share/doc/compton/changelog.Debian.gz
/usr/share/doc/compton/copyright
/usr/share/doc/compton/examples/compton.sample.conf
/usr/share/icons/hicolor/48x48/apps/compton.png
/usr/share/icons/hicolor/scalable/apps/compton.svg
/usr/share/man/man1/compton-trans.1.gz
/usr/share/man/man1/compton.1.gz

Changelog

2016-04-27 - Scott Leggett <scott@sl.id.au>
compton (0.1~beta2+20150922-1) unstable; urgency=low
* Update to upstream git snapshot (v0.1_beta2-83-g2343e4b)
* Remove old patches which no longer apply.
* Update package VCS URLs.
* Bump Standards-Version from 3.9.4 to 3.9.7.
* Update copyright holder information.
* Set hardcoded version string to that in debian/changelog.
* Enable all hardening build options.
* Add patch for keywords entry in .desktop file.
* Patch bashism in compton-trans script. (Closes: #772216)
2013-11-03 - Scott Leggett <scott@sl.id.au>
compton (0.1~beta2-1) unstable; urgency=low
* New upstream release, 0.1~beta2.
* Drop unnecessary dependency on hardening-wrapper.
* Add libxinerama-dev dependency due to upstream changes.
* Change licence tag to Expat.
* Update patches.
2013-08-21 - Scott Leggett <scott@sl.id.au>
compton (0.1~beta1-1) unstable; urgency=low
* Initial release (Closes: #679551)

See Also

Package Description
comptty_1.0.1-3_amd64.deb GUI based tool to compare two RTTY streams
concalc_0.9.2-2+b2_amd64.deb console calculator
concavity_0.1+dfsg.1-4_amd64.deb predictor of protein ligand binding sites from structure and conservation
concordance-common_1.3-1_all.deb Harmony remote configuration tool - common files
concordance_1.3-1_amd64.deb configuration tool for Harmony remotes
confclerk_0.6.4-1_amd64.deb offline conference schedule application
confget_2.1.1-1_amd64.deb read variables from INI-style configuration files
config-package-dev_5.5_all.deb Debhelper (and CDBS) modules for building configuration packages
configure-debian_1.0.3_all.deb central configuration program for packages using debconf
congress-common_8.0.0+dfsg1-1_all.deb OpenStack Policy as a Service - common files
congress-server_8.0.0+dfsg1-1_all.deb OpenStack Policy as a Service - API server
congruity_20-1_all.deb graphical utility to configure Logitech Harmony remotes
conjugar_0.8.3-5_amd64.deb text only program to conjugate Brazilian verbs
conkeror-spawn-process-helper_1.0.4-1_amd64.deb spawn external processes in Conkeror
conkeror_1.0.4-1_all.deb keyboard focused web browser with Emacs look and feel
Advertisement
Advertisement