codespell_1.8-1_all.deb


Advertisement

Description

codespell - find and fix common misspellings in text files

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: codespell
Package version: 1.8
Package release: 1
Package architecture: all
Package type: deb
Installed size: 136 B
Download size: 35.97 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Binary package: codespell_1.8-1_all.deb
    Source package: codespell

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install codespell deb package:
      # sudo apt-get install codespell

    Changelog

    2015-06-24 - Peter Spiess-Knafl <dev@spiessknafl.at> codespell (1.8-1) unstable; urgency=medium * New upstream release: removed upstream applied patches * d/docs: renamed README to README.md * d/copyright: changed maintainer e-mail address

    2015-04-27 - Peter Spiess-Knafl <dev@spiessknafl.at> codespell (1.7-2) unstable; urgency=medium * debian/control: changed maintainer email address. * Upload to unstable.

    2015-03-08 - Peter Spiess-Knafl <psk@autistici.org> codespell (1.7-1) experimental; urgency=medium * New upstream release: removed upstream applied patches * New maintainer: mutually agreed adoption * debian/rules: added upstream changelog * debian/rules: generate manpage with help2man (Closes: #779900) * debian/watch: point to github releases (Closes: #780014) * debian/control: adding Vcs-* fields * debian/control: bumped Standards-Version to 3.9.6, no changes needed. * debian/copyright: Updated Source and Copyright for debian/* * Added patch for "Trying next encoding utf-8" (Closes: #763266)

    2014-05-08 - Paul Wise <pabs@debian.org> codespell (1.6-2) unstable; urgency=medium * Fix the watch file & source URL * Update colour handling (Closes: #742207) * Fix crash on dangling symlinks (Closes: #734419) * Drop warnings about empty files (Closes: #733336) * Make docs assume pkg is installed (Closes: #734412)

    2013-12-26 - Paul Wise <pabs@debian.org> codespell (1.6-1) unstable; urgency=low * Initial release (Closes: #733131)

    Advertisement
    Advertisement