code-aster-run_1.13.1-2_all.deb


Advertisement

Description

code-aster-run - Graphical user interface for Code_Aster - server

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: code-aster-run
Package version: 1.13.1
Package release: 2
Package architecture: all
Package type: deb
Installed size: 1.30 KB
Download size: 209.14 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Conflicts

  • astk
  • astk-server

Replaces

  • astk
  • astk-server

    Download

    Source package: astk

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install code-aster-run deb package:
      # sudo apt-get install code-aster-run

    Changelog

    2014-05-13 - Julien Cristau <jcristau@debian.org> astk (1.13.1-2) unstable; urgency=low [ Denis Laxalde ] * Team upload. * Call wish8.5 instead of wish and depends on tk8.5 only (closes: #725685).

    2013-07-12 - Andrea Palazzi <palazziandrea@yahoo.it> astk (1.13.1-1) unstable; urgency=low [ Andrea Palazzi ] * Updated to upstream version 1.13.1 (Code Aster 11.4) * Removed duplicate Section: parts from control file * fixed code-aster-run.postrm script to remove /etc/codeaster/aster file (closes: #704542) * fixed possible bug in code-aster-run.postinst script not creating the /etc/codeaster directory [ Sylvestre Ledru ] * Standards-Version updated to 3.9.4

    2013-02-26 - Andrea Palazzi <palazziandrea@yahoo.it> astk (1.11.0-2) unstable; urgency=low * Added script update-codeaster-engines to create the aster config file * Now the file /etc/codeaster/aster is installed in a minimal version by code-aster-run.postinst (Closes: #670567) * Fixed some errors introduced previously in patch config.patch when it was updated for astk 1.11.0

    2012-12-31 - Andrea Palazzi <palazziandrea@yahoo.it> astk (1.11.0-1) unstable; urgency=low * Updated to version 1.11.0 * Removed unnecessary build-deps on gmsh, garce and eficas [ Christophe Trophime ] * code-aster-run : Depends on code-aster-gui (closes: #681750)

    2012-06-30 - Christophe Trophime <christophe.trophime@lncmi.cnrs.fr> astk (1.10.4-4) unstable; urgency=low * debian/control: - Remove dpkg-dev, gcc from code-aster-gui Depends * fix code-aster-gui.config (closes: #679589) * postrm files remove unowned files (closes: #679689)

    2012-06-26 - Christophe Trophime <christophe.trophime@lncmi.cnrs.fr> astk (1.10.4-3) unstable; urgency=low * debian/rules: - switch to dh_python2 - use debhelper instead of cdbs * debian/control: remove quilt * debian/code-aster-gui.install - remove codeaster-gui installed with dh_link [Julien Cristau] * Fix postinst and postrm scripts (Closes: #670293) * Add code-aster-run.templates * Add code-aster-run.config * Install configfiles in usr/share/codeaster

    2012-06-17 - Christophe Trophime <christophe.trophime@lncmi.cnrs.fr> astk (1.10.4-2) unstable; urgency=low [Beatrice Torracca] * Add Italian translation of astk debconf messages (Closes: #677646) * Fix postinst and postrm scripts (Closes: #670293)

    2012-04-23 - Christophe Trophime <christophe.trophime@lncmi.cnrs.fr> astk (1.10.4-1) unstable; urgency=low * New upstream release * debian/rules: simply install targets - add debian/codeaster-run.install - add debian/codeaster-gui.install * debian/control: add tkpg to Depends * Add tcl_fixpath.patch to fix as_run path in tcl scripts * Add README.Debian [ Andrea Palazzi ] * Fixed get-orig-source target in debian/rules * Fix "code-aster-mpi-engine: symbolic link needed for parallel_cp" Added quilt patch to call codeaster-parallel_cp instead of the original parallel_cp (Closes: #669931)

    2011-12-06 - Christophe Trophime <christophe.trophime@lncmi.cnrs.fr> astk (1.8.4-5) unstable; urgency=low [Andrea Palazzi] * debian/patches/config.patch fix wrong /etc/codeaster/asrun for OpenMPI * add /etc/codeaster/aster-mpihosts needed for building code-aster * Rename get, getop and parralel_cp (Closes: #626353) * debian/control: update maintainers emails

    2011-06-20 - Christophe Trophime <christophe.trophime@grenoble.cnrs.fr> astk (1.8.4-4) unstable; urgency=low * move mpirun_template to usr/lib/codeaster/asrun/data (closes: #627540) * fix lintian errors and warnings * add codeaster-run.lintian-overrides

    Advertisement
    Advertisement