clc-intercal_1.0~4pre1.-94.-2-5_all.deb


Advertisement

Description

clc-intercal - Compiler for the INTERCAL language

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: clc-intercal
Package version: 1.0~4pre1.
Package release: 94.-2-5
Package architecture: all
Package type: deb
Installed size: 1.44 KB
Download size: 255.88 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: clc-intercal

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install clc-intercal deb package:
      # sudo apt-get install clc-intercal

    Changelog

    2015-08-27 - Mark Brown <broonie@debian.org> clc-intercal (1:1.0~4pre1.-94.-2-5) unstable; urgency=low * Fix "FTBFS with perl 5.22 in experimental (MakeMaker changes)": use DESTDIR instead of PREFIX in debian/rules using changes from. Gregor Gerrmann <gregoa@debian.org> (Closes: #792375) * Bump debhelper version up to 9. * Bump standards version (no changes).

    2014-04-17 - Mark Brown <broonie@debian.org> clc-intercal (1:1.0~4pre1.-94.-2-4) unstable; urgency=low * Policy 3.9.5 (no changes). * Add homepage to control file. * Debhelper 5 (no changes). * Build in binary-indep.

    2014-02-04 - Mark Brown <broonie@debian.org> clc-intercal (1:1.0~4pre1.-94.-2-3) unstable; urgency=low * Apply patch from Fedora fixing type error due to perl 5.18, thanks to Andreas Moog <andreas.moog@warperbbs.de> for spotting it and Iain Arnell <iarnell@gmail.com> for the fix (closes: #723960).

    2008-04-01 - Mark Brown <broonie@debian.org> clc-intercal (1:1.0~4pre1.-94.-2-2) unstable; urgency=low * libgtk-perl has been replaced with libgtk2-perl (closes: #473832).

    2008-03-31 - Mark Brown <broonie@debian.org> clc-intercal (1:1.0~4pre1.-94.-2-1) unstable; urgency=low * New upstream release using upstream jumbo package to ensure timely release.

    2007-03-24 - Mark Brown <broonie@debian.org> clc-intercal (1:1.0~3pre1.-94.-3-1) unstable; urgency=low * New upstream release. * Drop dependency on data-dumper, no longer used. * Add dependency on libnet-netmask-perl for the INTERNET library.

    2006-10-08 - Mark Brown <broonie@debian.org> clc-intercal (1:1.0~2pre1.-94.-4.1-1) unstable; urgency=low * New upstream release. * Change to dh_installman.

    2006-09-26 - Mark Brown <broonie@debian.org> clc-intercal (1:1.0~1pre2.-94.-4-1) unstable; urgency=low * New upstream release.

    2006-09-01 - Mark Brown <broonie@debian.org> clc-intercal (1:1.0~1pre1.-94.-5-1) unstable; urgency=low * New upstream release.

    2006-08-22 - Mark Brown <broonie@debian.org> clc-intercal (1.-94.-6-1) unstable; urgency=low * New upstream release. * Update to policy 3.7.2 (no changes). * Make Build-Depends-Indep Build-Depends. * Recommend libgtk-perl for the new intercalc front end. * Run testsuite during build.

    Advertisement
    Advertisement