ckeditor_4.5.7+dfsg-2_all.deb


Advertisement

Description

ckeditor - text editor which can be embedded into web pages

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: ckeditor
Package version: 4.5.7+dfsg
Package release: 2
Package architecture: all
Package type: deb
Installed size: 5.26 KB
Download size: 1.01 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: ckeditor

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ckeditor deb package:
      # sudo apt-get install ckeditor

    Changelog

    2016-02-13 - Dmitry Smirnov <onlyjob@debian.org> ckeditor (4.5.7+dfsg-2) unstable; urgency=medium * Run "ckbuilder" through "java -jar" as "jarwrapper" does not work on buildd servers due to problem with "binfmt_misc" module (Closes: #814403). * Build under "xvfb-run" to avoid potential error on generating image. * Build-Depends += ",xvfb, xauth".

    2016-02-12 - Dmitry Smirnov <onlyjob@debian.org> ckeditor (4.5.7+dfsg-1) unstable; urgency=medium * New upstream release [February 2016].

    2016-02-10 - Dmitry Smirnov <onlyjob@debian.org> ckeditor (4.5.6+dfsg-1) unstable; urgency=medium * New upstream release [December 2015] (Closes: #808775). * Build using CKbuilder (Closes: #802738). * Build-Depends: - closure-compiler + ckbuilder * control: + Fixed description. Thanks, Christopher Hagar (Closes: #790253). + Standards-Version: 3.9.7. + Modernised Vcs links. * "debian/watch" improvements. * Added lintian-overrides. * Set myself as Maintainer; moved Frank Habermann to Uploaders.

    2014-11-10 - Bastien Roucariès <roucaries.bastien+debian@gmail.com> ckeditor (4.4.4+dfsg1-3) unstable; urgency=medium * Bug fix: "missing core/_bootstrap.js" (Closes: #768570).

    2014-10-23 - Bastien Roucariès <roucaries.bastien+debian@gmail.com> ckeditor (4.4.4+dfsg1-2) unstable; urgency=high * Add core/ subdirectory to packaged files (Closes: #753668). * Depend to libjs-highlight.js (Closes: #765003). * Fix description (Closes: #761082). * Fix example path.

    2014-09-13 - Bastien Roucariès <roucaries.bastien+debian@gmail.com> ckeditor (4.4.4+dfsg1-1) unstable; urgency=high * New upstream release. * Bug fix: "CVE-2014-5191", thanks to Moritz Muehlenhoff (Closes: #760736). Cross-site scripting (XSS) vulnerability in the Preview plugin before 4.4.3 in CKEditor allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. * Use packaged libjs-highlight. * Bug fix: "CKEDITOR is not defined", thanks to Louis-David Mitterrand. (Closes: #756155). * Remove uicolor plugin for security and dfsg (sourceless) reasons.

    2014-05-11 - Bastien Roucariès <roucaries.bastien+debian@gmail.com> ckeditor (4.3.5+dfsg1-1) unstable; urgency=medium * New upstream release (Closes: #741337). * Upgrade debian/copyright in order to use uscan automatic repack of non free file. * Add myself as uploader with Frank Habermann permission. * Acknowledge NMU. * Manually build ckeditor.js. * Build from git in order to avoid sourceless file (Closes: #742990). * Bug fix: "missing adapters/jquery.js file", thanks to Jérémy Lal (Closes: #666167).

    2014-01-29 - Mathieu Parent <sathieu@debian.org> ckeditor (4.3.0+dfsg0-0.1) unstable; urgency=medium * Non-maintainer upload. * Remove dependency to libjs-yui - it was not used, because the uicolor plugin was not shipped (Closes: #641808) - No need to migrate to yui3 (Closes: #733966) * Remove sourceless files (Closes: #735345)

    2013-12-01 - Frank Habermann <lordlamer@lordlamer.de> ckeditor (4.3.0-1) unstable; urgency=low * new upstream release

    2013-10-06 - Frank Habermann <lordlamer@lordlamer.de> ckeditor (4.2.1-1) unstable; urgency=low * new upstream release * changed Standars-Version to 3.9.4

    Advertisement
    Advertisement