cipux-storage-tools_3.4.0.2-6.1_all.deb


Advertisement

Description

cipux-storage-tools - Commandline storage-related tools for CipUX

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: cipux-storage-tools
Package version: 3.4.0.2
Package release: 6.1
Package architecture: all
Package type: deb
Installed size: 43 B
Download size: 20.60 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: cipux-storage

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install cipux-storage-tools deb package:
      # sudo apt-get install cipux-storage-tools

    Changelog

    2015-07-23 - Damyan Ivanov <dmn@debian.org> cipux-storage (3.4.0.2-6.1) unstable; urgency=medium * Non-maintainer upload. * Build depend solely on libmodule-build-perl with no alternatives Closes: #788140

    2011-05-05 - Jonas Smedegaard <dr@jones.dk> cipux-storage (3.4.0.2-6) unstable; urgency=low * Improve package relations: + Drop relations for packages part of core Perl even in oldstable: - libversion-perl - libtest-simple-perl + Relax to unversioned relations when satisfied even in oldstable: - libclass-std-perl - libtest-pod-perl - libtest-pod-coverage-perl + Drop TODO file: Obsoleted by above. * Update copyright file: + Rewrite using draft 174 of DEP-5 format. + Fix use initial wildcard Files section. + Rewrap license fields at 72 chars, and shorten comments. * Bump policy compliance to standards-version 3.9.2. * Bump debhelper compatibility level to 7 (satisfied even in oldstable, and cdbs need backporting for oldstable anyway). Tighten build-dependencies on debhelper and cdbs correspondingly.

    2011-02-15 - Jonas Smedegaard <dr@jones.dk> cipux-storage (3.4.0.2-5) unstable; urgency=low * Fix generate valid cipux.ldif file. * Tighten cipux.ldif generation to not fail if accidentally done twice.

    2011-02-15 - Jonas Smedegaard <dr@jones.dk> cipux-storage (3.4.0.2-4) unstable; urgency=low [ Xavier Oswald ] * Update my mail address [ Jonas Smedegaard ] * Update locally included cipux.schema to version 1.4 (only cosmetic changes). * Generate ldif from schema. Install both below /etc/ldap/schema (and not as example). Build-depend on slapd (slapcat used for ldif generation). * Ease building with git-buildpackage: + Git-ignore quilt .pc dir. + Add dpkg-source local-options. * Extend copyright year in rules file, and rewrap header at 72 chars. * Reformat copyright file, using Subversion draft rev.166 of DEP5. * Bump standards-version to 3.9.1. * Newline-delimit uploaders and depends in control file.

    2010-04-12 - Jonas Smedegaard <dr@jones.dk> cipux-storage (3.4.0.2-3) unstable; urgency=low * Drop locally included CDBS snippets, and local implementation of DEB_MAINTAINER_MODE, all included in main cdbs now. * Adjust header of rules file: Add comma after copyright years. * Adjust years in copyright file, and rewrap and slightly reword GPL- 2+ license section.

    2010-02-22 - Jonas Smedegaard <dr@jones.dk> cipux-storage (3.4.0.2-2) unstable; urgency=low * Update local CDBS snippets: + package-relations.mk: - Merge mixture of versioned and unversioned dependencies - Use unversioned dependencies when satisfied in oldstable - Improve whitespace cleanup - Rewrite and silence applying dependencies - Handle cdbs 0.4.53 dependency (needed when using debhelper v7) + upstream-tarball.mk: - Depend unversioned on cdbs (the needed 0.4.39 is in oldstable) - Preserve bzip2 tarballs with source format '3.0 (quilt)'. + copyright-check.mk: - More aggressive scanning (check top 99999 lines, not just 60) - Simplify more licensing notices and preserve non-ASCII chars - Group hints by sorted owner list (ignoring years) - Limit console output both horisontally and vertically - Use rev123 of draft DEP5 for hints file + perl-build.mk: - Relax build-dependency on perl to be unversioned (see bug#525190 and perl policy 3.8.3). * Build unversioned on cdbs and perl, thanks to CDBS dependency tracking. * Bump Standards-Version to 3.8.4. * Refer to FSF website (not postal address) in licensing headers of Debian packaging files. * Update debian/copyright: + Reformat to conform to draft DEP5 rev. 135. + Bump some coyright years. + Fix include disclaimer in GPL-2+ section of copyright. + Add reference to FSF website. * Use source format '3.0 "quilt"'. * Stop conditionally enabling DEB_AUTO_UPDATE_DEBIAN_CONTROL (adopted upstream since CDBS 0.4.67), to not bogusly upset lintian.

    Advertisement
    Advertisement