carettah_0.4.2-4_amd64.deb


Advertisement

Description

carettah - presentation tool that renders Markdown

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: carettah
Package version: 0.4.2
Package release: 4
Package architecture: amd64
Package type: deb
Installed size: 51.94 KB
Download size: 6.57 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: carettah

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install carettah deb package:
      # sudo apt-get install carettah

    Changelog

    2016-10-27 - Clint Adams <clint@debian.org> carettah (0.4.2-4) unstable; urgency=medium * Upload to unstable as part of GHC 8 transition.

    2016-10-17 - Clint Adams <clint@debian.org> carettah (0.4.2-3) experimental; urgency=medium * Temporarily build-depend on ghc 8.

    2016-10-01 - Clint Adams <clint@debian.org> carettah (0.4.2-2) unstable; urgency=medium * Adjust Homepage and Description to not point to obsolete URLs, thanks to Axel Beckert. closes: #839399

    2016-09-30 - Clint Adams <clint@debian.org> carettah (0.4.2-1) unstable; urgency=medium * New upstream version.

    2014-05-28 - Kiwamu Okabe <kiwamu@debian.or.jp> carettah (0.3.0-1) unstable; urgency=medium [ Joachim Breitner ] * Adjust watch file to new hackage layout [ Kiwamu Okabe ] * New upstream version.

    2013-07-29 - Louis Bettens <louis@bettens.info> carettah (0.2.0-2) unstable; urgency=low * /usr/share/carettah-0.2.0 -> /usr/share/carettah * Bump version of Build-Depends: on haskell-devscripts

    2013-05-25 - Kiwamu Okabe <kiwamu@debian.or.jp> carettah (0.2.0-1) unstable; urgency=low [ Joachim Breitner ] * Depend on haskell-devscripts 0.8.13 to ensure this packages is built against experimental * Bump standards version, no change * Enable compat level 9 [ Kiwamu Okabe ] * New upstream version. * Support pandoc 1.11.1.

    2012-05-13 - Kiwamu Okabe <kiwamu@debian.or.jp> carettah (0.1.2-1) unstable; urgency=low * New upstream version

    2012-05-13 - Kiwamu Okabe <kiwamu@debian.or.jp> carettah (0.1.1-1) unstable; urgency=high [ Joachim Breitner ] * Fix Typo in the synopsis (Closes: #647051) [ Kiwamu Okabe ] * New upstream version * Fix mojibake BUG with new gtk2hs * Use IPA fonts

    2011-10-28 - Kiwamu Okabe <kiwamu@debian.or.jp> carettah (0.0.7-3) unstable; urgency=low * Build-Depends: libghc-hcwiid-{dev,prof},libcwiid-dev * ITP (Closes: #646409)

    Advertisement
    Advertisement