capi4hylafax_01.03.00.99.svn.300-20+b1_amd64.deb


Advertisement

Description

capi4hylafax - Faxing over CAPI 2.0 device

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: capi4hylafax
Package version: 01.03.00.99.svn.300
Package release: 20+b1
Package architecture: amd64
Package type: deb
Installed size: 602 B
Download size: 147.72 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: capi4hylafax

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install capi4hylafax deb package:
      # sudo apt-get install capi4hylafax

    Changelog

    2014-01-09 - Colin Watson <cjwatson@debian.org> capi4hylafax (1:01.03.00.99.svn.300-20) unstable; urgency=low * QA upload. * Use dh_autotools-dev to update config.{sub,guess} for new ports (thanks, Adam Conrad; closes: #729644).

    2013-07-16 - Barry deFreese <bdefreese@debian.org> capi4hylafax (1:01.03.00.99.svn.300-19) unstable; urgency=low * QA upload. * Set maintainer to Debian QA Group <packages@qa.debian.org>. * Add patch to fix build-error with gcc-4.8. (Closes: #701251). * Bump debhelper build-dep and compat to 9. * Bump Standards Version to 3.9.4.

    2012-11-03 - Joachim Wiedorn <ad_debian@joonet.de> capi4hylafax (1:01.03.00.99.svn.300-18) unstable; urgency=low * Only suggest package isdnactivecards. Closes: #682135, #691863.

    2012-06-17 - Joachim Wiedorn <ad_debian@joonet.de> capi4hylafax (1:01.03.00.99.svn.300-17) unstable; urgency=medium * New maintainer (adopted). * Move to source formate 3.0 (quilt). * Generate explicit patches of old source changes. * Fix configure.in to work with newer automake/autoconf. * Optimize some fprintf params (thanks to M. Muehlhoff). * Fix datatype issue: use __WORDSIZE for checking 64 bit arch. * debian/control: - Bump to Standards-Version 3.9.3. - Move to build dependency debhelper (>= 8). - Move to build dependency libtiff-dev. - Remove old versions in dependencies. - Remove old conflicts field. - Add recommended targets build-arch and build-indep. - Enable hardenend build flags. Closes: #653539 - Add Vcs fields to new git repository. * Update postrm, preinst, prerm scripts. Remove old version checks. * Add udev rules file for creating /dev/faxCAPI symlink. * Move default logfile to /var/log/hylafax directory. * Add logrotate configuration for logfile. Closes: #647164 * Rename to filename capi4hylafax.init, move LSB INIT INFO to header and optimize dependencies in the header. * Fix small typo in manpage c2faxsend.1. * Update all automake/autoconf files (autoreconf). * Fix spelling errors in sources. * Add doc-base registration file with hints about documentation. * Rewrite copyright file (DEP-5 standard). * Add small manpage for faxsend script.

    2009-12-02 - Lionel Elie Mamane <lmamane@debian.org> capi4hylafax (1:01.03.00.99.svn.300-16) unstable; urgency=low * Adapt to hylafax 6.0 Debian package bind-mounting /var/spool/hylafax/etc (closes: #554631) * Implement parallel=n DEB_BUILD_OPTIONS

    2009-11-05 - Lionel Elie Mamane <lmamane@debian.org> capi4hylafax (1:01.03.00.99.svn.300-15) unstable; urgency=low * Work around bug #554631 on upgrades

    2009-11-05 - Lionel Elie Mamane <lmamane@debian.org> capi4hylafax (1:01.03.00.99.svn.300-14) unstable; urgency=low * init script: report success on start when already running and on stop when not running (closes: #554631)

    2009-10-16 - Lionel Elie Mamane <lmamane@debian.org> capi4hylafax (1:01.03.00.99.svn.300-13) unstable; urgency=low * Bump up Standards-Version to 3.8.3 * Move debhelper compat level to 7 * Remove erroneous /etc/default/default file (Closes: #510610). * Update config.{guess,sub}

    2008-04-14 - Lionel Elie Mamane <lmamane@debian.org> capi4hylafax (1:01.03.00.99.svn.300-12) unstable; urgency=low * Properly quote CXXFLAGS, allowing spaces in it (Closes: #476041).

    2008-03-19 - Lionel Elie Mamane <lmamane@debian.org> capi4hylafax (1:01.03.00.99.svn.300-11) unstable; urgency=low * Suggest dialog. (closes: #470728) * Make the init.d script strictly /bin/sh-policy compliant. (closes: #471418)

    Advertisement
    Advertisement