canna-shion_0.0.20010204-12_all.deb


Advertisement

Description

canna-shion - supporting dictionaries for Canna

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name canna-shion
Package version 0.0.20010204
Package release 12
Package architecture all
Package type deb
Installed size 4.00 KB
Download size 2.69 MB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
canna-shion_0.0.20010204-12_all.deb 0.0.20010204 all Debian Main
canna-shion - - -

Requires

Name Value
canna >= 3.5b2-40
canna-utils -

Conflicts

Name Value
shion -

Replaces

Name Value
shion -

Download

Type URL
Binary Package canna-shion_0.0.20010204-12_all.deb
Source Package canna-shion

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install canna-shion deb package:
    # sudo apt-get install canna-shion

Files

Path
/etc/canna/dics.dir.d/shion.dics.dir.off
/usr/share/doc/canna-shion/COPYRIGHT
/usr/share/doc/canna-shion/README.Debian
/usr/share/doc/canna-shion/README.gz
/usr/share/doc/canna-shion/changelog.Debian.gz
/usr/share/doc/canna-shion/copyright
/var/lib/canna/dic/canna/basho.cbd
/var/lib/canna/dic/canna/basho.cld
/var/lib/canna/dic/canna/kaom.ctd
/var/lib/canna/dic/canna/keisan.cbd
/var/lib/canna/dic/canna/keisan.cld
/var/lib/canna/dic/canna/pub.cbd
/var/lib/canna/dic/canna/pub.cld
/var/lib/canna/dic/canna/scien.cbd
/var/lib/canna/dic/canna/scien.cld
/var/lib/canna/dic/canna/sup.cbd
/var/lib/canna/dic/canna/sup.cld

Changelog

2012-07-11 - Yukiharu YABUKI <yyabuki@debian.org>
canna-shion (0.0.20010204-12) unstable; urgency=low
* update standard version
* remove linitian warnings
2011-10-01 - Yukiharu YABUKI <yyabuki@debian.org>
canna-shion (0.0.20010204-11) unstable; urgency=low
* Fix FTBFS (close: #643071)
* Update Standards-Version to 3.9.1
* Made a DEP3 formatted patch.
2010-04-07 - Yukiharu YABUKI <yyabuki@debian.org>
canna-shion (0.0.20010204-10) unstable; urgency=low
* Converting to source format '3.0 (quilt)'
* Update Standards-Version to 3.8.4
* add dependency : ${misc:Depends}
2009-06-21 - Yukiharu YABUKI <yabuki@netfort.gr.jp>
canna-shion (0.0.20010204-9) unstable; urgency=low
* Update Standards-Version to 3.8.2
* Update compat version to 5
2007-06-21 - Yukiharu YABUKI <yabuki@netfort.gr.jp>
canna-shion (0.0.20010204-8) unstable; urgency=low
* I adopt the package from QA upload. (closes: #429931)
* Check 'Makefile is exist' in debian/rules
* Change method that canna daemon is running. Old method check that
/tmp/.iroha/IROHA is exist. New method check that cannastat return value.
see detail : postinst and prerm.
* Add dependency which check running cannaserver (cannastat).
2007-01-29 - Yoshito Komatsu <ykomatsu@debian.org>
canna-shion (0.0.20010204-7) unstable; urgency=low
* Orphan this package
* Update Standards-Version to 3.7.2.2
2006-06-15 - Yoshito Komatsu <ykomatsu@debian.org>
canna-shion (0.0.20010204-6) unstable; urgency=low
* Move debhelper from Build-Depends-Indep to Build-Depends
* Update Standards-Version to 3.7.2.0
2006-05-17 - Yoshito Komatsu <ykomatsu@debian.org>
canna-shion (0.0.20010204-5) unstable; urgency=low
* Update Standards-Version to 3.6.2.0.
* Use invoke-rc.d, closes: #367736
2003-04-17 - Yoshito Komatsu <ykomatsu@akaumigame.org>
canna-shion (0.0.20010204-4) unstable; urgency=low
* Update Standards-Version to 3.5.9.0.
* Update debhelper compatible version to 4.
2002-02-18 - Yoshito Komatsu <ykomatsu@debian.org>
canna-shion (0.0.20010204-3) unstable; urgency=low
* Modify Build-Depends, closes: #134467

See Also

Package Description
canna-utils_3.7p3-14_amd64.deb input system for Japanese - utilities
canna_3.7p3-14_amd64.deb input system for Japanese - server and dictionary
cantata_2.3.0.ds1-2+b1_amd64.deb Qt client for the music player daemon (MPD)
cantor-backend-kalgebra_17.08.3-1+b1_amd64.deb KAlgebra backend for Cantor
cantor-backend-lua_17.08.3-1+b1_amd64.deb Lua backend for Cantor
cantor-backend-maxima_17.08.3-1+b1_amd64.deb Maxima backend for Cantor
cantor-backend-octave_17.08.3-1+b1_amd64.deb Octave backend for Cantor
cantor-backend-python2_17.08.3-1+b1_amd64.deb Python2 backend for Cantor
cantor-backend-python3_17.08.3-1+b1_amd64.deb Python3 backend for Cantor
cantor-backend-python_17.08.3-1_all.deb Python backend for Cantor -- transitional package
cantor-backend-qalculate_17.08.3-1+b1_amd64.deb Qalculate! backend for Cantor
cantor-backend-r_17.08.3-1+b1_amd64.deb R backend for Cantor
cantor-backend-sage_17.08.3-1+b1_amd64.deb Sage backend for Cantor
cantor-backend-scilab_17.08.3-1+b1_amd64.deb Scilab backend for Cantor
cantor_17.08.3-1+b1_amd64.deb interface for mathematical applications
Advertisement
Advertisement