camlp5_7.01-1+b1_amd64.deb


Advertisement

Description

camlp5 - Pre Processor Pretty Printer for OCaml - classical version

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: camlp5
Package version: 7.01
Package release: 1+b1
Package architecture: amd64
Package type: deb
Installed size: 30.69 KB
Download size: 3.03 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • camlp5-ab0y9

Replaces

  • ocaml-nox << 3.10.0

    Download

    Source package: camlp5

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install camlp5 deb package:
      # sudo apt-get install camlp5

    Changelog

    2017-07-13 - Stéphane Glondu <glondu@debian.org> camlp5 (7.01-1) unstable; urgency=medium * New upstream release * Bump debhelper compat to 10 * Bump Standards-Version to 4.0.0 * Update Homepage and watch to github

    2016-06-09 - Stéphane Glondu <glondu@debian.org> camlp5 (6.16-1) unstable; urgency=medium * New upstream release (Closes: #812178) * Bump debhelper compat to 9 * Bump Standards-Version to 3.9.8 * Update Vcs-*

    2016-01-25 - Mehdi Dogguy <mehdi@debian.org> camlp5 (6.14-2) unstable; urgency=medium * Team upload. * Fix bug on methods wrongly interpreted as vals (Closes: #802264) * Fix bug on optional types, patch picked from upstream's git repository.

    2015-10-09 - Stéphane Glondu <glondu@debian.org> camlp5 (6.14-1) unstable; urgency=medium * New upstream release * Upload to unstable

    2015-02-24 - Stéphane Glondu <glondu@debian.org> camlp5 (6.12-1) experimental; urgency=medium * New upstream release * Compile with OCaml 4.02.1

    2014-01-18 - Stéphane Glondu <glondu@debian.org> camlp5 (6.11+dfsg-3) unstable; urgency=medium * Repackage upstream tarball to remove non-free W3C icons (Closes: #735341)

    2013-12-02 - Stéphane Glondu <glondu@debian.org> camlp5 (6.11-2) unstable; urgency=low * Upload to unstable

    2013-11-08 - Stéphane Glondu <glondu@debian.org> camlp5 (6.11-1) experimental; urgency=low * New upstream release

    2013-07-24 - Stéphane Glondu <glondu@debian.org> camlp5 (6.10-1) experimental; urgency=low * New upstream release * Compile with OCaml >= 4 * Update Vcs-* * Bump Standards-Version to 3.9.4

    2013-05-08 - Stéphane Glondu <glondu@debian.org> camlp5 (6.08-1) unstable; urgency=low [ Stéphane Glondu ] * New upstream release - apply upstream's patch-6.08-1 [ Sylvain Le Gall ] * Remove Sylvain Le Gall from uploaders

    Advertisement
    Advertisement