bsfilter_1.0.19-2_all.deb


Advertisement

Description

bsfilter - Bayesian spam filter

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: bsfilter
Package version: 1.0.19
Package release: 2
Package architecture: all
Package type: deb
Installed size: 258 B
Download size: 62.50 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: bsfilter_1.0.19-2_all.deb
    Source package: bsfilter

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install bsfilter deb package:
      # sudo apt-get install bsfilter

    Changelog

    2014-02-14 - Christian Hofstaedtler <zeha@debian.org> bsfilter (1:1.0.19-2) unstable; urgency=medium * Team upload. * End support for kakasi, which is ruby1.8-only * Stop hard-coding supported Ruby versions * Bump Standards-Version to 3.9.5 (no changes)

    2013-12-22 - Christian Hofstaedtler <zeha@debian.org> bsfilter (1:1.0.19-1) unstable; urgency=medium * Team upload. [ Cédric Boutillier ] * use canonical URI in Vcs-* fields [ Christian Hofstaedtler ] * New upstream version for Ruby 1.9, 2.0

    2012-06-17 - Taku YASUI <tach@debian.org> bsfilter (1:1.0.17-3) unstable; urgency=low * debian/control: Add XS-Ruby-Versions and XB-Ruby-Versions for using Ruby1.8. * debian/control: Add some Ruby dependency to run test suote. * debian/copyright: Convert to the Debian copyright format version 1.0. * debian/docs: Add HTML document to the package. * debian/rules: Add to run test suite (but currently disabled). * Add debian/patches/010_disable_chasen not to use chasen. * Add debian/patches/020_disable_bdb1 not to use bdb1.

    2012-05-08 - Taku YASUI <tach@debian.org> bsfilter (1:1.0.17-2) unstable; urgency=low * Change maintainer to Debian Ruby Extras Maintainers. - akira yamada <akira@debian.org> and Taku YASUI <tach@debian.org> are uploaders. * Commit debian source to git.debian.org. - git://git.debian.org/pkg-ruby-extras/bsfilter.git - Add Vcs metadata to debian/control. * Change dependency for applying Ruby package name transition. * Bump Standards-Verson to 3.9.3. * Change debhelper compat level to 8.

    2011-05-05 - Scott Kitterman <scott@kitterman.com> bsfilter (1:1.0.17-1.1) unstable; urgency=low * Non-maintainer upload. * Add docbook-to-man to build-depends to fix FTBFS (Closes: #625195)

    2011-04-18 - akira yamada <akira@debian.org> bsfilter (1:1.0.17-1) unstable; urgency=low * new upstream version. * updated manpage.

    2007-08-27 - akira yamada <akira@debian.org> bsfilter (1:1.0.15-2) unstable; urgency=low * remove libdb{2,3}-ruby1.8 from Recommends. (closes: #439544)

    2007-04-26 - akira yamada <akira@debian.org> bsfilter (1:1.0.15-1) unstable; urgency=low * New upstream release (closes: #390176)

    2006-08-15 - akira yamada <akira@debian.org> bsfilter (1:1.0.14-1) unstable; urgency=low * New upstream release

    2006-04-23 - akira yamada <akira@debian.org> bsfilter (1:1.0.13-1) unstable; urgency=low * New upstream release.

    Advertisement
    Advertisement