bookletimposer_0.2-5_all.deb


Advertisement

Description

bookletimposer - PDF imposition toolkit

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: bookletimposer
Package version: 0.2
Package release: 5
Package architecture: all
Package type: deb
Installed size: 360 B
Download size: 102.30 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: bookletimposer

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install bookletimposer deb package:
      # sudo apt-get install bookletimposer

    Changelog

    2016-08-11 - intrigeri <intrigeri@debian.org> bookletimposer (0.2-5) unstable; urgency=medium * Amend Migrate-from-pyPdf-to-PyPDF2.patch to update dependencies in setup.py. * debian/control: drop manually added dependency on python-pypdf2: dh_python2 does that automatically once setup.py has that dependency.

    2016-06-06 - intrigeri <intrigeri@debian.org> bookletimposer (0.2-4) unstable; urgency=medium * Migrate-from-pyPdf-to-PyPDF2.patch: new patch, and adjust dependencies accordingly (Closes: #763974). Thanks a lot to Luciano Bello for following up on this, and for providing the patch! * Declare compliance with Standards-Version 3.9.8. * Vcs-* control fields: use HTTPS URIs. * Bump debian/* copyright years. * Bump dh compatibility level to 9, and adjust build dependencies accordingly. * Upload to unstable.

    2014-11-22 - intrigeri <intrigeri@debian.org> bookletimposer (0.2-3) experimental; urgency=medium * Depend on python-gi instead of relying on a dependency on the python-gobject transitional package to get it (Closes: #758085). * Declare compliance with Standards-Version 3.9.6 (no change needed).

    2013-07-24 - intrigeri <intrigeri@debian.org> bookletimposer (0.2-2) unstable; urgency=low * New patch (fix-help.patch) to update help handling for python-distutils-extra 2.38. Thanks to Jeremy Bicha <jbicha@ubuntu.com> for the patch (Closes: #717676). * Use canonical URL for Vcs-Git on Alioth. * Bump Standards-Version to 3.9.4, no change required. * Don't version dependency on Python: it's satisfied even by oldstable. * Re-indent and sort debian/control with cme.

    2012-05-16 - intrigeri <intrigeri@debian.org> bookletimposer (0.2-1) unstable; urgency=low * Imported Upstream version 0.2 * Add Vcs-* control fields. * Update specification URL in debian/copyright. * Bump Standards-Version to 3.9.3, no change required. * Update dependencies: - replace txt2tags with pandoc - replace python-gtk2 with python-gobject + gir1.2-gtk-3.0. * Remove obsolete maintainer-not-full-name Lintian override.

    2012-02-21 - intrigeri <intrigeri@debian.org> bookletimposer (0.1-1) unstable; urgency=low * Initial release. (Closes: #660218)

    Advertisement
    Advertisement