blosxom_2.1.2-2_all.deb


Advertisement

Description

blosxom - light, feature-packed weblog app with plugin extensibility

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name blosxom
Package version 2.1.2
Package release 2
Package architecture all
Package type deb
Installed size 84 B
Download size 24.03 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
blosxom_2.1.2-2_all.deb 2.1.2 all Debian Main
blosxom - - -

Requires

Name Value
perl -

Download

Type URL
Binary Package blosxom_2.1.2-2_all.deb
Source Package blosxom

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install blosxom deb package:
    # sudo apt-get install blosxom

Files

Path
/etc/blosxom/blosxom.conf
/etc/blosxom/plugins/00RssLimit
/etc/blosxom/plugins/config
/etc/blosxom/plugins/flavourdir
/etc/blosxom/plugins-available/timezone
/usr/lib/cgi-bin/blosxom
/usr/share/doc/blosxom/NEWS.Debian.gz
/usr/share/doc/blosxom/README
/usr/share/doc/blosxom/README.Debian
/usr/share/doc/blosxom/changelog.Debian.gz
/usr/share/doc/blosxom/changelog.gz
/usr/share/doc/blosxom/copyright
/usr/share/man/man7/blosxom.7.gz

Changelog

2016-01-01 - Rhonda D'Vine <rhonda@debian.org>
blosxom (2.1.2-2) unstable; urgency=medium
[ Axel Beckert]
* Apply patch by Chris Lamb to make the build reproducible (closes: #777292)
* Update my e-mail address.
* Use "set -e" instead of "-e" option to sh in maintainer scripts.
* Update Vcs-* header to point to git.deb.at instead of repo.or.cz
(closes: #718335)
* Add debian/gbp.conf declaring non-default git branch names.
[ Rhonda D'Vine ]
* Get rid of the ancient preinst & postrm files (closes: #512389)
* Convert debian/rules to dh style.
* Switch to source format 3.0 (quilt):
- Rename debian/NEWS.Debian to debian/NEWS.
* Remove asterisks from debian/NEWS.
* Bump Standards-Version to 3.9.6.
* Fix a typo in the manpage.
2008-10-02 - Gerfried Fuchs <rhonda@debian.at>
blosxom (2.1.2-1) unstable; urgency=high
* New upstream release: Fixes Cross-Site Scripting (XSS) vulnerability with
respect to unknown flavours (CVE-2008-2236) (closes: #500873)
* Corrected Axel's email address in Uploaders field, sorry.
* Corrected Vcs-Browser entry in debian/control.
2008-08-07 - Gerfried Fuchs <rhonda@debian.at>
blosxom (2.1.1-1) unstable; urgency=low
[ Gerfried Fuchs ]
* New upstream release which fixes a regression from the previous blosxom
2.0 version we have currently in stable (closes: #492987)
* Add Vcs-* informations to source control file.
* Forgot to mention in the previous upload that I added Axel Beckert as
Co-Maintainer. Welcome on board. :)
* Update debian/README.Debian with more current informations, especially
related to referencing the proper URLs (closes: #492985)
* Add the moved $encode_xml_entities config option to blosxom.conf, too.
[ Axel Beckert ]
* Clearified debian/NEWS.Debian with respect to rss aggregators.
* Fix copyright year information for Rael on blosxom.cgi.
2008-07-25 - Gerfried Fuchs <rhonda@debian.at>
blosxom (2.1.0-1) unstable; urgency=low
* New upstream release which did incorporate all patches and in parts also
improved them. Wooh.
* Updated blosxom.conf with additional default values.
* Added NEWS.Debian entry about the most important changes triggered by
that.
* Fixed/Updated copyright informations.
* Install now available upstream ChangeLog.
* Added watch file.
* Moved timezone plugin to /etc/blosxom/plugins-available so people can
symlink if they like but are not forced to use it (closes: #237018)
* Added new 00RssLimit plugin, enabled by default, with limited to 5
entries in RSS flavours, no change for others (closes: #373570)
* Generate conffiles file automatically to not miss anything
* Changed postrm symlink cleanup to cleaning every symlink in the flavours
dir (Closes: #454942, #486924)
* Added preinst script to cleanup flavour symlinks which aren't shipped
anymore, removed old postinst script.
* Changed postrm to only do the cleanup when the directory still exists,
thanks to Carsten Hey for pointing it out.
* Bumped Standards-Version to 3.8.0:
- Added Homepage: to control file.
* Removed debian/compat which wasn't used anymore anyway.
* Fixed a typo in the former changelog entry.
2007-07-27 - Gerfried Fuchs <rhonda@debian.at>
blosxom (2.0-15) unstable; urgency=low
* The "is it this time of the year again..." release.
* Set myself as lone maintainer.
* Remove debhelper stuff.
* Remove debconf handling for upgrades since before sarge release
(closes: #388830, #313164, #422247, #420956)
* Fixed image URL in cgi script (closes: #406445)
* Pulled fix for xml breakage from new sf.net upstream release
(closes: #280912)
* Fixed postrm (closes: #372480)
* debian/rules: Removed some cruft.
* Use ctime from POSIX instead of Time::localtime which seems to break
localtime()'s $isdst which is needed to fix the timezone handling for
nice_date (closes: #233403)
* Get rid of param("-f") and replace it by more flexible usable
$ENV{BLOSXOM_CONFIG_FILE} (closes: #423441, #234309)
* Add a NEWS.Debian file about these changes.

See Also

Package Description
bls-standalone_0.20151231_amd64.deb standalone build log scanner
blt-demo_2.5.3+dfsg-4_all.deb graphics extension library for Tcl/Tk - demos and examples
blt-dev_2.5.3+dfsg-4_amd64.deb graphics extension library for Tcl/Tk - development files
blt_2.5.3+dfsg-4_amd64.deb graphics extension library for Tcl/Tk - run-time
bluebird-gtk-theme_1.2-1_all.deb blue GTK+ theme from the Shimmer Project
bluedevil_5.13.1-1_amd64.deb KDE Bluetooth stack
bluefish-data_2.2.10-1_all.deb advanced Gtk+ text editor (data)
bluefish-plugins_2.2.10-1_amd64.deb advanced Gtk+ text editor (plugins)
bluefish_2.2.10-1_amd64.deb advanced Gtk+ text editor for web and software development
blueman_2.0.6-1_amd64.deb Graphical bluetooth manager
bluemon_1.4-7_amd64.deb Activate or deactivate programs based on Bluetooth link quality
blueproximity_1.2.5-6_all.deb locks/unlocks your desktop tracking a bluetooth device
bluetooth_5.50-1_all.deb Bluetooth support (metapackage)
bluewho_0.1-2_all.deb notifies new discovered bluetooth devices
bluez-cups_5.50-1_amd64.deb Bluetooth printer driver for CUPS
Advertisement
Advertisement