blop_0.2.8-6_amd64.deb


Advertisement

Description

blop - Bandlimited wavetable-based oscillator plugins for LADSPA hosts

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: blop
Package version: 0.2.8
Package release: 6
Package architecture: amd64
Package type: deb
Installed size: 1.65 KB
Download size: 925.85 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

Provides

  • ladspa-plugin

    Download

    Binary package: blop_0.2.8-6_amd64.deb
    Source package: blop

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install blop deb package:
      # sudo apt-get install blop

    Changelog

    2012-03-25 - Mario Lang <mlang@debian.org> blop (0.2.8-6) unstable; urgency=low * debian/watch: Use sf.net redirector (Closes: Bug#449847). * debian/control: - Build-Depend on autotools-dev. - Update Standards-Version to 3.9.3. * debian/compat: Bump to 5. * Apply patch to fix FTBFS with --as-needed. (Closes: Bug#606837).

    2007-01-01 - Mario Lang <mlang@debian.org> blop (0.2.8-5) unstable; urgency=medium * Argh, /usr/share/ladspa/rdf, not /usr/lib/ladspa/rdf. Gosh, I was still sleeping

    2007-01-01 - Mario Lang <mlang@debian.org> blop (0.2.8-4) unstable; urgency=low * Install RDF data into /usr/lib/ladspa/rdf/, not /usr/share/doc/blop/. * Update Standards-Version to 3.7.2.

    2005-06-30 - Mario Lang <mlang@debian.org> blop (0.2.8-3) unstable; urgency=low * Applied patch for de.po from Jens Seidel (Closes: Bug#313673).

    2005-05-17 - Mario Lang <mlang@debian.org> blop (0.2.8-2) unstable; urgency=low * Removed blop_ prefix from LADSPA module names to ensure compatibility to other systems (stupid LADSPA; hosts should use Unique IDs only IMO). * Change debian/watch so that it actually works. * Bumped Standards-Version to 3.6.1 (no changes).

    2004-06-20 - Mario Lang <mlang@debian.org> blop (0.2.8-1) unstable; urgency=low * New upstream release * Add a debian/watch file

    2003-08-27 - Mario Lang <mlang@debian.org> blop (0.2.7-2) unstable; urgency=low * Add "-fPIC -DPIC -DNO_DEBUG" to CFLAGS in debian/rules (Closes: Bug#207462)

    2003-08-26 - Mario Lang <mlang@debian.org> blop (0.2.7-1) unstable; urgency=low * New upstream release. * Switch to cdbs for building (build-deps adjusted) * Standards-Version 3.6.0 (no direct changes)

    2003-02-02 - Mario Lang <mlang@debian.org> blop (0.2.6-1) unstable; urgency=low * New upstream version. * All changes for 0.2.5 were integrated into upstream. * Install blop.rdf, about.txt and plugins_list.txt as well.

    2002-11-07 - Mario Lang <mlang@debian.org> blop (0.2.5-4) unstable; urgency=low * The "Opps, fix just arrived" release. * Use $(CC) -nostartfiles -shared ... in src/Makefile.am to (hopefully) fix 168021.

    Advertisement
    Advertisement