bliss_0.73-1_amd64.deb


Advertisement

Description

bliss - tool to compute graph automorphisms and labelings -- bin

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name bliss
Package version 0.73
Package release 1
Package architecture amd64
Package type deb
Installed size 29 B
Download size 7.03 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
bliss_0.73-1_i386.deb 0.73 i386 Debian Main
bliss - - -

Requires

Name Value
dpkg >= 1.17.13
libbliss2 = 0.73-1
libc6 >= 2.4
libgcc1 >= 1:3.0
libgmp10 -
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package bliss_0.73-1_amd64.deb
Source Package bliss

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install bliss deb package:
    # sudo apt-get install bliss

Files

Path
/usr/bin/bliss
/usr/share/doc/bliss
/usr/share/man/man1/bliss.1.gz

Changelog

2016-04-25 - Jerome Benoit <calculus@rezozer.net>
bliss (0.73-1) unstable; urgency=medium
* New upstream release.
* New maintainer (Closes: #818966).
* Debianization:
- debian/copyright:
- bump format to DEP-5;
- refresh;
- debian/control:
- discard the debug symbols package libbliss1d-dbg;
- Standards Version, bump to 3.9.8;
- Vcs-* headers, secure;
- debian/watch, refresh;
- debian/rules:
- default target, introduce;
- get-orig-source target, introduce;
- discard the debug symbols material (see above);
- build-arch/build-indep scheme, introduce;
- clean up;
- debian/tests; initiate;
- reproducible build, attempt.
* Upstream fixes and enhancements has been submitted and defining
a clear ABI has been suggested to the upstream maintainer.
2013-06-07 - David Bremner <bremner@debian.org>
bliss (0.72-5) unstable; urgency=low
* Convert packaging to 3.0 (quilt).
* Bug fix: "FTBFS with clang instead of gcc", thanks to Sylvestre Ledru
(Closes: #710399). Replace -O9 with -O4.
* Add Vcs-Git and Vcs-Browser headers.
* Bump Standards-Version to 3.9.4 (no changes).
* Bump debhelper compat level to 9
* Enable hardening flags
2012-11-05 - David Bremner <bremner@debian.org>
bliss (0.72-4) unstable; urgency=low
* Force BLISS_USE_GMP to be defined so that user compiled code matches
the library.
2012-08-20 - David Bremner <bremner@debian.org>
bliss (0.72-3) unstable; urgency=low
* Link libbliss.so.1d.0 against gmp (Closes: #685390).
2011-11-20 - David Bremner <bremner@debian.org>
bliss (0.72-2) unstable; urgency=low
* Add debugging libraries.
* Actually build with GMP, as promised in README.Debian.
2011-08-28 - David Bremner <bremner@debian.org>
bliss (0.72-1) unstable; urgency=low
* Fix changelog bug number typo
* New upstream version
* Bump standards version to 3.9.2 (no changes)
* Update package description, thanks to Martin Eberhard
Schauer and Justin B Rye (Closes: #634057).
2011-05-08 - David Bremner <bremner@debian.org>
bliss (0.71-2) unstable; urgency=low
* Remove symbols file (Closes: #626028)
2011-05-05 - David Bremner <bremner@debian.org>
bliss (0.71-1) unstable; urgency=low
* New upstream release
* Replace ligatures in description (Closes: #613480)
* Change section of libbliss0d to libs (Closes: #614606)
2011-03-15 - Steve M. Robbins <smr@debian.org>
bliss (0.50-1.1) unstable; urgency=low
* NMU.  Build with unversioned libgmp-dev.
2010-12-16 - David Bremner <bremner@debian.org>
bliss (0.50-1) unstable; urgency=low
* Initial release (Closes: #528925)

See Also

Package Description
blixem_4.44.1+dfsg-2+b1_amd64.deb interactive browser of sequence alignments
blkreplay-examples_1.0-3_all.deb block device testing and benchmarking toolkit (examples)
blkreplay_1.0-3+b1_amd64.deb block device testing and benchmarking toolkit
blktap-dev_2.0.90-4+b1_amd64.deb Xen API blktap shared library (development files)
blktap-dkms_2.0.93-0.10_amd64.deb Xen API blktap kernel component DKMS package
blktap-utils_2.0.90-4+b1_amd64.deb utilities to work with VHD disk images files
blktool_4-7+b1_amd64.deb tune low-level block device parameters
blktrace_1.2.0-2_amd64.deb utilities for block layer IO tracing
blobandconquer-data_1.11-dfsg+20-1.1_all.deb 3D platform shooting game -- data files
blobandconquer_1.11-dfsg+20-1.1_amd64.deb 3D platform shooting game
blobby-data_1.0-3_all.deb Volleyball game with blobs (data files)
blobby-server_1.0-3+b1_amd64.deb Volleyball game with blobs (server)
blobby_1.0-3+b1_amd64.deb Volleyball game with blobs
bloboats_1.0.2+dfsg-3_amd64.deb Boat racing game
blobwars-data_2.00-1_all.deb platform shooting game
Advertisement
Advertisement