bley_2.0.0-2_all.deb


Advertisement

Description

bley - intelligent greylisting daemon for Postfix and Exim

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: bley
Package version: 2.0.0
Package release: 2
Package architecture: all
Package type: deb
Installed size: 168 B
Download size: 23.87 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: bley_2.0.0-2_all.deb
    Source package: bley

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install bley deb package:
      # sudo apt-get install bley

    Changelog

    2015-01-08 - Evgeni Golov <evgeni@debian.org> bley (2.0.0-2) unstable; urgency=medium * drop dnsbl.ahbl.org from the config, it was shut down and produces false positives.

    2014-10-21 - Evgeni Golov <evgeni@debian.org> bley (2.0.0-1) unstable; urgency=medium * Imported Upstream version 2.0.0 * Standards-Version: 3.9.6 * X-Python-Version: >= 2.6

    2014-09-20 - Evgeni Golov <evgeni@debian.org> bley (2.0.0~beta.2-1) unstable; urgency=medium * Imported Upstream version 2.0.0~beta.2

    2014-08-03 - Evgeni Golov <evgeni@debian.org> bley (2.0.0~beta.1-1) unstable; urgency=medium * Imported Upstream version 2.0.0~beta.1 + Does not use SPF Best Guess by default (Closes: #656612) * fix config file permissions (Closes: #731123) * drop 02-drop-dnsbl.njabl.org-it-s-not-maintained-anymore.patch * refresh and simplify debian_config_and_paths.patch * drop manpage, it's upstream now * Standards-Version: 3.9.5 * fix a typo in debian/control * enable SQLite3 support * use dh-systemd and create /run/bley using a tmpfiles.d snipet * start the daemon with -c /etc/bley/bley.conf -c /etc/bley/dbconfig-common.conf * add MySQL and PostgreSQL to Should-Start/Stop (Closes: #630905) * mention Exim support in Recommends and Description * update d/copyright for copyright-format/1.0 * use dh-python instead of hardcoding all the pythonic deps

    2013-03-13 - Evgeni Golov <evgeni@debian.org> bley (0.1.5-2) unstable; urgency=low * cherry-pick patch from upstream to disable njabl.org

    2011-06-04 - Evgeni Golov <evgeni@debian.org> bley (0.1.5-1) unstable; urgency=low * New upstream release + Includes fixes for MySQL problems. Closes: #618252 + Does not import psycopg2 when running with mysql anymore. Closes: #599729 * Switch to dh_python2. * Set X-Python-Version >= 2.5, not only "2.5, 2.6". Closes: #606363 * Standards-Version: 3.9.2

    2010-08-15 - Evgeni Golov <evgeni@debian.org> bley (0.1.4-1) unstable; urgency=low * New upstream release

    2010-08-15 - Evgeni Golov <evgeni@debian.org> bley (0.1.3-1) unstable; urgency=low * New upstream release * debian/control: + Standards-Version: 3.9.1 + Fix typo in description (Closes: #591214) * debian/copyright: + Quote BSD license, thanks lintian.

    2010-05-27 - Evgeni Golov <evgeni@debian.org> bley (0.1.2-1) unstable; urgency=low * New upstream release * debian/bley.{init,postinst}: + Create /var/run/bley in init, /var/run is cleaned on reboot on some systems. * debian/control: + Add depends on python-twisted-names.

    2010-04-27 - Evgeni Golov <evgeni@debian.org> bley (0.1.1-1) unstable; urgency=low * Initial release (Closes: #578491)

    Advertisement
    Advertisement