bitstormlite_0.2q-5_amd64.deb


Advertisement

Description

bitstormlite - BitTorrent Client based on C++/Gtk+2.0

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: bitstormlite
Package version: 0.2q
Package release: 5
Package architecture: amd64
Package type: deb
Installed size: 265 B
Download size: 85.47 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: bitstormlite

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install bitstormlite deb package:
      # sudo apt-get install bitstormlite

    Changelog

    2016-12-07 - Andrea Veri <and@debian.org> bitstormlite (0.2q-5) unstable; urgency=low * Package has been orphaned.

    2013-10-26 - Andrea Veri <and@debian.org> bitstormlite (0.2q-4) unstable; urgency=low * debian/control: - Add a B-D on autotools-dev. * debian/rules: - Add '--with autotools_dev' call to prevent a FTBFS on arm64 (Closes: #727332)

    2012-04-05 - Andrea Veri <and@debian.org> bitstormlite (0.2q-3) unstable; urgency=low * patches/fix_ftbfs_with_gcc_4.7.patch: - Fix FTBFS with gcc 4.7 by fixing missing <unistd.h> include Thanks Cyril Brulebois for the patch. (Closes: #667115). * debian/control: - bumped Standards-Version to latest.

    2011-12-05 - Andrea Veri <and@debian.org> bitstormlite (0.2q-2) unstable; urgency=low * Moved to Source Format Quilt. * debian/patches/ld_as-needed_FTFBS_fix.patch: - added to prevent a FTBFS with ld --as-needed. Thanks Andreas Moog for the patch. (Closes: #631322) * General package's cleanup: - copyright moved to DEP-5. - bumped Standards-Version to latest. - AUTHORS and ABOUT-NLS files won't be installed anymore as docs.

    2010-01-17 - Andrea Veri <and@debian.org> bitstormlite (0.2q-1) unstable; urgency=low * New upstream release. * debian/control: - changed my mail address. - removed DM tag - removed dpatch and docbook-to-man B-Ds. * debian/patches/*: - both patches removed, applied upstream. * debian/rules: - cleaning dpatch bits. - removing docbook-to-man bits. - installing the brand new man page with dh_installman. * debian/bitstormlite.1: - added in order to provide a better organized and formatted man page.

    2009-10-04 - Andrea Veri <andrea.veri89@gmail.com> bitstormlite (0.2p-2) unstable; urgency=low * debian/control: - bumped standards-version to 3.8.3. No changes needed. - added DM tag. * debian/compat: - bumped to level 7. * debian/copyright: - organized it a bit better. - added missing copyright holders.

    2009-07-21 - Andrea Veri <andrea.veri89@gmail.com> bitstormlite (0.2p-1) unstable; urgency=low * New upstream release. * debian/control: - added dpatch as B-D - Changed my mail address. - Bumped Standards-version to 3.8.2. - Bumped debhelper to level 7. - Homepage moved from long description to its own field, lintian warning fixed. - Long description made more clear. * debian/rules: - added dpatch support - added a correct clean rule preventing lintian complaining about it. - removing dh_desktop, which is deprecated - removing useless stuff to make rules file more clean * debian/patches: - missing-includes-gcc-4.3 patch added to fix a FTBFS when building the package using gcc-4.3. Take a look at Debian Bug #455302 for more informations. - missing-includes-gcc-4.4 patch added to fix a FTBFS when building the package using gcc-4.4. Take a look at Debian Bug #504961 for more informations. (Closes: #504961)

    2008-03-16 - Marc 'HE' Brockschmidt <he@debian.org> bitstormlite (0.2m-1.1) unstable; urgency=low * Non-maintainer upload. * Fix gcc-4.3 FTBFS using patch by Cyril Brulebois (Closes: #455302)

    2007-09-20 - Andrea Veri <bluekuja@ubuntu.com> bitstormlite (0.2m-1) unstable; urgency=low * New upstream release. Fixes the FTBFS if built twice in a row. (Closes: #442509) - use external gettext library - change homepage to http://sourceforge.net/projects/bbom/ - new bitstormlite.desktop file * installing the provided .desktop file in debian/rules registering it with calling dh_desktop.

    2007-05-15 - Andrea Veri <bluekuja@ubuntu.com> bitstormlite (0.2k-1) unstable; urgency=low * First package release (Closes: 390964)

    Advertisement
    Advertisement