bibledit_4.9-1_all.deb


Advertisement

Description

bibledit - transitional dummy package to bibledit-gtk

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: bibledit
Package version: 4.9
Package release: 1
Package architecture: all
Package type: deb
Installed size: 14 B
Download size: 5.69 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Binary package: bibledit_4.9-1_all.deb
    Source package: bibledit-gtk

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install bibledit deb package:
      # sudo apt-get install bibledit

    Changelog

    2015-09-15 - Daniel Glassey <wdg@debian.org> bibledit-gtk (4.9-1) unstable; urgency=medium * new upstream version * debian/copyright: machine readable coppyright * remove debian/bibledit-shutdown.1 which is now upstream * remove debian/manpages * debian/control: Fix Vcs-Git and Vcs-Browser use Breaks instead of Conflicts * add patch for AX_CXX_COMPILE_STDCXX_11 * debian/bibledit-gtk.links: man file renamed *

    2015-09-04 - Roberto C. Sanchez <roberto@debian.org> bibledit-gtk (4.8-4) unstable; urgency=low * Re-upload since -3 was rejected for an expired GPG key * Closes: #790200, #797568

    2015-09-01 - Daniel Glassey <wdg@debian.org> bibledit-gtk (4.8-3) unstable; urgency=medium * debian/control, rules: use dh_autoreconf * Upload to unstable, Closes: #790200 * No need to remove as not blocking gtkhtml3 removal nowwq, Closes: #797568

    2015-08-31 - Daniel Glassey <wdg@debian.org> bibledit-gtk (4.8-2) unstable; urgency=medium * Remove gtkhtml build dep

    2014-11-05 - Daniel Glassey <wdg@debian.org> bibledit-gtk (4.8-1) experimental; urgency=medium * The too late for jessie build for experimental * New upstream release * debian/control: debhelper required version updated to 9 Standards version: 3.9.6 Remove Dm-Upload-Allowed * debian/compat: 9

    2012-04-09 - Teus Benschop <teusjannette@gmail.com> bibledit-gtk (4.6-1) unstable; urgency=low * New upstream version 4.6, closes: #665510 * debian/control: - Standards-Version: 3.9.3 - debhelper required version updated from 6.0.0 to 7.0.0. - teusjannette@gmail.com moved from Maintainers to Uploaders. - Maintainer: Added: pkg-crosswire-devel@lists.alioth.debian.org.

    2011-12-26 - Teus Benschop <teusjannette@gmail.com> bibledit-gtk (4.5-3) unstable; urgency=low * debian/control: - Updated Build-Depends: libwebkitgtk-dev | libwebkit-dev. - Removed Build-Depends: dh-autoreconf. * debian/rules: - Removed --with autoreconf. * Reason for all of this: That it builds on older Debian and Ubuntu versions.

    2011-12-20 - Teus Benschop <teusjannette@gmail.com> bibledit-gtk (4.5-2) unstable; urgency=low * debian/control: Lowered: debhelper version from 7.0.50 to 6.0.0. Reason: It then builds on Ubuntu lucid / maverick / hardy.

    2011-12-19 - Teus Benschop <teusjannette@gmail.com> bibledit-gtk (4.5-1) unstable; urgency=low * New upstream version 4.5. * debian/control: Dropped: Duplicates in: Section: gnome.

    2011-12-01 - Teus Benschop <teusjannette@gmail.com> bibledit-gtk (4.4-3) unstable; urgency=low * debian/control: - Dropped: Suggests: bibletime - Dropped: Provides: scripturechecks - Dropped: Conflicts: scripturechecks - Section: changed from oldlibs to gnome (Debian override policy) * chmod -x usfm/Makefile.am (Lintian warning executable-not-elf-or-script)

    Advertisement
    Advertisement