bauble_0.9.7-2.1_all.deb


Advertisement

Description

bauble - biodiversity collection manager software application

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: bauble
Package version: 0.9.7
Package release: 2.1
Package architecture: all
Package type: deb
Installed size: 2.81 KB
Download size: 563.19 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: bauble_0.9.7-2.1_all.deb
    Source package: bauble

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install bauble deb package:
      # sudo apt-get install bauble

    Changelog

    2015-08-18 - Martin Pitt <mpitt@debian.org> bauble (0.9.7-2.1) unstable; urgency=medium * Non-maintainer upload. * Move from deprecated pysupport to dh_python2. (Closes: #785949)

    2010-08-02 - Giacomo Catenazzi <cate@debian.org> bauble (0.9.7-2) unstable; urgency=low * manpages moved near the binaries * remove string exceptions, invalid in python 2.6 (Closes: #585210) * support also bsd flavours (Closes: #588849) * updated to policy 3.9.1 * support sqlalchemy 0.6

    2009-12-16 - Giacomo Catenazzi <cate@debian.org> bauble (0.9.7-1) unstable; urgency=low * ack NMU of Jonathan Wiltshire: thanks! (Closes: #547809) * new upstream version (Closes: #551296) * don't install pyparsing module, but use debian version (Closes: #555366)

    2009-11-18 - Jonathan Wiltshire <debian@jwiltshire.org.uk> bauble (0.9.3-1.1) unstable; urgency=low * Non-maintainer upload. * Invoke setup.py to install files in correct locations (Closes: #547809).

    2009-08-07 - Giacomo Catenazzi <cate@debian.org> bauble (0.9.3-1) unstable; urgency=low [ Giacomo Catenazzi ] * New upstream release

    2009-07-26 - Giacomo Catenazzi <cate@debian.org> bauble (0.9.2-1) unstable; urgency=low [ Giacomo Catenazzi ] * New upstream release [ Luca Falavigna ] * debian/control: - Minimum python version should be 2.5. - Remove useless B-D. - Add XS-Python-Version field. - Remove python from Depends, ${python:Depends} will provide it.

    2009-05-19 - Giacomo Catenazzi <cate@debian.org> bauble (0.9.0~b5-3) unstable; urgency=low * ooops: architecture "all" * remove dh_desktop

    2009-05-19 - Giacomo Catenazzi <cate@debian.org> bauble (0.9.0~b5-2) unstable; urgency=low * remove libgdk-pixbuf2 dependency: not needed

    2009-04-02 - Giacomo Catenazzi <cate@debian.org> bauble (0.9.0~b5-1) unstable; urgency=low * Initial release (Closes: #507529) * Created bauble.1 and bauble-admin.1 manpages * install also icon bauble.xpm (but in usr/share/pixmaps) * Patched setup.cfg: don't try to download dependencies from net

    Advertisement
    Advertisement