ballz_1.0.4-1+b1_amd64.deb


Advertisement

Description

ballz - B.A.L.L.Z. - platform/puzzle game where you control a rolling ball

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename ballz_1.0.4-1+b1_amd64.deb
Package name ballz
Package version 1.0.4
Package release 1+b1
Package architecture amd64
Package type deb
Category game::platform game::puzzle games implemented-in::c++ interface::graphical interface::x11 role::program use::gameplaying x11::application
Homepage https://gitlab.com/ballz
License -
Maintainer Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Download size 54.09 KB
Installed size 180.00 KB

Alternatives

Package Version Architecture Repository
ballz_1.0.4-1_i386.deb 1.0.4 i386 Debian Main
ballz - - -

Requires

Name Value
ballz-data = 1.0.4-1
libaldmb1 -
liballegro4.4 >= 2:4.4.3.1
libc6 >= 2.15
libdumb1 -
libgcc1 >= 1:3.0
libguichan-0.8.1-1v5 -
libguichan-allegro-0.8.1-1v5 -
libstdc++6 >= 5.2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package ballz_1.0.4-1+b1_amd64.deb
Source Package ballz

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ballz deb package:
    # sudo apt-get install ballz

Files

Path
/usr/games/ballz
/usr/share/applications/ballz.desktop
/usr/share/doc/ballz/AUTHORS
/usr/share/doc/ballz/README
/usr/share/doc/ballz/changelog.Debian.amd64.gz
/usr/share/doc/ballz/changelog.Debian.gz
/usr/share/doc/ballz/changelog.gz
/usr/share/doc/ballz/copyright
/usr/share/icons/hicolor/256x256/apps/ballz.png
/usr/share/locale/fr/LC_MESSAGES/ballz.mo
/usr/share/man/man6/ballz.6.gz
/usr/share/metainfo/ballz.appdata.xml

Changelog

2019-02-17 - Sylvain Beucler <beuc@debian.org>
ballz (1.0.4-1) unstable; urgency=medium
* New upstream release
* Fully bump compat to 12
2019-01-29 - Sylvain Beucler <beuc@debian.org>
ballz (1.0.3-3) unstable; urgency=medium
* Actually install AppStream data
* Refresh AppStream data from upstream
2019-01-26 - Sylvain Beucler <beuc@debian.org>
ballz (1.0.3-2) unstable; urgency=medium
* Update upstream and Debian URLs
* Bump compat to 12
* Bump Standard to 4.3.0 (no changes)
* Remove old Debian menu entries
* Ease potential cross-arch dependencies with Multi-Arch:foreign
* Migrate debug symbols from manual -dbg to automated -dbgsym
* Fix typo in description
* Backport AppStream file from upstream Git
2015-07-27 - Sylvain Beucler <beuc@debian.org>
ballz (1.0.3-1) unstable; urgency=medium
* New upstream release
* Bump Standards to 3.9.6 (no changes)
* Bump compat to 9 to address lintian 'hardening-no-relro'
* Canonicalize Vcs-* fields (fixes 'vcs-field-not-canonical')
* Removed 'watch' file following upstream move to pristine-tar
2011-06-05 - Sylvain Beucler <beuc@debian.org>
ballz (1.0.2-1) unstable; urgency=low
[ Sylvain Beucler ]
* New upstream release (Closes: #626765).
* Remove reference to /usr/share/common-licenses/BSD (I had already
copied the full license text in debian/copyright, but with a statement that
it was different from that file), to fix
copyright-refers-to-deprecated-bsd-license-file.
* Bump Standards to 3.9.2
* Unused ltmain.sh is now removed from upstream tarball - removing
debian/source.lintian-overrides and debian/clean accordingly
* Update copyright years
[ Peter Pentchev ]
* Convert the copyright file to the latest DEP 5 candidate format
* Add the common header to the ballz-data long description
* Add a version to the autotools-dev dependency for the debhelper plugin
* Add the Vcs-Git and Vcs-Browser source control fields
* Bump the debhelper compat level to 8 and reorder the dh parameters
2010-05-23 - Sylvain Beucler <beuc@beuc.net>
ballz (1.0.1-2) unstable; urgency=low
* Use debhelper 7
* Use 3.0 source format
* Mention that 'BSD-license' has a slightly different wording than the
canonical BSD license (namely, references to the university or to the
regents were changed to match the developers team)
* Precise GPL version used for the packaging
* Don't build ballz.xpm which was never used, and so drop build-depends
to imagemagick
* Ignore 'ancien-libtool' lintian warning, caused by unused ltmain.sh
lying around
2008-10-15 - Sylvain Beucler <beuc@beuc.net>
ballz (1.0.1-1) unstable; urgency=low
* Initial release (Closes: #500467)

See Also

Package Description
baloo-kf5-dev_5.62.0-2_amd64.deb framework for searching and managing metadata devel files
baloo-kf5_5.62.0-2_amd64.deb framework for searching and managing metadata
balsa_2.5.6-2_amd64.deb e-mail client for GNOME
bam_0.5.1-2_amd64.deb fast and flexible build system
bambam_1.0.1+dfsg-1_all.deb keyboard mashing and doodling game for babies
bambootracker_0.2.4-1_amd64.deb YM2608 (OPNA, sound chip of Yamaha) music tracker
bamfdaemon_0.5.4-1_amd64.deb Window matching library - daemon
bamtools_2.5.1+dfsg-3_amd64.deb toolkit for manipulating BAM (genome alignment) files
bandage_0.8.1-1+b1_amd64.deb Bioinformatics Application for Navigating De novo Assembly Graphs Easily
bandit_1.5.1-3_all.deb Security oriented static analyzer for Python code - Metapackage
bandwidthd-pgsql_2.0.1+cvs20090917-11_amd64.deb Tracks usage of TCP/IP and builds html files with graphs
bandwidthd_2.0.1+cvs20090917-11_amd64.deb Tracks usage of TCP/IP and builds html files with graphs
baobab_3.34.0-1_amd64.deb GNOME disk usage analyzer
bar_1.11.1-3+b1_amd64.deb Show information about a data transfer
barbican-api_8.0.0-3_all.deb OpenStack Key Management Service - API Server
Advertisement
Advertisement