balder2d-data_1.0-2_all.deb


Advertisement

Description

balder2d-data - data files for balder2d

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: balder2d-data
Package version: 1.0
Package release: 2
Package architecture: all
Package type: deb
Installed size: 11.36 KB
Download size: 10.62 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: balder2d

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install balder2d-data deb package:
      # sudo apt-get install balder2d-data

    Changelog

    2016-07-28 - Santiago Vila <sanvila@debian.org> balder2d (1.0-2) unstable; urgency=medium * QA upload. * Package is orphaned (Bug #831545). Set maintainer to "Debian QA Group". * Switch to "3.0 (quilt)" source format. * Raise debhelper compat level to 9. Closes: #817370. * Add build-arch and build-indep targets to debian/rules. Closes: #821965,

    2015-08-21 - Stefano Rivera <stefanor@debian.org> balder2d (1.0-1.2) unstable; urgency=medium * Non-maintainer upload. * Remove python-support, not actually used (Closes: #785947) * Use Debian's tinyxml rather than the bundled one.

    2010-01-12 - Sandro Tosi <morph@debian.org> balder2d (1.0-1.1) unstable; urgency=low * Non-maintainer upload, to drop Python 2.4; thanks to Luca Falavigna for the report and to Jakub Wilk; Closes: #562406, #518172 - debian/control + b-d on 'python-dev (>= 2.4)' and not in the hardcoded 'python2.4-dev' + added python-support to b-d - SConstruct, bin/scripts/test/SConscript + dinamically include default python, instead of hardcode python2.4 * SConstruct - added SDL to the list of library: it fixes a FTBFS when using gold as linker; thanks to Peter Fritzsche for the report; Closes: #553931

    2008-06-15 - Bjørn Hansen <holomorph@users.sourceforge.net> balder2d (1.0-1) unstable; urgency=low * new upstream release * update for guichan 8.1 (Closes: #482584) * use physicsfs to make data/config/map/aiscript loading more flexible * new skins for menus * fix typo in control file long description (Closes: #458401)

    2007-10-18 - Bjørn Hansen <holomorph@users.sourceforge.net> balder2d (1.0~rc1-5) unstable; urgency=low * fixed 'Can not change keyboard controls using gui' (Closes: #446702)

    2007-09-27 - Bjørn Hansen <holomorph@users.sourceforge.net> balder2d (1.0~rc1-4) unstable; urgency=low * updated build dependancies to use libguichan2 instead of libguichan1 (Closes: #442957)

    2007-08-14 - Bjørn Hansen <holomorph@users.sourceforge.net> balder2d (1.0~rc1-3) unstable; urgency=low * FTBFS: Incorrect version build-depends for libboost-filesystem-dev (Closes: #434039) * FTBFS: unmet b-dep libguichan0-dev (Closes: #436334)

    2007-07-05 - Bjørn Hansen <holomorph@users.sourceforge.net> balder2d (1.0~rc1-2) unstable; urgency=low * fixed balder2d fails to run with current libguichan0 (0.6.x-x) (Closes: #427904) * fixed FTBFS with new libboost (Closes: #425069) * fixed FTBFS with GCC 4.3: missing #includes (Closes: #418620) * fixed typo in manpage (Closes: #418871)

    2006-10-14 - Bjørn Hansen <holomorph@users.sourceforge.net> balder2d (1.0~rc1-1) unstable; urgency=low * Initial release * This is my first Debian package.

    Advertisement
    Advertisement