autoconf2.64_2.64+dfsg-1_all.deb


Advertisement

Description

autoconf2.64 - automatic configure script builder (obsolete version)

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: autoconf2.64
Package version: 2.64+dfsg
Package release: 1
Package architecture: all
Package type: deb
Installed size: 1.90 KB
Download size: 468.86 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Conflicts

  • autoconf << 2.50

Replaces

  • autoconf << 2.50

    Download

    Source package: autoconf2.64

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install autoconf2.64 deb package:
      # sudo apt-get install autoconf2.64

    Changelog

    2016-12-12 - Matthias Klose <doko@debian.org> autoconf2.64 (2.64+dfsg-1) unstable; urgency=medium * Address some lintian warnings. Closes: #832375. * Mark the package as M-A: foreign. Closes: #847123.

    2014-11-07 - Simon McVittie <smcv@debian.org> autoconf2.64 (2.64+dfsg-0.1) unstable; urgency=medium * Non-maintainer upload. [ Jonathan Nieder ] * debian/rules: CONFIG_SHELL=/bin/bash, fixing FTBFS with future dash versions (Closes: #619719) [ Simon McVittie ] * Remove unused and non-DFSG-Free doc/autoconf.* (Closes: #708781) * Add patch to not try to compile them

    2010-08-13 - Matthias Klose <doko@debian.org> autoconf2.64 (2.64-3) unstable; urgency=low * Update local patch for 2.64.

    2010-01-03 - Matthias Klose <doko@debian.org> autoconf2.64 (2.64-2) unstable; urgency=low * Upload to unstable, needed for gcc-snapshot (and gcc-4.5) builds.

    2009-12-20 - Arthur Loiret <aloiret@debian.org> autoconf2.64 (2.64-1) experimental; urgency=low * Initial release, this autoconf version is needed to build GCC (>= 4.5.0). - Update packaging for 2.64. * debian/control: Bump Standards-Version to 3.8.3. * debian/patches/01_update_autotools.diff: Remove, autotools are up-to-date in this version. * debian/patches/02_autoreconf-aclocal.diff: Update for 2.64.

    2009-03-13 - Arthur Loiret <aloiret@debian.org> autoconf2.59 (2.59-1) unstable; urgency=low * Initial release, this autoconf version is needed to build GCC (>= 4.3.3), newlib, and probably some others toolchain related packages. * debian/patches/01_update_autotools.diff: Update to newer autotools. * debian/patches/02_autoreconf-aclocal.diff: Set AUTOM4TE env variable to ensure aclocal uses the right autom4te version.

    Advertisement
    Advertisement