atig_0.6.1-2_amd64.deb


Advertisement

Description

atig - Another Twitter IRC gateway

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: atig
Package version: 0.6.1
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 193 B
Download size: 32.22 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: atig_0.6.1-2_amd64.deb
    Source package: atig

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install atig deb package:
      # sudo apt-get install atig

    Changelog

    2016-11-10 - Youhei SASAKI <uwabami@gfd-dennou.org> atig (0.6.1-2) unstable; urgency=medium [ Cédric Boutillier ] * Remove version in the gem2deb build-dependency * Use https:// in Vcs-* fields * Use https:// in Vcs-* fields * Run wrap-and-sort on packaging files [ Youhei SASAKI ] * Fix RC: db.execute VACUUM for empty db (Closes: #841574) * Bump Standard Version: 3.9.8

    2016-02-25 - Youhei SASAKI <uwabami@gfd-dennou.org> atig (0.6.1-1) unstable; urgency=medium * Imported Upstream version 0.6.1 * Refresh patches * Follow upstream name change * Bump Standard version: 3.9.7 * Fix lintian warning: vcs-field-uses-insecure-uri

    2015-12-27 - Youhei SASAKI <uwabami@gfd-dennou.org> atig (0.5.0-1) unstable; urgency=medium * Imported Upstream version 0.5.0 * Refresh patches: + Add patch: replace git execution from gemspec

    2015-10-21 - Youhei SASAKI <uwabami@gfd-dennou.org> atig (0.4.5-2) unstable; urgency=medium * Update patches: import upstream Git HEAD + use rspec >= 3 (Closes: #794137) * Update Build-Depends: add ruby-coveralls * Bump Standard version: 3.9.6 * Bump Compat: 9

    2013-10-25 - Youhei SASAKI <uwabami@gfd-dennou.org> atig (0.4.5-1) unstable; urgency=low * Initial release (Closes: #670130)

    Advertisement
    Advertisement