asused_3.72-12_all.deb


Advertisement

Description

asused - tool to check IPv4 allocations and assignments as stored in the RIPE database

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: asused
Package version: 3.72
Package release: 12
Package architecture: all
Package type: deb
Installed size: 253 B
Download size: 65.99 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Binary package: asused_3.72-12_all.deb
    Source package: asused

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install asused deb package:
      # sudo apt-get install asused

    Changelog

    2016-03-04 - Sebastien Badia <seb@sebian.fr> asused (3.72-12) unstable; urgency=medium * d/control: Multiples changes * Fix package description (Closes: #737209) * Bump Standards-Version (no changes) * Update Vcs-browser URL (use cgit) * Update Vcs-GIT URL (use https) * Use created fields instead of changed (Closes: #799919) Thanks Matthias!

    2014-01-28 - Sebastien Badia <seb@sebian.fr> asused (3.72-11) unstable; urgency=low * New maintainer (closes: #612901) * Bump Standards-Version to 3.9.5 (no changes) * Migrate to collab-maint (GIT) * Update homepage URL * Fixes all lintian warning/errors * Migrated debian/copyright to DEP-3 (wiki-copyright-format-uri) * Updated debian/control (extended-description-is-probably-too-short) * Add description debian/patches/06 (quilt-patch-missing-description) * Fix manpages whitespace and typo (spelling-error-in-manpage) * Update subject of debian/patches/02_typo_fix.patch

    2012-12-24 - Frank Lichtenheld <djpig@debian.org> asused (3.72-10) unstable; urgency=low * QA Upload [ Jari Aalto ] * Remove deprecated dpatch and upgrade to packaging format "3.0 quilt". Closes: #664408 * Update to Standards-Version to 3.9.3 and debhelper to 9. [ Frank Lichtenheld ] * Change maintainer to QA Group * Convert to dh * Fix POD errors in asused.pod

    2010-03-10 - Jan Wagner <waja@cyconet.org> asused (3.72-9) unstable; urgency=low * Fix broken Vcs information

    2010-03-09 - Jan Wagner <waja@cyconet.org> asused (3.72-8) unstable; urgency=low * Updating standards version to 3.8.4 - Add README.source * Removed "our" out of the description * Add "Copyright" to all copyrights in debian/copyright * Change Vcs information * Fix detection of 10/8 with adding 05_fix_priv_range.dpatch, thanks Jan Krajdl (Closes: #557666) * Add 1.0 to debian/source/format * Add ${misc:Depends} to dependencies

    2008-07-20 - Jan Wagner <waja@cyconet.org> asused (3.72-7) unstable; urgency=low * Updating standards version to 3.8.0, no changes needed * implement machine-interpretable copyright file * move perl to Build-Depends-Indep

    2008-05-08 - Jan Wagner <waja@cyconet.org> asused (3.72-6) unstable; urgency=low * add 04_drop_network_tests.dpatch to remove tests requiring network access (Closes: #479916)

    2008-04-14 - Jan Wagner <waja@cyconet.org> asused (3.72-5) unstable; urgency=low * fixed minor typo in cwhois.3 * bump copyright of packaging to 2008

    2008-02-27 - Jan Wagner <waja@cyconet.org> asused (3.72-4) unstable; urgency=low * added Vcs- fields, moved Homepage into source header's field * bump standards version to 3.7.3 * use binary-indep instead of binary-arch * fix FTBFS with Perl 5.10 by unconditional rmdir of /usr/lib/perl5 in debian/rules, thanks Niko Tyni <ntyni@debian.org> for reporting and providing a solution (Closes: #468198)

    2007-11-08 - Jan Wagner <waja@cyconet.org> asused (3.72-3) unstable; urgency=low * install cwhois manpage proper * fix clean target in rules

    Advertisement
    Advertisement