aspell-fr_0.50-3-8_all.deb


Advertisement

Description

aspell-fr - French dictionary for aspell

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: aspell-fr
Package version: 0.50
Package release: 3-8
Package architecture: all
Package type: deb
Installed size: 439 B
Download size: 369.32 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • aspell-dictionary

    Download

    Source package: aspell-fr

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install aspell-fr deb package:
      # sudo apt-get install aspell-fr

    Changelog

    2016-07-10 - Rémi Vanicat <vanicat@debian.org> aspell-fr (0.50-3-8) unstable; urgency=medium * Bump standards to 3.9.4 * Bug fix: "please make the build reproducible", thanks to Chris Lamb (Closes: #777285).

    2010-03-27 - Rémi Vanicat <vanicat@debian.org> aspell-fr (0.50-3-7) unstable; urgency=low [Frank Lin PIAT] * Use packaging rules from aspell-en, to fix multiple issues and Lintian errors: - md5sums list files modiified during installation - W command-with-path-in-maintainer-script - W ancient-standards-version - W debhelper-but-no-misc-depends - W debian-rules-ignores-make-clean-error - W debian-rules-sets-DH_COMPAT - W package-uses-deprecated-debhelper-compat-version * Bump standards to 3.8.4 * Fix compyright file issues: - W copyright-without-copyright-notice - W debian-copyright-file-uses-obsolete-national-encoding [Rémi Vanicat] * Use new quilt 3.0 format * applied patch from Frank Lin PIAT (Closes: #329633, #407804, #573034).

    2005-08-21 - Remi Vanicat <vanicat@debian.org> aspell-fr (0.50-3-6) unstable; urgency=low * Going to autobuilding (closes: #319678)

    2005-07-15 - Remi Vanicat <vanicat@debian.org> aspell-fr (0.50-3-5) unstable; urgency=low * The "I was in vacation" release. * recompile for the new aspell version.

    2005-02-24 - Remi Vanicat <vanicat@debian.org> aspell-fr (0.50-3-4) unstable; urgency=low * Added a versioned dependency on libaspell15 (>> 0.60), since this dictionary will not work with earlier libaspell15 versions.

    2005-02-12 - Remi Vanicat <vanicat@debian.org> aspell-fr (0.50-3-3) unstable; urgency=low * rebuilding for aspell 0.60 thanks to Brian Nelson <pyro@debian.org> patch (closes: #294858) * debian/control: provide aspell6-dictionary, and build-depend on aspell (>> 0.60). This transitions the package to the new Aspell 0.60. * adding dictionaries-common support

    2003-01-23 - Remi Vanicat <vanicat@debian.org> aspell-fr (0.50-3-2) unstable; urgency=low * Removing the uploader (Jerome Marant <jerome@debian.org>) * Changing the dependency for more accuracy.

    2003-01-13 - Remi Vanicat <vanicat@debian.org> aspell-fr (0.50-3-1) unstable; urgency=low * New upstream release * New maintainer. * New aspell version

    2002-04-02 - Bill Allombert <ballombe@debian.org> aspell-fr (0.1-3-4) unstable; urgency=low * Provides: aspell-dictionary (Closes:#139499)

    2002-01-31 - Bill Allombert <ballombe@debian.org> aspell-fr (0.1-3-3) unstable; urgency=low * New maintainer. * Backup maintainer (Jerome Marant <jerome@debian.org>). * remove Makefile in clean target. * Correct error in copyright file, Closes:#131419.

    Advertisement
    Advertisement