ario_1.6-1+b1_amd64.deb


Advertisement

Description

ario - GTK+ client for the Music Player Daemon (MPD)

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename ario_1.6-1+b1_amd64.deb
Package name ario
Package version 1.6
Package release 1+b1
Package architecture amd64
Package type deb
Category interface::graphical interface::x11 role::program sound uitoolkit::gtk
Homepage http://ario-player.sourceforge.net/
License -
Maintainer Marc Pavot <marc.pavot@gmail.com>
Download size 130.74 KB
Installed size 496.00 KB

Alternatives

Package Version Architecture Repository
ario_1.6-1_i386.deb 1.6 i386 Debian Main
ario - - -

Requires

Name Value
ario-common = 1.6-1
dbus -
libavahi-client3 >= 0.6.16
libavahi-common3 >= 0.6.16
libavahi-glib1 >= 0.6.16
libc6 >= 2.14
libcurl3-gnutls >= 7.16.2
libdbus-glib-1-2 >= 0.78
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.39.4
libgtk-3-0 >= 3.21.5
libmpdclient2 >= 2.0
libpango-1.0-0 >= 1.14.0
libtagc0 >= 1.5
libxml2 >= 2.7.4

Provides

Name Value
mpd-client -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package ario_1.6-1+b1_amd64.deb
Source Package ario

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ario deb package:
    # sudo apt-get install ario

Files

Path
/usr/bin/ario
/usr/lib/ario/plugins/filesystem.ario-plugin
/usr/lib/ario/plugins/information.ario-plugin
/usr/lib/ario/plugins/libfilesystem.so
/usr/lib/ario/plugins/libfilesystem.so.0
/usr/lib/ario/plugins/libfilesystem.so.0.0.0
/usr/lib/ario/plugins/libinformation.so
/usr/lib/ario/plugins/libinformation.so.0
/usr/lib/ario/plugins/libinformation.so.0.0.0
/usr/lib/ario/plugins/libmmkeys.so
/usr/lib/ario/plugins/libmmkeys.so.0
/usr/lib/ario/plugins/libmmkeys.so.0.0.0
/usr/lib/ario/plugins/libradios.so
/usr/lib/ario/plugins/libradios.so.0
/usr/lib/ario/plugins/libradios.so.0.0.0
/usr/lib/ario/plugins/mmkeys.ario-plugin
/usr/lib/ario/plugins/radios.ario-plugin
/usr/share/applications/ario.desktop
/usr/share/doc/ario/AUTHORS
/usr/share/doc/ario/TODO
/usr/share/doc/ario/changelog.Debian.amd64.gz
/usr/share/doc/ario/changelog.Debian.gz
/usr/share/doc/ario/changelog.gz
/usr/share/doc/ario/copyright
/usr/share/lintian/overrides/ario
/usr/share/man/man1/ario.1.gz

Changelog

2018-01-14 - Marc Pavot <marc.pavot@gmail.com>
ario (1.6-1) unstable; urgency=medium
* New upstream release
* Remove dependency on deprecated GTK symbols
* Remove dependency on libunique (Closes: #885808)
* Remove dependency on libgcrypt
* Fix some crashes (Closes: #715645) 
* Update to last version of Debian Policy (4.1.3)
2014-08-15 - Andreas Metzler <ametzler@debian.org>
ario (1.5.1-1.3) unstable; urgency=medium
* Non-maintainer upload.
* Build against libgnutls28-dev/libgcrypt20-dev. Closes: #753019
2014-05-20 - Andrea Colangelo <warp10@debian.org>
ario (1.5.1-1.2) unstable; urgency=medium
* Non-maintainer upload.
* debian/control: add build-deps on libgcrypt11-dev and libgnutls-dev to fix
FTBFS. (Closes: #747801)
2013-05-18 - Ansgar Burchardt <ansgar@debian.org>
ario (1.5.1-1.1) unstable; urgency=low
* Non-maintainer upload.
* No longer include individual glib headers. Thanks to Michael Biebl
for the patch. (Closes: #665506)
2011-06-13 - Marc Pavot <marc.pavot@gmail.com>
ario (1.5.1-1) unstable; urgency=low
* New upstream release
* Fix Libgcrypt initialization (Closes: #564249)
* Transition to libnotify 0.7 (Closes: #630261)
* Add dependency to dbus (Closes: #575049)
* Update to last version of Debian Policy (3.9.2)
2010-07-25 - Marc Pavot <marc.pavot@gmail.com>
ario (1.5-1) unstable; urgency=low
* New upstream release
* Update to last version of Debian Policy (3.9.0)
* Switch to dpkg-source 3.0 (quilt) format
2010-02-09 - Marc Pavot <marc.pavot@gmail.com>
ario (1.4.4-1) unstable; urgency=low
* New upstream release
* Fix sourceforge bugs: 2938162, 2937097, 2940403, 2944046
2010-01-21 - Marc Pavot <marc.pavot@gmail.com>
ario (1.4.3-1) unstable; urgency=low
* New upstream release
* Fix some minor bugs
* Update translations
2009-12-19 - Marc Pavot <marc.pavot@gmail.com>
ario (1.4.2-1) unstable; urgency=low
* New upstream release
* Fix some bugs introduced in Ario 1.4 ans 1.4.1
2009-12-02 - Marc Pavot <marc.pavot@gmail.com>
ario (1.4.1-1) unstable; urgency=low
* New upstream release
* Fix a bug when ario is used with old versions of MPD (< 0.14) (Closes:
#559170)

See Also

Package Description
arj_3.10.22-23_amd64.deb archiver for .arj files
ark_19.08.1-1_amd64.deb archive utility
armagetronad-common_0.2.8.3.4-2_all.deb Common files for the Armagetron Advanced packages
armagetronad-dedicated_0.2.8.3.4-2_amd64.deb dedicated game server for Armagetron Advanced
armagetronad_0.2.8.3.4-2_amd64.deb 3D Tron-like high speed game
arno-iptables-firewall_2.0.3-2_all.deb single- and multi-homed firewall script with DSL/ADSL support
aroarfw-dev_0.1~beta5-4_all.deb framework to build hardware with RoarAudio protocol support
aroarfw-doc_0.1~beta5-4_all.deb framework to build hardware with RoarAudio protocol support (documentation)
arora_0.11.0+qt5+git2014-04-06-1_amd64.deb simple cross platform web browser
arp-scan_1.9.5-1_amd64.deb arp scanning and fingerprinting tool
arpalert_2.0.12-3+b1_amd64.deb monitor ARP changes in ethernet networks
arping_2.20-1_amd64.deb sends IP and/or ARP pings (to the MAC address)
arpon_3.0-ng+dfsg1-3_amd64.deb Versatile ARP defense daemon
arptables_0.0.4+snapshot20181021-4_amd64.deb ARP table administration
arpwatch_2.1a15-7_amd64.deb Ethernet/FDDI station activity monitor
Advertisement
Advertisement