aribas_1.64-6_amd64.deb


Advertisement

Description

aribas - interpreter for arithmetic

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: aribas
Package version: 1.64
Package release: 6
Package architecture: amd64
Package type: deb
Installed size: 488 B
Download size: 199.88 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Binary package: aribas_1.64-6_amd64.deb
    Source package: aribas

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install aribas deb package:
      # sudo apt-get install aribas

    Changelog

    2016-12-09 - Ralf Treinen <treinen@debian.org> aribas (1.64-6) unstable; urgency=low * Installed emacsen-startup, as proposed by Kevin Ryde (thanks!) (closes: #807298) * Converted debian/copyright to machine-readable format 1.0 * Rewrote debian/rules: - use dh - added debian/aribas.examples - added debian/aribas.manpages * Debhelper compatibility level 10: - bumped debian/compat - bumped build-dependency on debhelper * Amended patch improved-manpage: fix spelling error, remove trailing white spaces. * Added as-installed package test. * Added Vcs-{Git,Browser} * Added debian/gbp.conf to force --pristine-tar * Standards-Version 3.9.8 (no change)

    2010-11-20 - Ralf Treinen <treinen@debian.org> aribas (1.64-5) unstable; urgency=low * Remove dependency on emacsen-common, do not byte-compile aribas.el. Justifaction: debian emacs policy section 5, "Packages with only marginal emacs relevance". Also drop "Suggests: emacsen". * Rename some directories under debian/ according to debhelper(7).

    2010-11-18 - Ralf Treinen <treinen@debian.org> aribas (1.64-4) unstable; urgency=low * Pre-Depend on emacsen-common instead of just Depends, to fix an error occuring when upgrading from an earlier version of aribas that does not depend on emacsen-common (closes: Bug#603788). * Standards-Version 3.9.1 (no change).

    2010-02-10 - Ralf Treinen <treinen@debian.org> aribas (1.64-3) unstable; urgency=low * debian/rules: - use the standard Makefile on non-i386 architectures. - use dh_install to install files - use dh_installchangelogs to install upstream changelog * Apply upstream's patch to fix warnings about casting from pointer to integer of different size on 64bit architectures: debian/patches/casting_pointers

    2010-02-03 - Ralf Treinen <treinen@debian.org> aribas (1.64-2) unstable; urgency=low * use improved manpage sent in by upstream author (patch manpage-improved, replaces the patch manpage-dashes).

    2010-01-28 - Ralf Treinen <treinen@debian.org> aribas (1.64-1) unstable; urgency=low * New upstream release * Patch manpage-dashes: escape dashes in manpage. * Standards-version 3.8.4 (no change)

    2010-01-11 - Ralf Treinen <treinen@debian.org> aribas (1.63-5) unstable; urgency=low * Build-depend on ${misc:Depends}

    2009-11-21 - Ralf Treinen <treinen@debian.org> aribas (1.63-4) unstable; urgency=low * Convert to source format 3.0 (quilt) : - no longer build-depends on dpatch - no patching in debian/rules - debian/patches converted to quilt style - added debian/source/format * debian/watch: use passive ftp mode (closes: Bug#552545). * Debhelper compatibility level 7. - call dh_prep instead of dh_clean -k * Standards-version 3.8.3 (no change) * debian/copyright: - add that users are free to choose a version of GPL later than 2 - point to versionend GPL-2 file.

    2008-10-25 - Ralf Treinen <treinen@debian.org> aribas (1.63-3) unstable; urgency=low * Add dependency on emacsen-common (closes: Bug#503323). * Do not mention homepage in long description. * Standards-Version 3.8.0 (no change).

    2008-04-30 - Ralf Treinen <treinen@debian.org> aribas (1.63-2) unstable; urgency=low * debian/control: add a Homepage field. * debian/rules: fix bashism (closes: Bug#478360).

    Advertisement
    Advertisement