archmage_0.3.1-3_all.deb


Advertisement

Description

archmage - CHM(Compiled HTML) Decompressor

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: archmage
Package version: 0.3.1
Package release: 3
Package architecture: all
Package type: deb
Installed size: 138 B
Download size: 25.49 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: archmage_0.3.1-3_all.deb
    Source package: archmage

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install archmage deb package:
      # sudo apt-get install archmage

    Changelog

    2015-05-19 - Mikhail Gusarov <dottedmag@debian.org> archmage (1:0.3.1-3) unstable; urgency=low * Do not fail upgrade if /etc/archmage is not present (Closes: #785752)

    2015-05-10 - Mikhail Gusarov <dottedmag@debian.org> archmage (1:0.3.1-2) unstable; urgency=low * Remove empty /etc/archmage on upgrades (Closes: #782797).

    2015-03-07 - Mikhail Gusarov <dottedmag@debian.org> archmage (1:0.3.1-1) unstable; urgency=low * New upstream release. * Depend and B-D on python-setuptools, used by new version. * Bump debhelper compatibility level to 9. * Drop debian/patches/python-interpreter.diff, changed upstream. * Drop debian/patches/fix-directory-traversal.patch, applied upstream. * Drop /etc/archmage/arch.conf, no longer configurable. * Bump Standards-Version, no changes required.

    2015-02-02 - Mikhail Gusarov <dottedmag@debian.org> archmage (1:0.2.4-4) unstable; urgency=high [ Jakub Wilk ] * Use canonical URIs for Vcs-* fields. [ Mikhail Gusarov ] * Fix directory traversal bug (Closes: #776164).

    2011-08-14 - Mikhail Gusarov <dottedmag@debian.org> archmage (1:0.2.4-3) unstable; urgency=low * Convert package to use dh_python2 (Closes: #631395) * Drop preinst, it was only necessary for pycentral -> pysupport conversion, happened in Squeeze. * Bump Standards-Version, no changes required.

    2010-06-29 - Mikhail Gusarov <dottedmag@debian.org> archmage (1:0.2.4-2) unstable; urgency=low * Convert package to 3.0 (quilt). * Use debhelper 7 instead of cdbs. * Install upstream NEWS file as changelog. * Bump Standards-Version, no changes required. * Remove debian/pycompat, it is not useful anymore. * Make debian/copyright machine readable. * Demote links, elinks and htmldoc Recommends to Suggests (Closes: #587035).

    2009-08-06 - Mikhail Gusarov <dottedmag@dottedmag.net> archmage (1:0.2.4-1) unstable; urgency=low * New upstream release - Fixes bug with improper unpacking of CHM files containing index.html (Closes: #534616). * Standards-Version bumped to 3.8.2, no changes required. * Added python-beautifulsoup to Depends, required upstream. * Added elinks | links to Recommends, enables convertion to plain text. * Added htmldoc to Recommends, enables convertion to pdf.

    2009-06-14 - Mikhail Gusarov <dottedmag@dottedmag.net> archmage (1:0.2.3-1) unstable; urgency=low * New upstream release.

    2009-04-02 - Mikhail Gusarov <dottedmag@dottedmag.net> archmage (1:0.2-1) unstable; urgency=low * New upstream release. - Fixes traceback on error path if destination directory already exists (Closes: #521042). - Removed html_to_text.py-is-not-executable.diff patch, no longer relevant. * Standards-Version bumped to 3.8.1, no changes required. * Switched to python-support. - added preinst script to de-register from pycentral. * python-all-dev build-dependency relaxed to python, as no binary modules are built.

    2009-02-17 - Mikhail Gusarov <dottedmag@dottedmag.net> archmage (1:0.1.9-3) unstable; urgency=low [ Mikhail Gusarov ] * Added description to patches (lintian warning): - debian/patches/python-interpreter.diff - debian/patches/html_to_text.py-is-not-executable.diff * debian/control: - More detailed description (lintian warning). - Standards-Version bumped to 3.8.0: + debian/README.source added. [ Sandro Tosi ] * debian/control - switch Vcs-Browser field to viewsvn [ Marco Rodrigues ] * debian/control: + Add ${misc:Depends} to Depends to remove lintian warning.

    Advertisement
    Advertisement