archivemail_0.9.0-1.1_all.deb


Advertisement

Description

archivemail - archive and compress or delete your old email

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name archivemail
Package version 0.9.0
Package release 1.1
Package architecture all
Package type deb
Installed size 156 B
Download size 39.93 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
archivemail_0.9.0-1.1_all.deb 0.9.0 all Debian Main
archivemail - - -

Requires

Name Value
python << 2.8
python >= 2.7

Download

Type URL
Binary Package archivemail_0.9.0-1.1_all.deb
Source Package archivemail

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install archivemail deb package:
    # sudo apt-get install archivemail

Files

Path
/usr/bin/archivemail
/usr/lib/python2.7/dist-packages/archivemail-0.9.0.egg-info
/usr/share/doc/archivemail/FAQ
/usr/share/doc/archivemail/README
/usr/share/doc/archivemail/TODO
/usr/share/doc/archivemail/changelog.Debian.gz
/usr/share/doc/archivemail/changelog.gz
/usr/share/doc/archivemail/copyright
/usr/share/doc/archivemail/examples/archivemail_all
/usr/share/man/man1/archivemail.1.gz
/usr/share/pyshared/archivemail-0.9.0.egg-info

Changelog

2014-08-20 - Jonathan Dowland <jmtd@debian.org>
archivemail (0.9.0-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Disable package build tests (temporarily) due to a broken
test. Closes: #724043.
2011-07-10 - Nikolaus Schulz <microschulz@web.de>
archivemail (0.9.0-1) unstable; urgency=low
* New upstream release. Closes: #633408.
- Drop patch for manpage installation path, which is now applied upstream.
- Use xsltproc instead of docbook2man to build the manpage from source,
which has been ported from SGML to XML. Adjust dependencies accordingly.
* Move from python-support to dh_python2.
* Cherry-pick patch fix-allows-to-in-manpage.diff from upstream, fixing a
minor grammar error in the manpage.
* Bump Standards-Version to 3.9.2 (no changes needed).
2011-03-26 - Nikolaus Schulz <microschulz@web.de>
archivemail (0.8.2-1) unstable; urgency=low
* New maintainer. Closes: #553592.
* New upstream release; drop obsolete patches.
* Bump up Standards-Version to 3.9.1 (no changes required)
* Drop README.source, it's unnecessary for a source package in standard 3.0
(quilt) format
* Simplify debian/rules
* Move fix of manpage installation path from debian/rules to a patch
cherry-picked from upstream
2010-07-24 - Serafeim Zanikolas <sez@debian.org>
archivemail (0.7.2-9) unstable; urgency=low
* Increase minimum version of python-support to 0.90 for python2.6
* Bump up Standards-Version to 3.9.0 (no changes)
* debian/control:Maintainer: set to my debian email address
2010-02-13 - Serafeim Zanikolas <serzan@hellug.gr>
archivemail (0.7.2-8) unstable; urgency=low
* Bump Standards-Version to 3.8.4 (no changes)
* Switch dpkg-source format to 3.0 (quilt)
* debian/control: drop Depends: quilt
* debian/rules: drop patch-related stuff
* Revise debian/rules to use dh overrides and depend on debhelper >= 7.0.50~
* Drop unnecessary Build-Depends: python-dev
2009-10-10 - Serafeim Zanikolas <serzan@hellug.gr>
archivemail (0.7.2-7) unstable; urgency=low
* Relax the precision of comparisons of mailbox timestamps in test suite.
Closes: #549736.
* Bump up Standards-Version to 3.8.3
- skip tests when nocheck is in DEB_BUILD_OPTIONS
- add debian/README.source
- add headers in quilt patches
2009-02-22 - Serafeim Zanikolas <serzan@hellug.gr>
archivemail (0.7.2-6) unstable; urgency=low
[ Serafeim Zanikolas ]
* Do not overwrite <mailbox>_archive.gz when it is a symbolic link.
Closes: #349068.
* Add, document and test --prefix option for archive name. Closes: #247340.
* Add, document and test --all option. Closes: #470675.
* Switch patch management from dpatch to quilt.
* Re-add ${misc:Depends} in control file.
* Add Uploaders and Vcs-* fields as it is now maintained as part of the
python-apps team.
[ Sandro Tosi ]
* debian/control
- switch Vcs-Browser field to viewsvn
2008-07-06 - Serafeim Zanikolas <serzan@hellug.gr>
archivemail (0.7.2-5) unstable; urgency=low
* New maintainer. Closes: #489448.
* Fix watch file.
* Move non-debian-specific patches from diff.gz to debian/patches.
* Document --archive-name switch in manpage; add docbook and docbook-utils
in build-deps.
* Remove obsolete ${misc:Depends}.
* Set Standards-Version to 3.8.0 (no changes required).
2008-07-05 - Joey Hess <joeyh@debian.org>
archivemail (0.7.2-4) unstable; urgency=low
* Orphaned the package.
2008-04-26 - Joey Hess <joeyh@debian.org>
archivemail (0.7.2-3) unstable; urgency=low
* debhelper v7, rules file minimisation
* In python 2.5, mailbox objects evaluate to false when empty.
Avoid an assertian when this happens. Closes: #476806

See Also

Package Description
archivemount_0.8.7-1+b1_amd64.deb mounts an archive for access as a file system
archmage_0.3.1-4_all.deb CHM(Compiled HTML) Decompressor
archmbox_4.10.0-2_all.deb a simple email archiver written in perl
arctica-greeter-guest-session_0.99.1.0-3_amd64.deb LightDM Arctica Greeter - Guest Session Support
arctica-greeter-remote-logon_0.99.1.0-3_all.deb LightDM Arctica Greeter - Remote Login Support
arctica-greeter-theme-debian_0.99.1.0-3_all.deb LightDM Arctica Greeter - Debian Theme
arctica-greeter_0.99.1.0-3_amd64.deb LightDM Arctica Greeter
arden_1.0-4_all.deb specificity control for read alignments using an artificial reference
ardentryst_1.71-6_all.deb Action/RPG sidescoller, focused on story and character development
ardour-data_5.12.0-3_all.deb digital audio workstation (data)
ardour-video-timeline_5.12.0-3_all.deb digital audio workstation - video timeline
ardour_5.12.0-3_amd64.deb the digital audio workstation
arduino-core_1.0.5+dfsg2-4.1_all.deb Code, examples, and libraries for the Arduino platform
arduino-mighty-1284p_1-3_all.deb Platform files for Arduino to run on ATmega1284P
arduino-mk_1.5.2-1_all.deb Program your Arduino from the command line
Advertisement
Advertisement