apt-show-versions_0.22.7_all.deb


Advertisement

Description

apt-show-versions - lists available package versions with distribution

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name apt-show-versions
Package version 0.22.7
Package release
Package architecture all
Package type deb
Installed size 158 B
Download size 33.45 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
apt-show-versions_0.22.7_all.deb 0.22.7 all Debian Main
apt-show-versions - - -

Requires

Name Value
apt -
libapt-pkg-perl >= 0.1.21
libstorable-perl -
perl -
perl-5.004 -
perl-5.005 -

Download

Type URL
Binary Package apt-show-versions_0.22.7_all.deb
Source Package apt-show-versions

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install apt-show-versions deb package:
    # sudo apt-get install apt-show-versions

Files

Path
/etc/apt/apt.conf.d/20apt-show-versions
/etc/bash_completion.d/apt-show-versions
/etc/cron.daily/apt-show-versions
/usr/bin/apt-show-versions
/usr/share/doc/apt-show-versions/NEWS.Debian.gz
/usr/share/doc/apt-show-versions/changelog.gz
/usr/share/doc/apt-show-versions/copyright
/usr/share/man/de/man1/apt-show-versions.1.gz
/usr/share/man/es/man1/apt-show-versions.1.gz
/usr/share/man/fr/man1/apt-show-versions.1.gz
/usr/share/man/man1/apt-show-versions.1p.gz
/usr/share/man/vi/man1/apt-show-versions.1.gz

Changelog

2015-01-21 - Christoph Martin <martin@uni-mainz.de>
apt-show-versions (0.22.7) unstable; urgency=medium
* fix unitialized value bug (closes: #768534)
* fix no available version in archive bug (closes: #768978)
2014-11-04 - Christoph Martin <martin@uni-mainz.de>
apt-show-versions (0.22.6) unstable; urgency=medium
* add French translation update (closes: #767876)
2014-11-04 - Christoph Martin <christoph.martin@uni-mainz.de>
apt-show-versions (0.22.5) unstable; urgency=medium
[ Christoph Martin ]
* fix not showing available versions if pkg not installed (thanks to
Ross Vandegrift <ross@kallisti.us>) (closes: #725107, #715314)
* fix sorting of versions for correct output of current version (thanks
to debianuser01@free.fr )(closes: #730338, #613965)
* add --version option (closes: #725963)
* remove redundant version information in source
* add German translation update (closes: #765178)
2014-08-28 - Christoph Martin <christoph.martin@uni-mainz.de>
apt-show-versions (0.22.4) unstable; urgency=medium
[ Christoph Martin ]
* fix "keys on reference is experimental" Warning with perl 5.20
(closes: #758287)
* fix bash completion to complete to all packages (not only installed )
(closes: #664474)
* change code example to use grep instead of fgrep (closes: #732379)
* update German translation (closes: #733662)
* add Portuguese translation (closes: #733765)
2013-09-30 - Christoph Martin <christoph.martin@uni-mainz.de>
apt-show-versions (0.22.3) unstable; urgency=low
* fix =item usage in .pod documentation to follow pod2man change
(closes: #724091)
2013-08-27 - Christoph Martin <christoph.martin@uni-mainz.de>
apt-show-versions (0.22.2) unstable; urgency=low
* fix display for not installed packages (thanks to Greg Klanderman
<gak@klanderman.net>) (closes: #715314)
2013-07-02 - Christoph Martin <christoph.martin@uni-mainz.de>
apt-show-versions (0.22.1) unstable; urgency=low
* fix postinst for new installs (closes: #714563)
2013-06-21 - Christoph Martin <christoph.martin@uni-mainz.de>
apt-show-versions (0.22) unstable; urgency=low
* fix postinst to not fail if old cache files are absent (closes:
#712911)
2013-06-21 - Christoph Martin <christoph.martin@uni-mainz.de>
apt-show-versions (0.21) unstable; urgency=low
* add support for multiarch (Closes: #696655) thanks to
Greg Klanderman <gak@klanderman.net>
* fix storable byteorder problem (Closes: #626867)
* fix bash completion (Closes: #680663)
* debian/NEWS: added about multiarch
* explicitly set umask to 0022 in postinstall to assure readable cache
files (Closes: #706083)
* change ordering of fields to consistently show version is second
column (Closes: #611435)
* add $misc:Depends to control
* conform to standards version 3.9.3 (no changes)
2012-10-26 - Christoph Martin <christoph.martin@uni-mainz.de>
apt-show-versions (0.20) unstable; urgency=low
* fix race condition in parallel build mode. (Closes: #689681)
* add stable-updates testing-proposed-updates and testing-updates to
list of official suites

See Also

Package Description
apt-src_0.25.2_all.deb manage Debian source packages
apt-transport-https_1.6.3_all.deb transitional package for https support
apt-transport-s3_1.3.0-1_all.deb APT transport for privately held AWS S3 repositories
apt-transport-tor_0.4_all.deb APT transport for anonymous package downloads via Tor
apt-utils_1.6.3_amd64.deb package management related utility programs
apt-venv_1.0.0-2_all.deb apt virtual environment
apt-xapian-index_0.49_all.deb maintenance and search tools for a Xapian index of Debian packages
apt_1.6.3_amd64.deb commandline package manager
aptfs_0.11.0-2_all.deb FUSE filesystem for APT source repositories
apticron-systemd_1.2.0_all.deb Simple tool to mail about pending package updates - systemd version
apticron_1.2.0_all.deb Simple tool to mail about pending package updates - cron version
aptitude-common_0.8.10-9_all.deb architecture independent files for the aptitude package manager
aptitude-doc-cs_0.8.10-9_all.deb Czech manual for aptitude, a terminal-based package manager
aptitude-doc-en_0.8.10-9_all.deb English manual for aptitude, a terminal-based package manager
aptitude-doc-es_0.8.10-9_all.deb Spanish manual for aptitude, a terminal-based package manager
Advertisement
Advertisement