apt-forktracer_0.5_all.deb


Advertisement

Description

apt-forktracer - utility for tracking non-official package versions

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: apt-forktracer
Package version: 0.5
Package release:
Package architecture: all
Package type: deb
Installed size: 122 B
Download size: 21.68 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: apt-forktracer

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install apt-forktracer deb package:
      # sudo apt-get install apt-forktracer

    Changelog

    2015-06-27 - Marcin Owsiany <porridge@debian.org> apt-forktracer (0.5) unstable; urgency=low * Migrate from python-support to dh-python. (Closes: #785958) Thanks to Ubuntu guys for the patch! * Bumped Standards-Version, no changes needed.

    2011-12-15 - Marcin Owsiany <porridge@debian.org> apt-forktracer (0.4) unstable; urgency=medium * Upgrade lsb-release recommends to depends. (Closes: #651639) * Adjusted apt_pkg_adapter.NullProgress for new pyapt API. (Closes: #625566) * Bumped Standards-Version, no changes needed. * Move to debhelper 8, start using dh.

    2010-03-28 - Marcin Owsiany <porridge@debian.org> apt-forktracer (0.3) unstable; urgency=medium * Updated unit tests to use mox instead of pmock, which is dead. * Updated to use the so-called 0.8 API of python-apt. Setting urgency medium to make sure it migrates to testing before release, getting rid of those ugly deprecation warnings. (closes: #567137) * Added a versioned Recommends on lsb-release. (closes: #532746) * Bumped standards-version to 3.8.4 (no changes needed). * Bumped DH compat version to 7 (as well as DH build-dep version). * Added a debian/source/format file with "3.0 (native)"

    2009-06-06 - Marcin Owsiany <porridge@debian.org> apt-forktracer (0.2) unstable; urgency=low * Added the ability to read LSB distributor's ID by importing lsb_release Python module, that has been recently provided by lsb-release package.

    2008-11-20 - Marcin Owsiany <porridge@debian.org> apt-forktracer (0.1) unstable; urgency=low * Initial release (closes: #506151, the ITP bug)

    Advertisement
    Advertisement