aolserver4-nsldap_0.8-4+b1_amd64.deb


Advertisement

Description

aolserver4-nsldap - AOLServer 4 module for LDAP

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: aolserver4-nsldap
Package version: 0.8
Package release: 4+b1
Package architecture: amd64
Package type: deb
Installed size: 92 B
Download size: 17.46 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: aolserver4-nsldap

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install aolserver4-nsldap deb package:
      # sudo apt-get install aolserver4-nsldap

    Changelog

    2009-06-23 - Francesco Paolo Lovergine <frankie@debian.org> aolserver4-nsldap (0.8-4) unstable; urgency=low * Now depends on new ABI interface infrastructure via substvar ${aolserver:Depends} as provided by aolserver4-dev >= 4.5.1-5 * Policy bumped to 3.8.2 (no changes).

    2009-03-07 - Francesco Paolo Lovergine <frankie@debian.org> aolserver4-nsldap (0.8-3) unstable; urgency=low * Added local directories to dh_shlibdeps call in debian/rules. * Fixed libndldap.so installation dir. * Now use dh_install in debian/rules.

    2009-03-07 - Francesco Paolo Lovergine <frankie@debian.org> aolserver4-nsldap (0.8-2.2) unstable; urgency=low * Changed AOLserver dependency to >= 4.5.1 to avoid possible ABI breakages. * Policy bumped to 3.8.0. * Debehelper level set to 7.

    2008-03-10 - dann frazier <dannf@debian.org> aolserver4-nsldap (0.8-2.1) unstable; urgency=low * Non-maintainer upload. * Define LDAP_DEPRECATED to continue use of deprecated LDAP functions. Closes: #463359

    2007-04-22 - Francesco Paolo Lovergine <frankie@debian.org> aolserver4-nsldap (0.8-2) unstable; urgency=low * Updated for aolserver 4.5 * Policy bumped to 3.7.2 * Debhelper compatibility moved to 5

    2004-06-09 - Francesco Paolo Lovergine <frankie@debian.org> aolserver4-nsldap (0.8-1) unstable; urgency=low * Initial Release.

    Advertisement
    Advertisement