aolserver4-core_4.5.1-18.1_amd64.deb


Advertisement

Description

aolserver4-core - AOL web server version 4 - core libraries

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: aolserver4-core
Package version: 4.5.1
Package release: 18.1
Package architecture: amd64
Package type: deb
Installed size: 723 B
Download size: 268.87 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • aolserver4-core-4.5.1
  • aolserver4-core-4.5.1-1
  • httpd
  • httpd-cgi

Conflicts

  • aolserver4-core-4.5.1

Replaces

  • aolserver4-core-4.5.1

    Download

    Source package: aolserver4

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install aolserver4-core deb package:
      # sudo apt-get install aolserver4-core

    Changelog

    2016-08-11 - Sergei Golovan <sgolovan@debian.org> aolserver4 (4.5.1-18.1) unstable; urgency=medium * Non-maintainer upload. * Applied the patch from Santiago Vila which adds required targets build-arch and build-indep to debian/rules. (closes: #821962)

    2014-04-29 - Francesco Paolo Lovergine <frankie@debian.org> aolserver4 (4.5.1-18) unstable; urgency=medium * Changed tcl8.6.patch to add USE_INTERP_RESULT, which is better for legacy code. That should fix also non core modules at build time. (closes: #746166)

    2014-04-28 - Francesco Paolo Lovergine <frankie@debian.org> aolserver4 (4.5.1-17) unstable; urgency=medium * Fixed nsproxy for Tcl 8.5+ with a new patch nsproxy.patch. (closes: #631194) * Fixed for installation of nsproxy. (closes: #631190)

    2014-03-19 - Francesco Paolo Lovergine <frankie@debian.org> aolserver4 (4.5.1-16) unstable; urgency=medium * Moved to source 3.0 with quilt. * Removed unused build-deps. * Debhelper level set to 9. * Policy bumped to 3.9.5. * Added tcl8.6 patch by Sergei Golovan to fix FTBS due to new Tcl default version. (closes: #724879) * Integrated previous NMU for translated templates: - Dutch; (Jeroen Schot). (closes: #658840) - Polish (Michał Kułach). (closes: #670626) - Italian (Beatrice Torracca). (closes: #671397) * Removing explicitly /etc/default/aolserver4 file in postrm. (closes: #668728) * Moved debian/copyright to DEP5 format and revised.

    2011-03-21 - Francesco Paolo Lovergine <frankie@debian.org> aolserver4 (4.5.1-15) unstable; urgency=low * Merges from experimental branch. * Added lintian overrides file for using rpath, which is legitimate for internal libraries of aolserver4-core/daemon in order to avoid pollution of /usr/lib path. * Policy bumped to 3.9.1 without changes. * Revised debian/changelog layout for 80 cols. * Fixed aolserver4-daemon.postinst to avoid having +x in /etc/default/aolserver4 (closes: #600925) * Fixed postinst to avoid changing recursively run and log dirs at configuration time. It could expose to (sym)link attacks when upgrading. (closes: #606554) * Fixed maint rules to autogenerate template *.in files at every build. * ABI increased to 1 for safety to avoid mixing modules built with different Tcl versions.

    2010-01-19 - Francesco Paolo Lovergine <frankie@debian.org> aolserver4 (4.5.1-12) unstable; urgency=low * Removed aolserver4-daemon depending for aolserver4-core. (closes: #560790) * Added a debconf-updatepo to myclean target to updated templates automagically. Fixed outdated debian/po/POTFILES.in to point the right template file, too. (closes: #563507) * Updated japanes debconf template. (closes: #564304) * Added build-dep on po-debconf.

    2009-12-18 - Francesco Paolo Lovergine <frankie@debian.org> aolserver4 (4.5.1-11) unstable; urgency=low * Fixed init script to find the right shell snippet for non main instances. Thanks Hector.

    2009-12-12 - Francesco Paolo Lovergine <frankie@debian.org> aolserver4 (4.5.1-10) unstable; urgency=low * Fixed debian/rules and other scripts to use the -core package.

    2009-11-14 - Francesco Paolo Lovergine <frankie@debian.org> aolserver4 (4.5.1-9) unstable; urgency=low * Removing default script at purge time by ucf. * Converted to the use of a single virtual package to avoid package prolification. The previous -core transitional package is now again a proper one. (closes: #520914)

    Advertisement
    Advertisement