angrydd_1.0.1-11_all.deb


Advertisement

Description

angrydd - Angry Drunken Dwarves - falling blocks puzzle game

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: angrydd
Package version: 1.0.1
Package release: 11
Package architecture: all
Package type: deb
Installed size: 5.01 KB
Download size: 4.40 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: angrydd_1.0.1-11_all.deb
    Source package: angrydd

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install angrydd deb package:
      # sudo apt-get install angrydd

    Changelog

    2016-04-24 - Markus Koschany <apo@debian.org> angrydd (1.0.1-11) unstable; urgency=medium * Declare compliance with Debian Policy 3.9.8. * Vcs fields: Use cgit and https. * Update my e-mail address. * wrap-and-sort -sa. * Use only Build-Depends field. * Use compat level 10. * debian/watch: Use version=4.

    2014-01-18 - Markus Koschany <apo@gambaru.de> angrydd (1.0.1-10) unstable; urgency=medium * debian/menu: Add the absolute icon path. (Closes: #726205) * Add windowed-mode.patch. - Start Angry Drunken Dwarves in windowed mode by default. * Declare compliance with Debian Policy 3.9.5. * Update copyright years.

    2013-04-12 - Markus Koschany <apo@gambaru.de> angrydd (1.0.1-9) unstable; urgency=low * New Maintainer. (Closes: #705148) * Switch to package format 3.0 (quilt). * Bump compat level to 9 and require debhelper >= 9. * Improve watch file by using a more flexible extension regex. * angrydd.desktop: Add keywords and a comment in German. * debian/control: - Drop cdbs, python-dev, and python-all-dev build dependencies. The game only requires a build dependency on python. - Drop also deprecated python-support build dependency and use dh_python2 instead. - Move python build dependency to Build-Depends-Indep. - Bump Standards-Version to 3.9.4, no changes required. - Remove superfluous ${shlibs:Depends} variable. - Remove deprecated XB-Python-Version field. - Update Vcs-URIs. Angry Drunken Dwarves is maintained in a git repository from now on. * Remove deprecated pyversions file. * debian/rules: - Simplify debian/rules by using dh sequencer. - Build --with python2. * debian/patches: Prepare patches for quilt patch system. Rename all .diff extensions to .patch and create a series file. * Add DEP-3 headers to all patches. * Update debian/copyright to copyright format 1.0. * Install README and TODO via docs file.

    2008-10-19 - Daniel Watkins <daniel@daniel-watkins.co.uk> angrydd (1.0.1-8) unstable; urgency=low * debian/patches/03_bug405368: Fixed use of tabs instead of spaces. * debian/patches/05_bug402333.diff: Fix traceback when a game is drawn. (Closes: #402333)

    2008-08-31 - Daniel Watkins <daniel@daniel-watkins.co.uk> angrydd (1.0.1-7) unstable; urgency=low * Adopting. (Closes: #497239) * debian/control + Moved Homepage out of Description, as per lintian warning. + Bumped Standards-Version to 3.8.0, as per lintian warning. + Moved python-pygame from Build-Depends to Build-Depends-Indep, as per lintian warning. + Added Vcs-Bzr field. * Removed obsolete Encoding key from angrydd.desktop, as per lintian warning.

    2007-10-03 - Bart Martens <bartm@knars.be> angrydd (1.0.1-6) unstable; urgency=low * debian/menu: Updated longtitle and section. Closes: #445123. * debian/angrydd.desktop: Updated categories.

    2007-01-13 - Bart Martens <bartm@knars.be> angrydd (1.0.1-5) unstable; urgency=low * debian/patches/03_bug405368.diff: Documented keys. Closes: #405368. * debian/patches/04_bug406548.diff: Documented the fullscreen toggle in the manpage, and added this toggle to the config menu. Closes: #406548. * debian/copyright: Updated.

    2006-12-15 - Bart Martens <bartm@knars.be> angrydd (1.0.1-4) unstable; urgency=low * debian/patches/02_unixbros.diff: Breaking a crystal of "over 16 gems" unlocks "unixbros". Closes: #403023. * debian/angrydd.xpm, debian/menu: Added menu icon and long title.

    2006-11-27 - Bart Martens <bartm@knars.be> angrydd (1.0.1-3) unstable; urgency=low * debian/control: Architecture "all". Closes: #400537.

    2006-11-24 - Bart Martens <bartm@knars.be> angrydd (1.0.1-2) unstable; urgency=low * debian/copyright: Fixed. Closes: #400237.

    Advertisement
    Advertisement