angband_3.5.1-2.2_amd64.deb


Advertisement

Description

angband - Single-player, text-based, dungeon simulation game

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: angband
Package version: 3.5.1
Package release: 2.2
Package architecture: amd64
Package type: deb
Installed size: 3.10 KB
Download size: 1.01 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: angband

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install angband deb package:
      # sudo apt-get install angband

    Changelog

    2016-11-28 - Markus Koschany <apo@debian.org> angband (1:3.5.1-2.2) unstable; urgency=medium * Non-maintainer upload. * Apply pie.patch and fix FTBFS due to extra hardening. Thanks to Adrian Bunk for the patch. (Closes: #837394)

    2016-01-05 - Markus Koschany <apo@debian.org> angband (1:3.5.1-2.1) unstable; urgency=medium * Non-maintainer upload. * debian/rules: Build --with autotools_dev and fix FTBFS on ppc64el that prevents the package from migrating to testing. Thanks to Erwan Prioul for the report and patch. (Closes: #795478)

    2015-02-11 - Chris Carr <rantingman@gmail.com> angband (1:3.5.1-2) unstable; urgency=low * Moved all Build-Depends-Indep to Build-Depends following autobuild failure * Created DEP-5-compliant debian/copyright file.

    2015-01-17 - Chris Carr <rantingman@gmail.com> angband (1:3.5.1-1) unstable; urgency=low * New upstream release with many more changes to gameplay and UI. See changelog for details. * Updated Standards-Version. Added Package-List field to debian/control. * Added Build-Depends-Indep on python-docutils, texlive-latex-extra and texlive-fonts-recommended (for the PDF manual), and on imagemagick (for the xpm menu icon) * Fix "Console mode is missing": correct ncurses dependency (Closes: #698155) * Fix "Obsolete conffiles in /etc/angband/pref/ not cleaned up on upgrade": old *.prf files now properly removed (Closes: #669954) * Fix "Please enable shared score file again": package built setgid games again now that gtk support has been removed upstream (Closes: #684166) * Fix "Various segmentation faults": gtk support removed upstream (Closes: #715515) * Fix "angband-gtk: angband-gtk does not have a window manager close button": gtk support removed upstream (Closes: #646679) * Fix "Small typo in long description ("Tolkein")": fixed typo (Closes: #648058) * Fix "menu icon entries missing": menu icon added (Closes: #737789) * Fix "please package the latest upstream version": new upstream version (Closes: #737249, LP: #1403010)

    2012-08-22 - gregor herrmann <gregoa@debian.org> angband (1:3.3.2-2.1) unstable; urgency=low * Non-maintainer upload. * Fix "removes files that were installed by another package: /usr/share/angband/*": don't remove /usr/share/angband from angband's postrm; the directory belongs to angband-data. (Closes: #684180)

    2011-11-04 - Chris Carr <rantingman@gmail.com> angband (1:3.3.2-2) unstable; urgency=low * Fixed conflict between angband-data and older versions of angband Closes: #647437 * Updated ncurses dependency to ncursesw, since Angband now speaks UTF-8 * Package now includes .desktop entries for x11, GTK and SDL modes. * Package now includes a PDF manual in addition to in-game help.

    2011-10-25 - Chris Carr <rantingman@gmail.com> angband (1:3.3.2-1) unstable; urgency=low * New upstream release with many more changes to gameplay and UI. See changelog for details. * Updated Standards-Version. No changes. * Package rebuilt in 3.0 (quilt) format.

    2011-04-02 - Chris Carr <rantingman@gmail.com> angband (1:3.2.0-1) unstable; urgency=low * New upstream release with significant changes to gameplay and options. See changelog for details. * Fixed high CPU usage with -mx11 Closes: #547261 * Added suggestion for new angband-audio package (in non-free). * Updated Standards-Version. No changes. * Removed build-dep on cvs. * Removed bashism from configure.ac Closes: #619695

    2010-04-05 - Chris Carr <rantingman@gmail.com> angband (1:3.1.2v2-2) unstable; urgency=low * Added missing build-depends on libglade2.0-dev. * Added debian/source/format per policy.

    Advertisement
    Advertisement