amispammer_3.3-2_all.deb


Advertisement

Description

amispammer - Powerful Mail Server checker on blacklists

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name amispammer
Package version 3.3
Package release 2
Package architecture all
Package type deb
Installed size 47 B
Download size 7.35 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
amispammer_3.3-2_all.deb 3.3 all Debian Main
amispammer - - -

Requires

Name Value
libemail-sender-perl -
libnet-address-ip-local-perl -
libnet-dns-perl -
libwww-perl -
perl -

Download

Type URL
Binary Package amispammer_3.3-2_all.deb
Source Package amispammer

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install amispammer deb package:
    # sudo apt-get install amispammer

Files

Path
/usr/bin/amispammer
/usr/share/doc/amispammer/changelog.Debian.gz
/usr/share/doc/amispammer/changelog.gz
/usr/share/doc/amispammer/copyright
/usr/share/man/man1/amispammer.1.gz

Changelog

2015-05-12 - Julián Moreno Patiño <julian@debian.org>
amispammer (3.3-2) unstable; urgency=medium
* debian/control, Update my email.
+ Bump Standards-Version to 3.9.6 (no changes)
* debian/patches/updatelists.diff, Add patch
to update outdate lists. (Closes: #782704 LP: #835614)
+ Thanks to Vladimir Kolesnikov for it.
* debian/copyright, Update my email.
+ Update to copyright-format 1.0.
* debian/source/options, Remove because the default
format is xz.
* debian/rules, Remove override_dh_builddeb because default
format is xz.
2011-09-04 - Julián Moreno Patiño <darkjunix@gmail.com>
amispammer (3.3-1) unstable; urgency=low
* New upstream release (Closes: #640181)
* Add libnet-address-ip-local-perl to Depends
2011-07-13 - Julián Moreno Patiño <darkjunix@gmail.com>
amispammer (3.2-1) unstable; urgency=low
* New upstream release
* Bump Standards-Version to 3.9.2 (no changes)
* Compress package with bzip2
+ Thanks to Raphaël Hertzog
* Set debhelper v8 in B-D
* Switch compat level 7 to 8
* Update copyright file to DEP5 format
2010-04-27 - Julián Moreno Patiño <darkjunix@gmail.com>
amispammer (3.1-1) unstable; urgency=low
* Initial release (Closes: #579499)

See Also

Package Description
amoebax-data_0.2.1+dfsg-3_all.deb Data files for amoebax
amoebax_0.2.1+dfsg-3_amd64.deb Puyo Puyo-style puzzle game for up to two players
amora-applet_1.2~svn+git2015.04.25-1+b2_amd64.deb use a bluetooth device as X remote control (systray applet)
amora-cli_1.2~svn+git2015.04.25-1+b2_amd64.deb use a bluetooth device as X remote control (commandline tool)
amphetamine-data_0.8.7-15_all.deb data files for the game "Amphetamine"
amphetamine_0.8.10-20_amd64.deb jump'n run game with unique visual effects
ample_0.5.7-8_amd64.deb simple MP3 server easy to use
ampliconnoise_1.29-7+b1_amd64.deb removal of noise from 454 sequenced PCR amplicons
ampr-ripd_2.3-2_amd64.deb Routing daemon for AMPRnet gateway announcements
amqp-specs_1-0r0-3_all.deb specs for the Advanced Message Queuing Protocol (AMQP)
amqp-tools_0.8.0-1+b3_amd64.deb Command-line utilities for interacting with AMQP servers
ams_2.1.1-1.1+b1_amd64.deb Realtime modular synthesizer for ALSA
amsynth_1.6.4-2_amd64.deb two oscillator software synthesizer
amtterm_1.4-2_amd64.deb Serial-over-lan (sol) client for Intel AMT, console version
amule-common_2.3.2-3_all.deb common files for the rest of aMule packages
Advertisement
Advertisement