alure-utils_1.2-6+b1_amd64.deb


Advertisement

Description

alure-utils - AL Utilities REtooled (utilities)

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name alure-utils
Package version 1.2
Package release 6+b1
Package architecture amd64
Package type deb
Installed size 53 B
Download size 13.49 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
alure-utils_1.2-6+b1_i386.deb 1.2 i386 Debian Main
alure-utils - - -

Requires

Name Value
libalure1 = 1.2-6+b1
libc6 >= 2.4
libopenal1 >= 1.14
libstdc++6 >= 4.1.1

Replaces

Name Value
libalure-dev << 1.2-2

Download

Type URL
Binary Package alure-utils_1.2-6+b1_amd64.deb
Source Package alure

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install alure-utils deb package:
    # sudo apt-get install alure-utils

Files

Path
/usr/bin/alurecdplay
/usr/bin/alureplay
/usr/bin/alurestream
/usr/share/doc/alure-utils/changelog.Debian.amd64.gz
/usr/share/doc/alure-utils/changelog.Debian.gz
/usr/share/doc/alure-utils/copyright
/usr/share/man/man1/alurecdplay.1.gz
/usr/share/man/man1/alureplay.1.gz
/usr/share/man/man1/alurestream.1.gz

Changelog

2012-05-27 - Moritz Muehlenhoff <jmm@debian.org>
alure (1.2-6) unstable; urgency=low
* Fix build with GCC 4.7 by cherrypicking upstream commit 
38e56406f47ee1322464e67b8fea8822856af61b
(Closes: #674383)
2012-05-05 - Andres Mejia <amejia@debian.org>
alure (1.2-5) unstable; urgency=low
* Change Depends on dlopened libraries to Recommends.
This uses different mechanism to generate Recommends. (Closes: #669520)
2012-03-19 - Andres Mejia <amejia@debian.org>
alure (1.2-4) unstable; urgency=low
* Enable hardened compiler flags.
2012-03-16 - Andres Mejia <amejia@debian.org>
alure (1.2-3) unstable; urgency=low
* Allow dev package to be multiarch installable.
* Bump to Standards-Version 3.9.3.
2011-09-25 - Andres Mejia <amejia@debian.org>
alure (1.2-2) unstable; urgency=low
* Be slightly less strict on version build depends on debhelper.
* Update Vcs-* entries.
* Create new package to install utility programs.
* Support parallel builds.
* Use -O2 instead of -O3.
* Make lintian override comment more descriptive.
* Set option to abort on upstream changes.
2011-08-01 - Andres Mejia <amejia@debian.org>
alure (1.2-1) unstable; urgency=low
[ Andres Mejia ]
* Update to my @debian.org email.
* Add gbp.conf to add pristine-tar option on by default.
* Get rid of unneccesary lintian overrides.
* Add DEP-3 patch descriptions and refresh patches.
[ Tobias Hansen ]
* New upstream release.
* Add multiarch support.
* Add man pages for example programs.
2011-05-28 - Tobias Hansen <tobias.han@gmx.de>
alure (1.1-3) unstable; urgency=low
* Add linker version script to prevent
unnecessary symbols from being exported.
* Add symbols file. (Closes: #625248)
* Link to libdumb.so.1 instead of libdumb.so
2011-04-22 - Andres Mejia <mcitadel@gmail.com>
alure (1.1-2) unstable; urgency=low
* Remove shlibs file. Dependency on libalure need not be so strict.
2011-04-22 - Andres Mejia <mcitadel@gmail.com>
alure (1.1-1) unstable; urgency=low
[ Tobias Hansen ]
* Add shlibs file.
* Add copyright information for Debian packaging.
* Delete lintian-overrides for dbg package.
* Unapply patches after build
[ Andres Mejia ]
* Enable modplug support without sndfile.h conflict.
* Include dependencies for dynamically loaded libraries.
* Build libalure for release. Removes debugging package.
* Use compiler flags changes from openal-soft.
* Bump Standards-Version to 3.9.2.
2009-08-06 - Andres Mejia <mcitadel@gmail.com>
alure (1.0-2) unstable; urgency=low
* Added fix for 64-bit builds taken from upstream.
* Bump Standards-Version to 3.8.2.
* Use DEB_CXXFLAGS instead of DEB_CFLAGS to override CXXFLAGS used.

See Also

Package Description
am-utils-doc_6.2+rc20110530-3.2_all.deb automounter utilities documentation
am-utils_6.2+rc20110530-3.2+b1_amd64.deb automounter utilities from 4.4BSD (includes amd)
amanda-client_3.5.1-2+b2_amd64.deb Advanced Maryland Automatic Network Disk Archiver (Client)
amanda-common_3.5.1-2+b2_amd64.deb Advanced Maryland Automatic Network Disk Archiver (Libs)
amanda-server_3.5.1-2+b2_amd64.deb Advanced Maryland Automatic Network Disk Archiver (Server)
amap-align_2.2+git20080214.600fc29+dfsg-1_amd64.deb Protein multiple alignment by sequence annealing
amarok-common_2.9.0-1_all.deb architecture independent files for Amarok
amarok-doc_2.9.0-1_all.deb Amarok documentation (Handbook)
amarok-utils_2.9.0-1+b1_amd64.deb utilities for Amarok media player
amarok_2.9.0-1+b1_amd64.deb easy to use media player based on the KDE Platform
amavisd-milter_1.5.0-5_amd64.deb amavisd-new interface for milter-capable MTAs
amavisd-new_2.11.0-6_all.deb Interface between MTA and virus scanner/content filters
amazon-ecr-credential-helper_0.2.0-1_amd64.deb Amazon ECR Credential Helper for Docker
amb-plugins_0.8.1-7_amd64.deb ambisonics LADSPA plugins
ambdec_0.7.1-1_amd64.deb Ambisonic decoder for first and second order
Advertisement
Advertisement