alsamixergui_0.9.0rc2-1-10_amd64.deb


Advertisement

Description

alsamixergui - graphical soundcard mixer for ALSA soundcard driver

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name alsamixergui
Package version 0.9.0rc2
Package release 1-10
Package architecture amd64
Package type deb
Installed size 86 B
Download size 27.65 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
alsamixergui_0.9.0rc2-1-10_i386.deb 0.9.0rc2 i386 Debian Main
alsamixergui - - -

Requires

Name Value
alsa-utils -
libasound2 >= 1.0.16
libc6 >= 2.14
libfltk1.1 >= 1.1.6-6
libgcc1 >= 1:3.0
libstdc++6 >= 5

Provides

Name Value
x-audio-mixer -

Download

Type URL
Binary Package alsamixergui_0.9.0rc2-1-10_amd64.deb
Source Package alsamixergui

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install alsamixergui deb package:
    # sudo apt-get install alsamixergui

Files

Path
/usr/bin/alsamixergui
/usr/share/applications/alsamixergui.desktop
/usr/share/doc/alsamixergui/AUTHORS
/usr/share/doc/alsamixergui/README
/usr/share/doc/alsamixergui/buildinfo_amd64.gz
/usr/share/doc/alsamixergui/changelog.Debian.gz
/usr/share/doc/alsamixergui/changelog.gz
/usr/share/doc/alsamixergui/copyright
/usr/share/man/man1/alsamixergui.1.gz
/usr/share/pixmaps/alsamixergui.xpm

Changelog

2016-10-30 - Paul Brossier <piem@debian.org>
alsamixergui (0.9.0rc2-1-10) unstable; urgency=medium
* Add alsa-utils to Depends (closes: #498168)
* Acknowlodge NMU, thanks to gregoa (closes: #643350)
* Bump Standards-Version to 3.9.8, compat to 5
* Add ${misc:Depends}
* Move homepage out of description, improve debian/copyright
* Do not install menu file (see #741573), update .desktop (closes: #608167)
2011-10-15 - gregor herrmann <gregoa@debian.org>
alsamixergui (0.9.0rc2-1-9.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "FTBFS: Fl_AM.cxx:154:20: error: format not a string literal and
no format arguments [-Werror=format-security]": add patch from Bart
Martens (closes: #643350).
2005-07-18 - Paul Brossier <piem@debian.org>
alsamixergui (0.9.0rc2-1-9) unstable; urgency=low
* Tighten depends on libfltk1.1-dev (>= 1.1.6-6) (closes: #318891)
2005-07-18 - Paul Brossier <piem@debian.org>
alsamixergui (0.9.0rc2-1-8) unstable; urgency=low
* Updated long description (closes: #299961)
* Fix typos in manpage (closes: #311039)
* Fix missing lvalue assignement (closes: #276737)
* Fix some compilation warnings
* Remove obsolete libglu1 depends
* Remove {arch} and .arch-ids directories
* Add missing quotes to debian/menu, capitalise title
* Add desktop file and icon to both menu entries
* Bump Standards-Version
* New Maintainer (closes: #260460)
2004-05-09 - Robert Jordens <jordens@debian.org>
alsamixergui (0.9.0rc2-1-7) unstable; urgency=low
* debian/control: remove alternative b-d on libfltk1-dev; closes: Bug#248165
2004-02-15 - Robert Jordens <jordens@debian.org>
alsamixergui (0.9.0rc2-1-6) unstable; urgency=low
* src/alsamixer.cxx: fixed segfault on ESC (thanks to David Fries); 
closes: Bug#232919
* debian/copyright: replaced rjo@gmx.de with jordens@debian.org
* debian/control: use angle brackets for URLs
2003-09-14 - Robert Jordens <jordens@debian.org>
alsamixergui (0.9.0rc2-1-5) unstable; urgency=low
* debian/rules: converted to cdbs
* debian/control: Build-Depends: dh-buildinfo, cdbs
* debian/alsamixergui.sgml is now GPL
2003-09-03 - Robert Jordens <jordens@debian.org>
alsamixergui (0.9.0rc2-1-4) unstable; urgency=low
* debian/control:
+ changed rjo@gmx.de to jordens@debian.org
+ new Standards-Version 3.6.1; no changes
+ Provides: x-audio-mixer
* debian/rules:
+ reordered autotools invokations to make it actually work
+ fixed interpretation of DEB_BUILD_OPTIONS
* src/alsamixer.cxx: free(fds) at the right place to close the memory leak;
closes: #194518
* debian/alsamixergui.sgml: corrected errors; closes: #175209
2003-08-27 - Robert Jordens <rjo@gmx.de>
alsamixergui (0.9.0rc2-1-3) unstable; urgency=low
* rebuild with recent g++
* debian/control: depend on libglu1 (closes: #184648)
* debian/control: depend on libfltk1.1-dev and port to it
2002-10-13 - Robert Jordens <rjo@gmx.de>
alsamixergui (0.9.0rc2-1-2) unstable; urgency=low
* debian/control: a better non-technical description
* include autoconf/automake files in the diff; the orig.tar.gz is to 
slim; works around Bug#164419 until a new upstream is released.

See Also

Package Description
alsaplayer-alsa_0.99.81-2_amd64.deb alsaplayer output module for ALSA
alsaplayer-common_0.99.81-2_amd64.deb audio player (common files)
alsaplayer-daemon_0.99.81-2_amd64.deb alsaplayer daemon
alsaplayer-gtk_0.99.81-2_amd64.deb alsaplayer gtk interface
alsaplayer-jack_0.99.81-2_amd64.deb alsaplayer output module for JACK
alsaplayer-nas_0.99.81-2_amd64.deb alsaplayer output module for NAS
alsaplayer-oss_0.99.81-2_amd64.deb alsaplayer output module for OSS
alsaplayer-text_0.99.81-2_amd64.deb alsaplayer text interface
alsaplayer-xosd_0.99.81-2_amd64.deb alsaplayer XOSD display module
alsoft-conf_1.4.3-2_amd64.deb OpenAL-Soft configuration utility
alt-ergo_1.30+dfsg1-1_amd64.deb Automatic theorem prover dedicated to program verification
alt-key_2.2.6-1_amd64.deb tool to help developers improve keyboard accelerators
alter-sequence-alignment_1.3.4-2_all.deb genomic sequences ALignment Transformation EnviRonment
altermime_0.3.10-9_amd64.deb utility used to alter mime-encoded mailpacks
altos_1.8.7-2_amd64.deb Altus Metrum firmware and utilities
Advertisement
Advertisement