alqalam_0.2-8_all.deb


Advertisement

Description

alqalam - Qur'an typesetting macros for TeX/LaTeX

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: alqalam
Package version: 0.2
Package release: 8
Package architecture: all
Package type: deb
Installed size: 1.43 KB
Download size: 856.41 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: alqalam_0.2-8_all.deb
    Source package: alqalam

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install alqalam deb package:
      # sudo apt-get install alqalam

    Changelog

    2013-05-07 - Norbert Preining <preining@debian.org> alqalam (0.2-8) unstable; urgency=low * upload to unstable

    2012-12-19 - Norbert Preining <preining@debian.org> alqalam (0.2-7) experimental; urgency=low * debian/control: + Bump Standards-Version to 3.9.4, no changes needed. + Build-Depend on tex-common >= 4.01 to support doc file move. * debian/links: + install link below /usr/share/texmf/doc again

    2012-12-08 - Norbert Preining <preining@debian.org> alqalam (0.2-6) unstable; urgency=high * don't install documents into /usr/share/texmf/doc as this is a symlink (see bug #577635 of cm-super-minimal) (Closes: #695446)

    2012-11-21 - Norbert Preining <preining@debian.org> alqalam (0.2-5) unstable; urgency=low * add myself to the uploaders * replace the old dependency on texlive-lang-arab | arabtex with just one texlive-lang-arabic

    2010-06-29 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@sabily.org> alqalam (0.2-4) unstable; urgency=low * Updated my email address. * debian/control: + Move tex-common to B-D, and bump the dependency to >= 2 + Bumped Standards-Version to 3.9.0 (no changes needed) * Switch to 3.0 (quilt) source format.

    2009-07-24 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@users.sourceforge.net> alqalam (0.2-3) unstable; urgency=low * Bumped compat level to 7 * debian/control: + Build-Depend on debhelper >= 7.0.50~ to support override targets. + Bump Standards-Version to 3.8.2, no changes needed. + Build-Depend-Indep on tex-common >= 0.15~ to support dh --with tex + Set maintainer to Debian TeX Maintainers. + Add myself to Uploaders field. + Added Vcs-* fields * debian/rules: simplified rules file.

    2009-02-11 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@users.sourceforge.net> alqalam (0.2-2) unstable; urgency=low * debian/control: Moved tex-common to Build-Depends-Indep field. * Bump Standards-Version to 3.8.0. * Added a debian/watch file with only comments about the situation of upstream. * debian/copyright: + Changed packaging license to LPPL v1.3 or later. + (C) -> ©.

    2007-09-29 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@users.sourceforge.net> alqalam (0.2-1) unstable; urgency=low * Initial release (Closes: #444621)

    Advertisement
    Advertisement