alacarte_3.11.91-2_all.deb


Advertisement

Description

alacarte - easy GNOME menu editing tool

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: alacarte
Package version: 3.11.91
Package release: 2
Package architecture: all
Package type: deb
Installed size: 1.15 KB
Download size: 108.47 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: alacarte

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install alacarte deb package:
      # sudo apt-get install alacarte

    Changelog

    2014-10-26 - Dmitry Shachnev <mitya57@debian.org> alacarte (3.11.91-2) unstable; urgency=medium [ Pedro Beja ] * Add debian/patches/40-itemeditor-command-validation.patch - Fix bad command validation, thanks to OmegaPhil (Closes: #736166, #752671) [ Dmitry Shachnev ] * Add a patch to fix TabError when importing MainWindow module.

    2014-06-03 - Andreas Henriksson <andreas@fatal.se> alacarte (3.11.91-1) unstable; urgency=medium * Team upload. [ Barry Warsaw ] * d/control.in: Remove unnecessary Build-Depends on python-support. (dh_python2 is actually used anyway, closes: #732397) [ Dmitry Shachnev ] * New upstream bugfix release (closes: #742053, LP: #1298068). - Fixes issues with items/menus creation (closes: #731458, LP: #1235994, #1244087, #1259717). - Help button removed (LP: #1249603). * Use the man page provided by upstream.

    2013-10-03 - Michael Biebl <biebl@debian.org> alacarte (3.10.0-1) unstable; urgency=low * New upstream release. * Remove debian/patches/01-readd-import-sys.patch, fixed upstream.

    2013-09-19 - Laurent Bigonville <bigon@debian.org> alacarte (3.9.91-1) unstable; urgency=low * New upstream release. - This new version fixes UnicodeDecodeError error * d/p/03-bind_textdomain_codeset.patch: Refreshed * d/p/01-readd-import-sys.patch: Added, also import sys module

    2013-06-14 - Michael Biebl <biebl@debian.org> alacarte (3.7.90-1) unstable; urgency=low [ Josselin Mouette ] * Re-add missing dependency on gnome-menus. [ Jeremy Bicha ] * Merge with Ubuntu * New upstream release - Fixes crash with pygobject >= 3.7 (Closes: #705387) * debian/control.in: - Drop no longer needed dependency on gnome-panel (Closes: #635345) [ Sebastien Bacher ] * debian/patches/40-xdg-menu-prefix: dropped, it's in the new version [ Robert Ancell ] * debian/control.in: - Bump minimum gnome-menus

    2012-06-29 - Iain Lane <laney@debian.org> alacarte (3.5.3-1) unstable; urgency=low * New upstream release + Don't fail when loading a non-existant icon + Fix spurious crashes and asserts by removing the visible_tree stuff + Fix separator support * Refresh patches to apply cleanly

    2012-06-05 - Iain Lane <laney@debian.org> alacarte (0.13.4-2) unstable; urgency=low * debian/patches/40_xdg_menu_prefix: Edit ~/.config/menus/gnome-applications.menu instead of applications.menu (Closes: #676137) * debian/patches/50-git_editable_top_level_menus: Cherry-pick upstream patch to allow top-level menus to be edited once more. (Closes: #676136)

    2012-06-04 - Iain Lane <laney@debian.org> alacarte (0.13.4-1) unstable; urgency=low [ Josselin Mouette ] * Replace python-gobject by python-gobject-2. * Update repository URL. [ Iain Lane ] * New upstream release * Switch to dh_python2 * Drop several patches applied upstream / obsoleted and refresh the rest. * Switch to python-gi, per upstream. * Bump BD to libgnome-menu-3-dev, also per upstream.

    2011-10-14 - Michael Biebl <biebl@debian.org> alacarte (0.13.2-3) unstable; urgency=low * Upload to unstable. * Bump debhelper compatibility level to 8. * debian/control.in: - Bump Standards-Version to 3.9.2. No further changes. - Update Vcs-* fields. - Remove Conflicts/Replaces/Provides: smeg, obsolete.

    2011-04-16 - Josselin Mouette <joss@debian.org> alacarte (0.13.2-2) experimental; urgency=low * 10_settings_menu.patch: new patch. Drop settings.menu since it’s not provided in gnome-menus anymore. Closes: #622900. * Switch to 3.0 (quilt) source format.

    Advertisement
    Advertisement