agtl_0.8.0.3-1.1_all.deb


Advertisement

Description

agtl - Tool for paperless geocaching

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name agtl
Package version 0.8.0.3
Package release 1.1
Package architecture all
Package type deb
Installed size 1.10 KB
Download size 148.43 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
agtl_0.8.0.3-1.1_all.deb 0.8.0.3 all Debian Main
agtl - - -

Requires

Name Value
python -
python >= 2.6
python-gtk2 -
python-simplejson -
python:any >= 2.7.5-5~
python:any << 2.8

Download

Type URL
Binary Package agtl_0.8.0.3-1.1_all.deb
Source Package agtl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install agtl deb package:
    # sudo apt-get install agtl

Files

Path
/usr/bin/agtl
/usr/lib/python2.7/dist-packages/advancedcaching/__init__.py
/usr/lib/python2.7/dist-packages/advancedcaching/abstractmap.py
/usr/lib/python2.7/dist-packages/advancedcaching/astral.py
/usr/lib/python2.7/dist-packages/advancedcaching/biggui.py
/usr/lib/python2.7/dist-packages/advancedcaching/cachedownloader.py
/usr/lib/python2.7/dist-packages/advancedcaching/cli.py
/usr/lib/python2.7/dist-packages/advancedcaching/colorer.py
/usr/lib/python2.7/dist-packages/advancedcaching/coordfinder.py
/usr/lib/python2.7/dist-packages/advancedcaching/core.py
/usr/lib/python2.7/dist-packages/advancedcaching/downloader.py
/usr/lib/python2.7/dist-packages/advancedcaching/exporter.py
/usr/lib/python2.7/dist-packages/advancedcaching/extListview.py
/usr/lib/python2.7/dist-packages/advancedcaching/fieldnotesuploader.py
/usr/lib/python2.7/dist-packages/advancedcaching/geo.py
/usr/lib/python2.7/dist-packages/advancedcaching/geocaching.py
/usr/lib/python2.7/dist-packages/advancedcaching/geonames.py
/usr/lib/python2.7/dist-packages/advancedcaching/gpsreader.py
/usr/lib/python2.7/dist-packages/advancedcaching/gtkmap.py
/usr/lib/python2.7/dist-packages/advancedcaching/gui.py
/usr/lib/python2.7/dist-packages/advancedcaching/hildon_plugins.py
/usr/lib/python2.7/dist-packages/advancedcaching/hildongui.py
/usr/lib/python2.7/dist-packages/advancedcaching/openstreetmap.py
/usr/lib/python2.7/dist-packages/advancedcaching/portrait.py
/usr/lib/python2.7/dist-packages/advancedcaching/provider.py
/usr/lib/python2.7/dist-packages/advancedcaching/pyfo.py
/usr/lib/python2.7/dist-packages/advancedcaching/qtgui.py
/usr/lib/python2.7/dist-packages/advancedcaching/run-core.py
/usr/lib/python2.7/dist-packages/advancedcaching/simplegui.py
/usr/lib/python2.7/dist-packages/advancedcaching/threadpool.py
/usr/lib/python2.7/dist-packages/advancedcaching/actors/__init__.py
/usr/lib/python2.7/dist-packages/advancedcaching/actors/notify.py
/usr/lib/python2.7/dist-packages/advancedcaching/actors/tts.py
/usr/lib/python2.7/dist-packages/advancedcaching/data/accept.png
/usr/lib/python2.7/dist-packages/advancedcaching/data/asterisk_yellow.png
/usr/lib/python2.7/dist-packages/advancedcaching/data/calendar_edit.png
/usr/lib/python2.7/dist-packages/advancedcaching/data/comment.png
/usr/lib/python2.7/dist-packages/advancedcaching/data/cross.png
/usr/lib/python2.7/dist-packages/advancedcaching/data/delete.png
/usr/lib/python2.7/dist-packages/advancedcaching/data/desktop.glade
/usr/lib/python2.7/dist-packages/advancedcaching/data/emoticon_grin.png
/usr/lib/python2.7/dist-packages/advancedcaching/data/error.png
/usr/lib/python2.7/dist-packages/advancedcaching/data/freerunner.glade
/usr/lib/python2.7/dist-packages/advancedcaching/data/group.png
/usr/lib/python2.7/dist-packages/advancedcaching/data/main.glade
/usr/lib/python2.7/dist-packages/advancedcaching/data/noimage-cantload.png
/usr/lib/python2.7/dist-packages/advancedcaching/data/noimage-loading.png
/usr/lib/python2.7/dist-packages/advancedcaching/data/noimage.png
/usr/lib/python2.7/dist-packages/advancedcaching/data/options.glade
/usr/lib/python2.7/dist-packages/advancedcaching/data/simple.glade
/usr/lib/python2.7/dist-packages/advancedcaching/data/wrench.png
/usr/lib/python2.7/dist-packages/advancedcaching/qt/__init__.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/geocachedetailswindow.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/icons_rc.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/mapwidget.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/optionsdialog.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/searchdialog.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/searchgeocachesdialog.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/searchresultsdialog.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/showimagedialog.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/ui_geocachedetailswindow.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/ui_mainwindow.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/ui_optionsdialog.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/ui_searchdialog.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/ui_searchgeocachesdialog.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/ui_searchresultsdialog.py
/usr/lib/python2.7/dist-packages/advancedcaching/qt/ui_showimagedialog.py
/usr/lib/python2.7/dist-packages/agtl-0.8.0.3_freerunner0.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/agtl-0.8.0.3_freerunner0.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/agtl-0.8.0.3_freerunner0.egg-info/top_level.txt
/usr/share/applications/advancedcaching.desktop
/usr/share/doc/agtl/README.Debian
/usr/share/doc/agtl/changelog.Debian.gz
/usr/share/doc/agtl/copyright
/usr/share/man/man1/agtl.1.gz
/usr/share/menu/agtl
/usr/share/pixmaps/advancedcaching.png

Changelog

2015-08-19 - Stefano Rivera <stefanor@debian.org>
agtl (0.8.0.3-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Port from python-support to dh_python (Closes: #785957)
* Drop unnecessary XB-Python-Versions.
* Replace pyverions with X-Python-Version.
* Drop pycompat.
2011-01-22 - Heiko Stuebner <heiko@sntech.de>
agtl (0.8.0.3-1) unstable; urgency=low
* New upstream release
2010-02-14 - Heiko Stuebner <heiko@sntech.de>
agtl (0.5.1-2) unstable; urgency=low
* Add explicit clean instructions (Closes: #569726)
* Enable compatibility with python 2.6
thanks to Jakub Wilk (Closes: #569730)
2010-01-23 - Heiko Stuebner <heiko@sntech.de>
agtl (0.5.1-1) unstable; urgency=low
* New upstream release
2010-01-13 - Heiko Stuebner <heiko@sntech.de>
agtl (0.4.2+git20100113-1) unstable; urgency=low
* New upstream-snapshot
* Fixes geocache-downloads broken due to changes on geocaching.com
2009-11-07 - Heiko Stuebner <heiko@sntech.de>
agtl (0.4.2-1) unstable; urgency=low
* new upstream-release
2009-10-17 - Heiko Stuebner <heiko@sntech.de>
agtl (0.4.0+git20091011-1) unstable; urgency=low
* new upstream-snapshot
* patches updated accordingly
* incorporated Steffen Moellers fixes to files in debian/
2009-09-11 - Heiko Stuebner <heiko@sntech.de>
agtl (0.3.0+git20090911-1) unstable; urgency=low
* upload to unstable (Closes: #546220)
* added README.Debian
* added agtl.menu
* new upstream-snapshot
2009-09-09 - Heiko Stuebner <heiko@sntech.de>
agtl (0.2.0+git20090909-1) UNRELEASED; urgency=low
* Initial release

See Also

Package Description
aha_0.4.10.6-4_amd64.deb ANSI color to HTML converter
ahcpd_0.53-2+b1_amd64.deb Ad-Hoc Configuration Protocol
aho-corasick_0.6.8-1_amd64.deb Fast multiple substring searching with finite state machines
aide-common_0.16-4_all.deb Advanced Intrusion Detection Environment - Common files
aide-dynamic_0.16-4_amd64.deb Advanced Intrusion Detection Environment - dynamic binary
aide-xen_0.16-4_amd64.deb Advanced Intrusion Detection Environment - static binary for XEN
aide_0.16-4_amd64.deb Advanced Intrusion Detection Environment - static binary
aidl_7.0.0+r33-1_amd64.deb Binder generator of AIDL interfaces
aiksaurus_1.2.1+dev-0.12-6.3_amd64.deb This package provides an English-language thesaurus (utility)
air-quality-sensor_0.1.4.2-1_amd64.deb user space driver for AppliedSensor's Indoor Air Monitor
aircrack-ng_1.3-3_amd64.deb wireless WEP/WPA cracking utilities
airgraph-ng_1.3-3_all.deb Tool to graph txt files created by aircrack-ng
airport-utils_2-6_all.deb configuration and management utilities for Apple AirPort base stations
airspy_1.0.9-3_amd64.deb Tiny and efficient software defined radio receiver - utilities
airstrike-common_0.99+1.0pre6a-8_all.deb 2d dogfight game - data files
Advertisement
Advertisement