aconnectgui_0.9.0rc2-1-10_amd64.deb


Advertisement

Description

aconnectgui - graphical ALSA sequencer connection manager

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: aconnectgui
Package version: 0.9.0rc2
Package release: 1-10
Package architecture: amd64
Package type: deb
Installed size: 76 B
Download size: 22.92 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: aconnectgui

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install aconnectgui deb package:
      # sudo apt-get install aconnectgui

    Changelog

    2016-10-30 - Paul Brossier <piem@debian.org> aconnectgui (0.9.0rc2-1-10) unstable; urgency=medium * debian/compat: bump to 5 (closes: #817345) * debian/control: + change Architecture to linux-any (closes: #638253) + move homepage out of description (closes: #615179) + add ${misc:Depends} + bump standards-version to 3.9.8 * Improve debian/copyright * Remove debian/menu * Remove 'Applications' from .desktop Categories

    2005-07-18 - Paul Brossier <piem@debian.org> aconnectgui (0.9.0rc2-1-9) unstable; urgency=low * Tighten depends on libfltk1.1-dev (>= 1.1.6-6) (closes: #318890)

    2005-07-18 - Paul Brossier <piem@debian.org> aconnectgui (0.9.0rc2-1-8) unstable; urgency=low * Update description, fix typos in manpage (closes: #299965) * Fix segfaults in Window.cxx (closes: #187465) * Remove obsolete depends on libglu1 * Fix some compilation warning * Add desktop file and icon to both menu entries * Capitalise menu entry * Add a watch file * Bump Standards-Version * New maintainer (closes: #260462)

    2004-05-09 - Robert Jordens <jordens@debian.org> aconnectgui (0.9.0rc2-1-7) unstable; urgency=low * debian/control: remove alternative b-d on libfltk1-dev

    2003-09-10 - Robert Jordens <jordens@debian.org> aconnectgui (0.9.0rc2-1-6) unstable; urgency=low * debian/rules: converted to cdbs * debian/control: Build-Depends: dh-buildinfo, cdbs

    2003-09-04 - Robert Jordens <jordens@debian.org> aconnectgui (0.9.0rc2-1-5) unstable; urgency=low * debian/rules: + reordered autotools invokations to make it actually work + fixed interpretation of DEB_BUILD_OPTIONS * debian/aconnectgui.sgml: small corrections

    2003-09-03 - Robert Jordens <jordens@debian.org> aconnectgui (0.9.0rc2-1-4) unstable; urgency=low * debian/control: + changed rjo@gmx.de to jordens@debian.org + new Standards-Version 3.6.1; no changes + corrected Build-Depends to depend on autotools

    2003-08-27 - Robert Jordens <rjo@gmx.de> aconnectgui (0.9.0rc2-1-3) unstable; urgency=low * rebuild with recent g++ * debian/control: depend on libglu1 * debian/control: build against libfltk1.1c102

    2002-10-13 - Robert Jordens <rjo@gmx.de> aconnectgui (0.9.0rc2-1-2) unstable; urgency=low * debian/control: better non-technical description * include autoconf/automake files in the diff; the orig.tar.gz is to slim; works around Bug#164418 until a new upstream is released.

    2002-08-06 - Robert Jordens <rjo@gmx.de> aconnectgui (0.9.0rc2-1-1) unstable; urgency=low * Upstream changes. * Corrected the fiddling with "prefix" in debian/rules now adhering to the recommended way.

    Advertisement
    Advertisement