ruby-pgplot_0.1.9-3_i386.deb


Advertisement

Description

ruby-pgplot - Ruby interface to the PGPLOT graphics library

Distribution: Debian Sid
Repository: Debian Contrib i386
Package name: ruby-pgplot
Package version: 0.1.9
Package release: 3
Package architecture: i386
Package type: deb
Installed size: 289 B
Download size: 167.04 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: ruby-pgplot

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-pgplot deb package:
      # sudo apt-get install ruby-pgplot

    Changelog

    2016-03-06 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-pgplot (0.1.9-3) unstable; urgency=medium [ Cédric Boutillier ] * Use https:// in Vcs-* fields * Bump Standards-Version to 3.9.7 (no changes needed) * Run wrap-and-sort on packaging files [ Youhei SASAKI ] * Refresh patches * Remove dbg package

    2016-01-05 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-pgplot (0.1.9-2) unstable; urgency=medium * Bump Compat: 9 * Bump Standard version: 3.9.6 * Fix FTBFS libpng transition (Closes: #809871) * Import NMU diff (Closes: #803110)

    2015-10-26 - Wookey <wookey@debian.org> ruby-pgplot (0.1.9-1.1) unstable; urgency=medium * Non-maintainer upload. * Build main and -dbg packages on same set of arches (fixes non-x86 FTBFS)

    2014-08-29 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-pgplot (0.1.9-1) unstable; urgency=medium * Imported Upstream version 0.1.9 + Refresh patches: Import upstream changes * Add debian/watch: check Github tags * Support linux-{amd64,i386} only (Closes: #690282) * Update documents during build process

    2014-07-17 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-pgplot (0.1.3-9) unstable; urgency=medium * Use gfortran instead of gfortran-4.6 (Closes: #746341) Thanks to Matthias Klose! * Drop duplicate entry * Rebuild for newer Ruby (Closes: #744812) Thanks to Christian Hofstaedtler!

    2014-01-02 - Praveen Arimbrathodiyil <praveen@debian.org> ruby-pgplot (0.1.3-8) unstable; urgency=low * Team upload * Update for ruby1.8-removal * Bump standards version to 3.9.5 * Update gem2deb depends to 0.6.1~ [ Cédric Boutillier ] * remove obsolete DM-Upload-Allowed flag * use DEP5 copyright-format/1.0 official URL for Format field

    2012-11-24 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-pgplot (0.1.3-7) unstable; urgency=low [ David Prévot ] * Fix Vcs- entries (Closes: #691899) [ Youhei SASAKI ] * Update debian/changelog, Thanks to David Prévot!!

    2012-09-02 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-pgplot (0.1.3-6) unstable; urgency=low * Fix FTBFS: Add gfortran-4.6 into Build-Depends (Ruby1.8 is build by gcc-4.6) Thanks to Micah Gersten! (Closes: #685963) * Add libpng12-dev, libx11-dev into Build-Depends for better user support

    2012-07-25 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-pgplot (0.1.3-5) unstable; urgency=low * Fix FTBFS: workaround for RD2 Bugs Thanks to Andreas Beckmann! (Closes: #682409)

    2012-06-02 - Youhei SASAKI <uwabami@gfd-dennou.org> ruby-pgplot (0.1.3-4) unstable; urgency=low * Fix typo, Thanks to Vincent Blut (Closes: #675471)

    Advertisement
    Advertisement