openmw-cs_0.45.0-3_i386.deb


Advertisement

Description

openmw-cs - Replacement of The Elder Scrolls Construction Set

Property Value
Distribution Debian Sid
Repository Debian Contrib i386
Package filename openmw-cs_0.45.0-3_i386.deb
Package name openmw-cs
Package version 0.45.0
Package release 3
Package architecture i386
Package type deb
Category contrib/games interface::graphical interface::x11 role::program uitoolkit::qt uitoolkit::sdl x11::application
Homepage http://openmw.org
License -
Maintainer Bret Curtis <psi29a@gmail.com>
Download size 2.86 MB
Installed size 8.57 MB

Alternatives

Package Version Architecture Repository
openmw-cs_0.45.0-3_amd64.deb 0.45.0 amd64 Debian Contrib
openmw-cs - - -

Requires

Name Value
libboost-filesystem1.67.0 -
libboost-program-options1.67.0 -
libboost-system1.67.0 -
libbullet2.87 -
libc6 >= 2.28
libgcc1 >= 1:3.0
libgl1 -
libmyguiengine3debian1v5 >= 3.2.1
libopenscenegraph-3.4-131 -
libopenthreads20 -
libqt5core5a >= 5.11.0~rc1
libqt5gui5 >= 5.8.0
libqt5network5 >= 5.0.2
libqt5opengl5 >= 5.0.2
libqt5widgets5 >= 5.11.0~rc1
libsdl2-2.0-0 >= 2.0.9
libstdc++6 >= 5.2
openmw-data = 0.45.0-3

Download

Type URL
Mirror ftp.br.debian.org
Binary Package openmw-cs_0.45.0-3_i386.deb
Source Package openmw

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install openmw-cs deb package:
    # sudo apt-get install openmw-cs

Files

Path
/usr/games/openmw-cs
/usr/share/applications/openmw-cs.desktop
/usr/share/doc/openmw-cs/changelog.Debian.gz
/usr/share/doc/openmw-cs/changelog.gz
/usr/share/doc/openmw-cs/copyright
/usr/share/man/man6/openmw-cs.6.gz
/usr/share/pixmaps/openmw-cs.png

Changelog

2019-03-29 - Bret Curtis <psi29a@gmail.com>
openmw (0.45.0-3) unstable; urgency=low
[ Bret Curtis ]
* Added official 0.45 release patch that fixes regressions in original
release
2019-02-06 - Markus Koschany <apo@debian.org>
openmw (0.45.0-2) unstable; urgency=medium
[ Bret Curtis ]
* Removed depends on gcc-*
2019-02-06 - Bret Curtis <psi29a@gmail.com>
openmw (0.45.0-1) unstable; urgency=low
[ Bret Curtis ]
* Upstream release: OpenMW-0.45.0 (Closes: #914537)
* Removed depends on gcc-*
2018-07-24 - Bret Curtis <psi29a@gmail.com>
openmw (0.44.0-1) unstable; urgency=low
[ Bret Curtis ]
* Upstream release: OpenMW-0.44.0
* Updated Vcs-* to point to salsa, dhelper version and compat
2018-01-05 - Bret Curtis <psi29a@gmail.com>
openmw (0.43.0-3) unstable; urgency=medium
* Build-depend on libqt5opengl5-desktop-dev instead of
libqt5opengl5-dev, enforcing the fact that OpenMW only
works with -lgl and not -lgles/-gles2.
(Closes: #886362)
2018-01-02 - Bret Curtis <psi29a@gmail.com>
openmw (0.43.0-2) unstable; urgency=medium
* Added two patches to fix building on mips and lintian issues
* Set lower bound on libbullet to > 2.86
(Closes: #885980)
2017-12-30 - Bret Curtis <psi29a@gmail.com>
openmw (0.43.0-1) unstable; urgency=medium
* New Upstream release: OpenMW-0.43.0.
(Closes: #885401, #874599, #875081)
* Declare compliance with Debian Policy 4.1.3.
2016-12-24 - Bret Curtis <psi29a@gmail.com>
openmw (0.41.0-1) unstable; urgency=low
[ Bret Curtis ]
* Upstream release: OpenMW-0.41.0
2016-10-01 - Bret Curtis <psi29a@gmail.com>
openmw (0.40.0-2) unstable; urgency=low
[ Bret Curtis ]
* Fix armhf problems (Closes: #838792)
2016-08-24 - Bret Curtis <psi29a@gmail.com>
openmw (0.40.0-1) experimental; urgency=low
[ Bret Curtis ]
* Upstream release: OpenMW-0.40.0

See Also

Package Description
openmw-data_0.45.0-3_all.deb Resources for the OpenMW engine
openmw-launcher_0.45.0-3_i386.deb Launcher for OpenMW using the Qt-Gui-Toolkit
openmw_0.45.0-3_i386.deb Reimplementation of The Elder Scrolls III: Morrowind
openrocket_15.03.5_all.deb Model Rocket Simulator
opentyrian_2.1.20130907+dfsg-3_i386.deb open-source port of the DOS shoot-em-up Tyrian
pepperflashplugin-nonfree_1.8.4_i386.deb Pepper Flash Player - browser plugin
pidgin-skype-common_20140930+svn665+dfsg-1_i386.deb Skype plugin for libpurple messengers (common files)
pidgin-skype_20140930+svn665+dfsg-1_i386.deb Skype plugin for libpurple messengers (Pidgin-specific files)
play.it_2.11.0-1_all.deb Installer for drm-free commercial games
playonlinux_4.3.4-1_all.deb front-end for Wine
pokemmo-installer_1.4.7-2_all.deb Installer and Launcher for the PokeMMO emulator
primesense-nite-nonfree_0.1.1_i386.deb OpenNI module providing gesture and skeleton tracking
prism2-usb-firmware-installer_0.2.9+dfsg-6_i386.deb firmware files for the prism2_usb kernel driver
publicfile-installer_0.14_all.deb installer package for the publicfile HTTP and FTP server
pvpgn_1.8.5-2.1+b1_i386.deb gaming server that emulates Battle.net(R)
Advertisement
Advertisement