ooniprobe_2.2.0-1_all.deb


Advertisement

Description

ooniprobe - probe for the Open Observatory of Network Interference (OONI)

Distribution: Debian Sid
Repository: Debian Contrib i386
Package name: ooniprobe
Package version: 2.2.0
Package release: 1
Package architecture: all
Package type: deb
Installed size: 5.36 KB
Download size: 1.20 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: ooniprobe_2.2.0-1_all.deb
    Source package: ooniprobe

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ooniprobe deb package:
      # sudo apt-get install ooniprobe

    Changelog

    2017-09-16 - Iain R. Learmonth <irl@debian.org> ooniprobe (2.2.0-1) unstable; urgency=medium * New upstream version 2.2.0

    2017-01-24 - Iain R. Learmonth <irl@debian.org> ooniprobe (2.1.0-4) unstable; urgency=medium * Removed old symlink for example configuration (Closes: #849180)

    2017-01-24 - Iain R. Learmonth <irl@debian.org> ooniprobe (2.1.0-3) unstable; urgency=medium * No longer attempts to connect to Internet during build-time tests (Closes: #849590)

    2016-12-25 - Iain R. Learmonth <irl@debian.org> ooniprobe (2.1.0-2) unstable; urgency=medium * Fixes the default paths in settings.ini. * Enables the unit testing as part of the build.

    2016-12-11 - Iain R. Learmonth <irl@debian.org> ooniprobe (2.1.0-1) unstable; urgency=medium * New upstream version 2.1.0 * No longer installs /etc/ooniprobe.conf as the installed version breaks the defaults

    2016-11-30 - Iain R. Learmonth <irl@debian.org> ooniprobe (2.0.2-1) unstable; urgency=medium * New upstream version 2.0.2 * Removed set -x from postinst (Closes: #844591) * Upgrade removes obsolete cronjob conffiles (Closes: #844590)

    2016-11-16 - Iain R. Learmonth <irl@debian.org> ooniprobe (2.0.1-2) unstable; urgency=medium * debian/ooni-wui: - Imported the sources used in the build of the static web assets.

    2016-11-05 - Iain R. Learmonth <irl@debian.org> ooniprobe (2.0.1-1) unstable; urgency=medium * New upstream version * debian/control: - Moved to contrib/net as the web assets require gulp and webpack to build and these are not available in Debian main at present. - New dependencies on python-klein and python-certifi. * The cron jobs previously responsible for running ooniprobe have been replaced with a systemd service for ooniprobe-agent * All debconf options have been removed (Closes: #837101) * debian/ooniprobe.manpages: - Added new manpage for ooniprobe-agent * debian/patches: - All patches have been replaced. There are now only patches that fix installation issues.

    2016-07-26 - Iain R. Learmonth <irl@debian.org> ooniprobe (1.6.1-1) unstable; urgency=medium * Imported Upstream version 1.6.1 * Defuzzed patches

    2016-06-19 - Iain R. Learmonth <irl@debian.org> ooniprobe (1.5.1-2) unstable; urgency=medium * Swedish translation for debconf option added (Closes: #822306) * Confusing output from oonideckgen in postinst is suppressed (Closes: #827359)

    Advertisement
    Advertisement