nvidia-settings-legacy-304xx_304.137-2_i386.deb


Advertisement

Description

nvidia-settings-legacy-304xx - tool for configuring the NVIDIA graphics driver (304xx legacy version)

Property Value
Distribution Debian Sid
Repository Debian Contrib i386
Package filename nvidia-settings-legacy-304xx_304.137-2_i386.deb
Package name nvidia-settings-legacy-304xx
Package version 304.137
Package release 2
Package architecture i386
Package type deb
Category contrib/x11 uitoolkit::gtk
Homepage https://download.nvidia.com/XFree86/nvidia-settings/
License -
Maintainer Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Download size 665.83 KB
Installed size 1.66 MB

Alternatives

Package Version Architecture Repository
nvidia-settings-legacy-304xx_304.137-2_amd64.deb 304.137 amd64 Debian Contrib
nvidia-settings-legacy-304xx - - -

Requires

Name Value
libc6 >= 2.7
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.12.0
libgtk2.0-0 >= 2.24.32
libpango-1.0-0 >= 1.14.0
libx11-6 >= 2:1.4.99.1
libxext6 -
libxxf86vm1 -
nvidia-installer-cleanup -
nvidia-legacy-304xx-alternative -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package nvidia-settings-legacy-304xx_304.137-2_i386.deb
Source Package nvidia-settings-legacy-304xx

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nvidia-settings-legacy-304xx deb package:
    # sudo apt-get install nvidia-settings-legacy-304xx

Files

Path
/usr/lib/nvidia/legacy-304xx/nv-control-dpy
/usr/lib/nvidia/legacy-304xx/nvidia-settings
/usr/lib/nvidia/legacy-304xx/nvidia-settings.1.gz
/usr/lib/nvidia/legacy-304xx/nvidia-settings.desktop
/usr/share/doc/nvidia-settings-legacy-304xx/changelog.Debian.gz
/usr/share/doc/nvidia-settings-legacy-304xx/copyright
/usr/share/lintian/overrides/nvidia-settings-legacy-304xx
/usr/share/pixmaps/nvidia-settings-legacy-304xx.png

Changelog

2018-03-11 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-304xx (304.137-2) unstable; urgency=medium
* Synchronize packaging with nvidia-settings 340.106-1/390.25-1.
* Bump Standards-Version to 4.1.3. No changes needed.
* Add debian/upstream/metadata.
* Fix new Lintian issues.
* Switch Vcs-* URLs to salsa.debian.org.
2017-11-21 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-304xx (304.137-1) unstable; urgency=medium
[ Andreas Beckmann ]
* New upstream release 304.137.
* typos.diff: Fix more typos found by lintian.
* Synchronize packaging with nvidia-settings 340.104-1/375.82-2.
* 10_libxnvctrl_so_0.diff: Remove, not used for the legacy branches.
* Resolve xorg libdir at build time.
* Use GPL notice without FSF street address.
* Bump Standards-Version to 4.1.1. No changes needed.
* Use Luca's @debian.org address.
* Remove Fathi Boudra from Uploaders.  (Closes: #879414)
* Set Rules-Requires-Root: no.
* Use dh_missing --list-missing.
* Use debian/substvars for substitutions by dpkg-genchanges (dpkg 1.19).
* Remove support for versions predating 304.xx.
* Remove Breaks/Replaces against packages older than jessie.
[ Luca Boccassi ]
* Add patches to make the build reproducible:
SOURCE_DATE_EPOCH-for-manpage.patch, SOURCE_DATE_EPOCH-for-STAMP_C.patch
and dummy-hostname-user-for-STAMP_C.patch
* Remove workarounds in d/rules for date/user, it is fixed in the
upstream makefiles.
* Set build directory to _out/debian to make the build reproducible,
instead of the upstream default of _out/($uname)_($uname -m).
* Use https for all URLs.
* Remove Debian menu system entry, deprecated in favour of Free Desktop
entry.
[ Russ Allbery ]
* Remove myself from Uploaders.
2017-01-13 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-304xx (304.134-1) unstable; urgency=medium
* New upstream release 304.134.
* Switch to debhelper compat level 10, no changes needed.
2016-11-06 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-304xx (304.132-1) unstable; urgency=medium
* New upstream release 304.132.
* Synchronize packaging with nvidia-settings 340.98-1:
- Convert packaging repository from SVN to GIT.
- Bump Standards-Version to 3.9.8. No changes needed.
- Enable more hardening.
* typos.diff: New, fix some typos found by lintian.
2015-10-07 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-304xx (304.128-1) unstable; urgency=medium
* New upstream release 304.128.
* Synchronize packaging with nvidia-settings 340.93-1:
- d/rules: Make the build reproducible by using deterministic timestamp,
user and hostname strings to be included in the binary. Based on patch
by Jérémy Bobbio.
2014-10-18 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-304xx (304.123-2) unstable; urgency=medium
* Synchronize packaging with nvidia-settings 319.82-1:
- Add lintian override for gpg signature not provided by upstream.
* Synchronize packaging with nvidia-settings 340.46-1:
- Bump Standards-Version to 3.9.6. No changes needed.
* Synchronize packaging with nvidia-settings 340.46-2:
- d/copyright: Fix patterns.
- 16_gzip-n.diff: New. Use gzip -n to not embed timestamps.
2014-07-19 - Vincent Cheng <vcheng@debian.org>
nvidia-settings-legacy-304xx (304.123-1) unstable; urgency=medium
* New upstream release 304.123.
* Add myself to Uploaders.
2013-11-09 - Andreas Beckmann <anbe@debian.org>
nvidia-settings-legacy-304xx (304.116-1) unstable; urgency=low
* New upstream release 304.116.
* Synchronize packaging with nvidia-settings 310.51-1:
- Add Build-Conflicts: libxnvctrl-dev, to avoid building against the
shared library.
* Synchronize packaging with nvidia-settings 319.60-1:
- Add lintian overrides for missing upstream changelog.
* Synchronize packaging with nvidia-settings 319.72-1:
- Bump Standards-Version to 3.9.5. No changes needed.

See Also

Package Description
nvidia-settings-legacy-340xx_340.107-2_i386.deb tool for configuring the NVIDIA graphics driver (340xx legacy version)
nvidia-settings-legacy-390xx_390.116-1_i386.deb tool for configuring the NVIDIA graphics driver (390xx legacy version)
nvidia-settings_418.74-1_i386.deb tool for configuring the NVIDIA graphics driver
nvidia-support_20151021+9_i386.deb NVIDIA binary graphics driver support files
nvidia-xconfig_418.56-1_i386.deb deprecated X configuration tool for non-free NVIDIA drivers
nvpy_1.0.0+git20171203.c91062c-1_all.deb Simplenote-syncing note-taking tool
opendict-plugins-lingvosoft_0.8-2.1_all.deb plugins for OpenDict - LingvoSoft Online Dictionaries
openjazz_20190106-1_i386.deb Jazz Jackrabbit™ game engine reimplementation
openmw-cs_0.45.0-3_i386.deb Replacement of The Elder Scrolls Construction Set
openmw-data_0.45.0-3_all.deb Resources for the OpenMW engine
openmw-launcher_0.45.0-3_i386.deb Launcher for OpenMW using the Qt-Gui-Toolkit
openmw_0.45.0-3_i386.deb Reimplementation of The Elder Scrolls III: Morrowind
openrocket_15.03.5_all.deb Model Rocket Simulator
opentyrian_2.1.20130907+dfsg-3_i386.deb open-source port of the DOS shoot-em-up Tyrian
pepperflashplugin-nonfree_1.8.4_i386.deb Pepper Flash Player - browser plugin
Advertisement
Advertisement