libgemrb_0.8.5-1_i386.deb


Advertisement

Description

libgemrb - Shared libraries and plugins for GemRB

Property Value
Distribution Debian Sid
Repository Debian Contrib i386
Package filename libgemrb_0.8.5-1_i386.deb
Package name libgemrb
Package version 0.8.5
Package release 1
Package architecture i386
Package type deb
Category contrib/games uitoolkit::sdl
Homepage http://www.gemrb.org/
License -
Maintainer Beren Minor <beren.minor+debian@gmail.com>
Download size 1023.21 KB
Installed size 3.51 MB

Alternatives

Package Version Architecture Repository
libgemrb_0.8.5-1_amd64.deb 0.8.5 amd64 Debian Contrib
libgemrb - - -

Requires

Name Value
libc6 >= 2.11
libfreetype6 >= 2.4.2
libgcc1 >= 1:7
libopenal1 >= 1.14
libpng16-16 >= 1.6.2-1
libpython2.7 >= 2.7
libsdl-mixer1.2 -
libsdl1.2debian >= 1.2.11
libstdc++6 >= 5.2
libvlc5 >= 2.0.0
libvorbisfile3 >= 1.1.2
zlib1g >= 1:1.1.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libgemrb_0.8.5-1_i386.deb
Source Package gemrb

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgemrb deb package:
    # sudo apt-get install libgemrb

Files

Path
/usr/lib/gemrb/libgemrb_core.so
/usr/lib/gemrb/libgemrb_core.so.0.8.5
/usr/lib/gemrb/plugins/2DAImporter.so
/usr/lib/gemrb/plugins/ACMReader.so
/usr/lib/gemrb/plugins/AREImporter.so
/usr/lib/gemrb/plugins/BAMImporter.so
/usr/lib/gemrb/plugins/BIFImporter.so
/usr/lib/gemrb/plugins/BIKPlayer.so
/usr/lib/gemrb/plugins/BMPImporter.so
/usr/lib/gemrb/plugins/BMPWriter.so
/usr/lib/gemrb/plugins/CHUImporter.so
/usr/lib/gemrb/plugins/CREImporter.so
/usr/lib/gemrb/plugins/DLGImporter.so
/usr/lib/gemrb/plugins/DirectoryImporter.so
/usr/lib/gemrb/plugins/EFFImporter.so
/usr/lib/gemrb/plugins/FXOpcodes.so
/usr/lib/gemrb/plugins/GAMImporter.so
/usr/lib/gemrb/plugins/GUIScript.so
/usr/lib/gemrb/plugins/IDSImporter.so
/usr/lib/gemrb/plugins/INIImporter.so
/usr/lib/gemrb/plugins/ITMImporter.so
/usr/lib/gemrb/plugins/IWDOpcodes.so
/usr/lib/gemrb/plugins/KEYImporter.so
/usr/lib/gemrb/plugins/MOSImporter.so
/usr/lib/gemrb/plugins/MUSImporter.so
/usr/lib/gemrb/plugins/MVEPlayer.so
/usr/lib/gemrb/plugins/NullSound.so
/usr/lib/gemrb/plugins/NullSource.so
/usr/lib/gemrb/plugins/OGGReader.so
/usr/lib/gemrb/plugins/OpenALAudio.so
/usr/lib/gemrb/plugins/PLTImporter.so
/usr/lib/gemrb/plugins/PNGImporter.so
/usr/lib/gemrb/plugins/PROImporter.so
/usr/lib/gemrb/plugins/PSTOpcodes.so
/usr/lib/gemrb/plugins/SAVImporter.so
/usr/lib/gemrb/plugins/SDLAudio.so
/usr/lib/gemrb/plugins/SDLVideo.so
/usr/lib/gemrb/plugins/SPLImporter.so
/usr/lib/gemrb/plugins/STOImporter.so
/usr/lib/gemrb/plugins/TISImporter.so
/usr/lib/gemrb/plugins/TLKImporter.so
/usr/lib/gemrb/plugins/TTFImporter.so
/usr/lib/gemrb/plugins/VLCPlayer.so
/usr/lib/gemrb/plugins/WAVReader.so
/usr/lib/gemrb/plugins/WEDImporter.so
/usr/lib/gemrb/plugins/WMPImporter.so
/usr/lib/gemrb/plugins/ZLibManager.so
/usr/share/doc/libgemrb/changelog.Debian.gz
/usr/share/doc/libgemrb/changelog.gz
/usr/share/doc/libgemrb/copyright
/usr/share/lintian/overrides/libgemrb

Changelog

2017-11-27 - Beren Minor <beren.minor+debian@gmail.com>
gemrb (0.8.5-1) unstable; urgency=medium
* Import upstream version 0.8.5
* Increase Standards-Version to 4.1.1.
* Refresh patches line numbers.
* Update copyright dates.
2016-03-21 - Beren Minor <beren.minor+debian@gmail.com>
gemrb (0.8.4-1) unstable; urgency=medium
* Import upstream version 0.8.4
* Revert libsdl2 dependency to libsdl1.2. (Closes: #815215)
* Increase Standards-Version to 3.9.7.
* Fix some spelling errors.
* Refresh patches line numbers.
* Enable hardening options in debian/rules.
* Update copyright dates.
* Update Vcs-Git and Vcs-Browser URIs to https.
2015-11-23 - Beren Minor <beren.minor+debian@gmail.com>
gemrb (0.8.3-1) unstable; urgency=medium
* Imported Upstream version 0.8.3
* Add dh-python to Build-Depends.
* Remove deprecated menu files.
* Update lintian-overrides for hardening-no-fortify-functions false-positives.
* Update copyright dates.
* Add game-data-packager and lgogdownloader to Recommends.
* Change default lookup path to /usr/share/gemrb/... in the /etc/gemrb
configuration files.
* Mention game-data-packager support in README.Debian. (Closes: #802951)
2015-01-02 - Beren Minor <beren.minor+debian@gmail.com>
gemrb (0.8.2-1) unstable; urgency=medium
* Imported Upstream version 0.8.2
* Increase Standards-Version to 3.9.6.
* Updated copyright information for SFMT.
* Updated copyright year for debian files.
2014-08-14 - Beren Minor <beren.minor+debian@gmail.com>
gemrb (0.8.1-1) unstable; urgency=medium
* Imported Upstream version 0.8.1
* Remove libvlccore-dev Build-Depends. (Closes: #759261)
* Fix GemRB default paths to match the Debian package split between plugins
in /usr/lib/gemrb and arch-independent files in /usr/share/gemrb.
* Add a README file with some hints regarding the configuration of GemRB and
installation of the game's data. (Closes: #755841)
* Remove deprecated python-support dependency.
* Replace libsdl1.2 dependency with libsdl2.
* Increase Standards-Version to 3.9.5.
2013-09-03 - Beren Minor <beren.minor+debian@gmail.com>
gemrb (0.8.0-1) unstable; urgency=low
* First packaging for Debian (Closes: #658887)

See Also

Package Description
libifeffit-perl_1.2.11d-10.2+b3_i386.deb Perl extensions for IFEFFIT
libmtj-java-doc_0.9.14+dfsg-5_all.deb Java library for developing numerical applications (documentation)
libnvpair1linux_0.7.13-1_i386.deb Solaris name-value library for Linux
libuutil1linux_0.7.13-1_i386.deb Solaris userland utility library for Linux
libydpdict2-dev_1.0.4-3+b11_i386.deb library for reading Collins dictionaries - development files
libydpdict2_1.0.4-3+b11_i386.deb library for reading Collins dictionaries
libzfs2linux_0.7.13-1_i386.deb OpenZFS filesystem library for Linux
libzfslinux-dev_0.7.13-1_i386.deb OpenZFS filesystem development files for Linux
libzpool2linux_0.7.13-1_i386.deb OpenZFS pool library for Linux
linux-wlan-ng-firmware_0.2.9+dfsg-6_all.deb firmware files used by the linux-wlan-ng driver
linuxbrew-wrapper_20180923-1_all.deb Homebrew package manager for Linux
mali-midgard-dkms_16.0+pristine-4_all.deb Mali kernel driver for midgard hardware in DKMS format
mathematica-fonts_21_all.deb transitional dummy package
matlab-gdf_0.1.2-2.1_all.deb IO library for the GDF -- Matlab interface
matlab-support_0.0.21_all.deb distro integration for local MATLAB installations
Advertisement
Advertisement